<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>South Side Chicago&#8217;s Taylor Bennett debuts &#8216;Be Yourself&#8217; track | The Chicago Defender</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"South Side Chicago&#8217;s Taylor Bennett\u00a0debuts single &#8216;Be Yourself&#8217; Title Track from EP","id":"UA-2579388-4","categories":"Entertainment,Homepage Lead,Music,Newsletter","tags":"Chance The Rapper,jeremih,KYLE,Lil Yatchy,Raisa Bruner,Taylor Bennett,Time magazine","author":"redward298","post_type":"post","site_type":"studio","dimensions":{"dimension1":"Entertainment","dimension2":"redward298","dimension3":"205415","dimension4":"06-06-2018","dimension5":"Wed","dimension6":"08:00:09","dimension7":"Post","dimension8":"https:\/\/chicagodefender.com\/2018\/06\/06\/south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep\/","dimension9":"Real Times Media","dimension10":"Post"}},"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-126868215167592.js","lazyload_enable":false,"lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/chicagodefender.com\/",
			ajax_url = "https:\/\/chicagodefender.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 205415,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Taylor Bennett released his debut single &quot;Be Yourself&quot;, exclusively with Raisa Bruner of TIME Magazine giving them an in-depth look at his upcoming EP" /><meta name="news_keywords" content="Taylor Bennett, TIME magazine, Raisa Bruner,  Chance the Rapper, Lil Yatchy, KYLE, Jeremih" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicagodefender.com&amp;id=56132093&amp;t=1528409745&amp;back=https%3A%2F%2Fchicagodefender.com%2F2018%2F06%2F06%2Fsouth-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionechicagodefender.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Chicago Defender &raquo; South Side Chicago&#8217;s Taylor Bennett debuts single &#8216;Be Yourself&#8217; Title Track from EP Comments Feed" href="https://chicagodefender.com/2018/06/06/south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylUNEOwiAM/CEZOt18Mn6KYaxudSsQypz+vRCyFzVLjC/N9ehdj8rZCW1NABMkTcKNU4eG5ey0JcGEIzzfukIzb+R3mbYeIk9OhTRB0KKCESiOrclmbDsIUc4LFgEeqxJy9bIowV7pYTVZ/kLTOA/MIlbCiUToY7ZPXablHZ1Ea2AvFXPKd4scmNZ6ySPqIdeC0PznkGP85JMuld8uCeoetepsC9doDj7ZnOm0q8pjXW6r+nB7AbFfthw=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/chicagodefender_oldie.css?ver=0.2.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EOgjAMhF/I0UxJ1B/GZ9nmGJWyknWIvr2oEEOM/LsvubteYeiU45h9zND2qqM+YBQY8BJ8FqiM85a5UYTNKO4g+UG+cCIbWE8KOzSkcLQs4Seca996gRt2MJeIQcp16mH0To2F9FZcQjtdR4icP+2zWJsVPCtiZzJyXICqyGBaiyZvicMow3vOF/99UpcQiK2hl+HcnnR53G8PWu/09Ql8pYln?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep","content":["post"],"category":["c100-entertainment","homepage-lead","music-3","newsletter"],"tag":["chance-the-rapper","jeremih","kyle","lil-yatchy","raisa-bruner","taylor-bennett","time-magazine"],"author":"redward298","postname":"south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep","slot":"south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep","ar":"id:205415","postID":"205415"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/chicagodefender.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj+lKBDEQhF/ITNhL9o/4KJJJymyPuUx3dtCnNzMeIAyrEAjpfFVdpeeiKNnQHFhP/bw21Leva5j4Tt8CVCRfjWCIlL5hm5MgycLGPFKAaoxqfJ91o+e8wZXMEsHcoY3f35EoXQnzn9gEKca+qAqmd2wVacmhss11M71c0BPpKxVNOeGgDTNkFa7vJ1tJyJrwL/HP3phdC/j0UMatfr7I/oZDCc1TYs2GglxqWyQzOQ8ZuI3cc4xLv8f4sDvt70/n3fFwnj4A0Gyvtg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionechicagodefender.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://chicagodefender.com/2018/06/06/south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep/" />
<link rel='shortlink' href='https://wp.me/p3Nwwl-Rr9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchicagodefender.com%2F2018%2F06%2F06%2Fsouth-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchicagodefender.com%2F2018%2F06%2F06%2Fsouth-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="South Side Chicago&#8217;s Taylor Bennett debuts single &#8216;Be Yourself&#8217; Title Track from EP" />
<meta property="og:url" content="https://chicagodefender.com/2018/06/06/south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep/" />
<meta property="og:description" content="South Side Chicago&#8217;s own, Taylor Bennett released his debut single &#8220;Be Yourself&#8221;, exclusively with Raisa Bruner of TIME Magazine giving them an in-depth look at his upcoming EP. “…" />
<meta property="article:published_time" content="2018-06-06T13:00:09+00:00" />
<meta property="article:modified_time" content="2018-06-07T17:28:47+00:00" />
<meta property="og:site_name" content="The Chicago Defender" />
<meta property="og:image" content="https://ionechicagodefender.files.wordpress.com/2018/06/taylor-bennett-e1528392518179.jpeg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="641" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ChiDefender" />
<meta name="twitter:text:title" content="South Side Chicago&#8217;s Taylor Bennett debuts single &#8216;Be Yourself&#8217; Title Track from EP" />
<meta name="twitter:image" content="https://ionechicagodefender.files.wordpress.com/2018/06/taylor-bennett-e1528392518179.jpeg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ChiDefender" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="South Side Chicago&#8217;s Taylor Bennett debuts single &#8216;Be You" />
<meta name="twitter:description" content="South Side Chicago&#039;s own, Taylor Bennett released his debut single &quot;Be Yourself&quot;, exclusively with Raisa Bruner of TIME Magazine giving them an in-depth look at his upcoming EP. “ Be Yourself" />
<meta property="pubexchange:headline" content="South Side Chicago&#039;s Taylor Bennett debuts single &#039;Be Yourself&#039; Title Track from EP" />
<meta property="pubexchange:description" content="South Side Chicago&#039;s own, Taylor Bennett released his debut single &quot;Be Yourself&quot;, exclusively with Raisa Bruner of TIME Magazine giving them an in-depth look at his upcoming EP. “ Be Yourself” arrives via TBE (Taylor Bennett Entertainment), t" />
<meta property="pubexchange:image" content="https://ionechicagodefender.files.wordpress.com/2018/06/taylor-bennett-e1528392518179.jpeg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=114" />
<link rel='openid.server' href='https://ionechicagodefender.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionechicagodefender.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://chicagodefender.com/osd.xml" title="The Chicago Defender" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="" />
			<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<meta name="tp:EnableExternalController" content="true" /><script type="text/javascript">var ajaxurl = "https://chicagodefender.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Chicago Defender" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Powered by Real Times Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicagodefender.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-06-06 08:00:09' />
<meta name='sailthru.title' content='South Side Chicago&#8217;s Taylor Bennett debuts single &#8216;Be Yourself&#8217; Title Track from EP' />
<meta name='sailthru.tags' content='Chance The Rapper, jeremih, KYLE, Lil Yatchy, Raisa Bruner, Taylor Bennett, Time magazine' />
<meta name='sailthru.description' content='South Side Chicago&#8216;s own, Taylor Bennett released his debut single &#8220;Be Yourself&#8221;, exclusively with Raisa Bruner of TIME Magazine giving them an in-depth look at his upcoming EP.' />
<meta name='sailthru.image.full' content='https://ionechicagodefender.files.wordpress.com/2018/06/taylor-bennett-e1528392518179.jpeg?quality=80&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://ionechicagodefender.files.wordpress.com/2018/06/taylor-bennett-e1528392518179.jpeg?quality=80&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=3Nwwl&#038;cscache=6&#038;csrev=142" />
			
					<meta property="fb:app_id" content="342799878926" />
		
		
					 <meta name="google-site-verification" content="xOMmFvpdY9xaFdzm33brBWFvEknjCAS3fQkeKmPe-xg" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionechicagodefender.files.wordpress.com/2017/04/chicagodef-banner1.jpg?quality=100&#038;strip=all);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-205415 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image c100-entertainment homepage-lead newsletter highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu" class="push-primary-menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="http://chicagodefender.com">HOME</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://chicagodefender.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-65281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65281"><a href="https://chicagodefender.com/category/news/city/">City</a></li>
	<li id="menu-item-65282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65282"><a href="https://chicagodefender.com/category/news/nation/">Nation</a></li>
	<li id="menu-item-65284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65284"><a href="https://chicagodefender.com/category/news/c98-world/">World</a></li>
	<li id="menu-item-181278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181278"><a href="https://chicagodefender.com/category/c149-politics/">Politics</a></li>
	<li id="menu-item-183461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183461"><a href="https://chicagodefender.com/alderman-report-cards/">Alderman Report Cards</a></li>
</ul>
</li>
<li id="menu-item-86031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86031"><a href="https://chicagodefender.com/category/views/">VOICES</a>
<ul class="sub-menu">
	<li id="menu-item-181285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181285"><a href="https://chicagodefender.com/category/views/editorstake/">Editor&#8217;s Take</a></li>
	<li id="menu-item-181265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181265"><a href="https://chicagodefender.com/category/views/inthemix/">In the Mix</a></li>
	<li id="menu-item-181267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181267"><a href="https://chicagodefender.com/author/drkarenjanuary/">Dr. Karen January</a></li>
	<li id="menu-item-181281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181281"><a href="https://chicagodefender.com/category/views/columnists/">Featured Columnists</a></li>
</ul>
</li>
<li id="menu-item-181273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181273"><a href="https://chicagodefender.com/category/c99-culture/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-181274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181274"><a href="https://chicagodefender.com/category/c99-culture/beauty-lifestyle/">Beauty</a></li>
	<li id="menu-item-181275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181275"><a href="https://chicagodefender.com/category/c99-culture/fashion-2/">Fashion</a></li>
	<li id="menu-item-181276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181276"><a href="https://chicagodefender.com/category/c99-culture/relationships/">Relationships</a></li>
	<li id="menu-item-65288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65288"><a href="https://chicagodefender.com/category/c105-health/">Health</a></li>
	<li id="menu-item-181264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181264"><a href="https://chicagodefender.com/category/c102-faith/">Faith</a></li>
</ul>
</li>
<li id="menu-item-182103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-182103"><a href="https://chicagodefender.com/category/c100-entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-181277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181277"><a href="https://chicagodefender.com/category/c100-entertainment/music-3/">Music</a></li>
	<li id="menu-item-182255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182255"><a href="https://chicagodefender.com/category/c100-entertainment/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-65287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65287"><a href="https://chicagodefender.com/category/c106-business/">BUSINESS</a></li>
<li id="menu-item-86032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86032"><a href="https://chicagodefender.com/category/c97-sports/">SPORTS</a></li>
<li id="menu-item-181597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181597"><a href="https://chicagodefender.com/category/our-videos/">MEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-187316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187316"><a href="https://chicagodefender.com/category/our-videos/">Videos</a></li>
	<li id="menu-item-187135" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-187135"><a href="https://chicagodefender.com/2017/07/09/chicago-defender-podcasts/">Podcasts</a></li>
</ul>
</li>
</ul><ul id="menu-2-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-169905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169905"><a href="https://chicagodefender.com/about/">About</a></li>
<li id="menu-item-182610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182610"><a href="https://chicagodefender.com/dont-miss-an-issue/">Subscribe</a></li>
<li id="menu-item-169906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169906"><a href="https://chicagodefender.com/archives-permissions/">Archives &amp; Permissions</a></li>
<li id="menu-item-86194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86194"><a href="https://chicagodefender.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86188"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
<li id="menu-item-169907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://chicagodefender.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-155399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155399"><a href="https://www.facebook.com/TheChicagoDefender/"><span>Facebook</span></a></li>
<li id="menu-item-155400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155400"><a href="https://twitter.com/ChiDefender"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicagodefender.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://chicagodefender.com/"><img srcset="https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home main-nav__items"><a href="http://chicagodefender.com" class="main-nav__item-link">HOME</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/news/" class="main-nav__item-link">NEWS</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/city/" class="post-link">City</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/nation/" class="post-link">Nation</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/c98-world/" class="post-link">World</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c149-politics/" class="post-link">Politics</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/alderman-report-cards/" class="post-link">Alderman Report Cards</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/views/" class="main-nav__item-link">VOICES</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/editorstake/" class="post-link">Editor&#8217;s Take</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/inthemix/" class="post-link">In the Mix</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/author/drkarenjanuary/" class="post-link">Dr. Karen January</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/columnists/" class="post-link">Featured Columnists</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/c99-culture/" class="main-nav__item-link">LIFESTYLE</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/beauty-lifestyle/" class="post-link">Beauty</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/fashion-2/" class="post-link">Fashion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/relationships/" class="post-link">Relationships</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c105-health/" class="post-link">Health</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c102-faith/" class="post-link">Faith</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/c100-entertainment/" class="main-nav__item-link">ENTERTAINMENT</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c100-entertainment/music-3/" class="post-link">Music</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c100-entertainment/theatre/" class="post-link">Theatre</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://chicagodefender.com/category/c106-business/" class="main-nav__item-link">BUSINESS</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://chicagodefender.com/category/c97-sports/" class="main-nav__item-link">SPORTS</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/our-videos/" class="main-nav__item-link">MEDIA</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/our-videos/" class="post-link">Videos</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/2017/07/09/chicago-defender-podcasts/" class="post-link">Podcasts</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" data-id="205415"  data-primary-cat="" data-permalink="https://chicagodefender.com/2018/06/06/south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep/" data-title="South Side Chicago&#8217;s Taylor Bennett debuts single &#8216;Be Yourself&#8217; Title Track from EP" role="main">

		
		<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://chicagodefender.com/2018/06/06/south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="The Chicago Defender">
	</div>
	
			<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

			<div class="post">
									<div class="post-meta">
						<meta itemprop="url" content="https://chicagodefender.com/2018/06/06/south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep/">
						<meta itemprop="datePublished" content="2018-06-06T08:00:09+00:00">
						<meta itemprop="dateModified" content="2018-06-07T12:28:47+00:00">

						<div class="post-meta__category"><a href="https://chicagodefender.com/category/c100-entertainment/">Entertainment</a></div><div class="post-breadcrumbs"><a href="https://chicagodefender.com/">Home</a> &gt; <a href="https://chicagodefender.com/category/c100-entertainment/">Entertainment</a> &gt; <a href="https://chicagodefender.com/category/c100-entertainment/music-3/">Music</a></div>	<h1 class="post-meta__title" itemprop="headline">South Side Chicago&#8217;s Taylor Bennett debuts single &#8216;Be Yourself&#8217; Title Track from EP</h1>
						</div>
									<!-- .post-meta -->

				
				<div class="post-wrapper-content">
					<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://ioneadwnews.files.wordpress.com/2014/10/roz1_final-3.jpg" alt="Roz Edward" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://chicagodefender.com/author/redward298/" class="post-link"><span itemprop="name">Roz Edward</span></a></span><div class="post-meta__time"><p>Posted June 6, 2018</p></div>	</span>
</div>
							<div class="post-sharing">
								<span class="read-counter-container">
	<span class="read-counter">35</span>
	<span class="read-counter-label">reads</span>
</span>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-205415" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
							</div>
												
					<div class="post-content" itemprop="articleBody">
						<p><em>South Side Chicago</em>&#8216;s own, <strong><u>Taylor Bennett</u></strong> released his debut single &#8220;Be Yourself&#8221;, exclusively with <strong>Raisa Bruner</strong> of <strong>TIME Magazine</strong> giving them an in-depth look at his upcoming EP. “ <strong><em>Be Yourself</em></strong>” arrives via <strong><u>TBE</u></strong><u> (<strong>Taylor Bennett Entertainment</strong>)</u>, today at all digital music retailers and streaming services. The profound track produced by <strong>Stix</strong>, sets the tone for his upcoming project, discussing <strong><u>Taylor</u></strong><u>&#8216;</u>s passion for social/financial inequality, mass incarceration, injustice and being honest&#8211;<strong><u>Taylor</u></strong><u>&#8216;s</u> journey in becoming unapologetically himself.</p>

<p>In hi<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='315' src='https://www.youtube.com/embed/Hy_R-I1_prg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>His return from his Sophomore EP, “<strong><em>Restoration Of An American Idol</em></strong>”, alongside <strong>Mike-Will-Made It, Chance the Rapper, Lil Yatchy, KYLE, Jeremih and others</strong>&#8212; <strong><u>Taylor</u></strong> seeks to dive a bit deeper and hold a mirror up to his himself and out to the world. Enamored by the idea of transparency the Chicago Bred MC has spent the last year working on his upcoming project which he describes as &#8220;<strong><em>reading from his journal</em></strong>&#8220;. The intimate, sometimes uncomfortable, honest truth of himself is something <strong><u>Taylor</u></strong> felt necessary to speak about.  When asked how the title track and EP came to be, he related to <strong><u>TIME</u></strong><u> </u>Magazine:</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-native" data-ad-id="native" class="ad">
					<div id="div-gpt-native" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"native","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[1,1]],"div":"div-gpt-native","targets":{"pos":"native","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>&#8220;<strong><em>The EP is called &#8220;Be Yourself&#8221;. I was very inspired by Young Thug. He&#8217;s a good friend and very talented praised Atlanta, Georgia recording artist. I went and stayed with him in the studio for two days while I was on tour. I went over there and just kicked it.  Man, I&#8217;ll tell you, there&#8217;s nobody that&#8217;s harder working and also nobody that&#8217;s more comfortable with being themselves&#8230;</em></strong>&#8221;</p>
<p>&#8220;<strong><em>&#8230;Life can be whatever you make it, if you be yourself. There&#8217;s also a famous picture, a sad clown, sitting down in the same position and that really inspired me, as well as, the Jeffrey artwork by Young Thug.  I thought, why not go out and go for it? When I sent the cover to him, he said &#8220;man, what do you think? It says, Be Yourself, you know what I&#8217;m saying&#8221; ? So, I did.</em></strong>&#8221;</p>
<p>The title track’s artwork is also just as important as the song. <strong><em>Moving into a performance art space</em></strong>, <strong><u>Bennett</u></strong><u> </u>uses the cover to make an even louder statement. He strips down, against a “festive” background, in nothing but the glory of his truth. He sits amongst floating balloons and confetti representing his 21st birthday and his decision to make his sexual preference known&#8211; the underwear, symbolizes the strength &amp; pride.  <strong><u>Bennett</u></strong> remains unbothered and unscathed, bare to the world, unapologetically being himself and pronouncing everyone else to “<strong><em><u>Be Yourself</u></em></strong>”. Hoping what seems to be an “uncomfortable state”, will welcome conversation and light to shine into places where it hasn’t been seen in a long time. It’s bold statements like this that the Mid-West sensation, is often likened to other elite Chicago artists and socially conscious rappers—but has proved to be the lone wolf, separating from the pack, being an advocate for those who can’t speak for themselves. Extraordinarily on the music side, he’s opened up for Hip-Hop heavy weights; <strong><em>Nas, Vic Mensa, YG, Curren$y, Tory Lanez</em></strong> &amp; more. With iconic comparisons to artists such as <strong><em>Common, Andre 3000 and Mos Def</em></strong>, the MC has racked up over <strong><u>60 million + streams</u></strong> across streaming platforms. Called the “<strong><em>Next Generation Rapper</em></strong>” by Iconic <strong>INTERVIEW Magazine</strong>, <strong><u>Bennett </u></strong>has spent the past year selling out 2 back to back tours from his 2017 “<strong><em>The Taylor Bennett Show</em></strong>” to his 2018 “<strong><em>Restoration of An American Idol</em></strong>” tour. He’s just getting started and continues to prove himself to be <strong><u>one of 2018’s stars to watch</u></strong>.</p>

<p><strong>###</strong></p>
<p><strong>Check out his sit down interview with TIME Magazine <a href="http://time.com/5300860/taylor-bennett-be-yourself/" target="_blank" rel="noopener noreferrer" target="_blank">HERE</a></strong></p>
<p>&nbsp;</p>
		<div class="post-meta__tags">
								<a href="https://chicagodefender.com/tag/chance-the-rapper/">
						Chance The Rapper					</a>

					, 					<a href="https://chicagodefender.com/tag/jeremih/">
						jeremih					</a>

					, 					<a href="https://chicagodefender.com/tag/kyle/">
						KYLE					</a>

					, 					<a href="https://chicagodefender.com/tag/lil-yatchy/">
						Lil Yatchy					</a>

					, 					<a href="https://chicagodefender.com/tag/raisa-bruner/">
						Raisa Bruner					</a>

					, 					<a href="https://chicagodefender.com/tag/taylor-bennett/">
						Taylor Bennett					</a>

					, 					<a href="https://chicagodefender.com/tag/time-magazine/">
						Time magazine					</a>

							</div>
	<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

						
	<div class="ione-tab author-more-tab">

		<ul class="ione-tab__tabs">
							<li class="-active">
					<a href="#more-by-content" class="more-by-link">More By
						<span class="name">Roz Edward</span></a>
				</li>
								</ul>

		<div class="ione-tab__content">
							<div id="more-by-content" class="more-by-content">
					<ul class="more-posts">
													<li class="more-by-post">
								<a href="https://chicagodefender.com/2018/06/07/dont-expect-trump-to-move-on-criminal-justice-reform-with-alice-johnson-pardon/">Don’t expect Trump to move on criminal justice reform with Alice Johnson pardon</a>
							</li>
													<li class="more-by-post">
								<a href="https://chicagodefender.com/2018/06/07/young-black-farmers-in-ga-are-disrupting-traditional-agriculture/">Young black farmers in GA are disrupting traditional agriculture</a>
							</li>
													<li class="more-by-post">
								<a href="https://chicagodefender.com/2018/06/06/race-for-a-cause-in-the-40th-annual-possum-trot-race/">Race for a Cause in the 40th Annual Possum Trot race</a>
							</li>
											</ul>
				</div>
					</div>
	</div><!-- .post-author__tabs --><div class="gallery-intro post-content__pulled-left">Also On The Chicago Defender:</div><div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://chicagodefender.com/">
				<img srcset="https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img width="900" height="473" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt data-attachment-id="202813" data-permalink="https://chicagodefender.com/?attachment_id=202813" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all" data-orig-size="4782,2514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;946685159&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Group Shot" data-image-description data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=1024" data-lazy-src="https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=900" data-lazy-srcset="https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" data-lazy-sizes="(max-width: 900px) 100vw, 900px"><noscript><img width="900" height="473" src="https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=900" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="" srcset="https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="202813" data-permalink="https://chicagodefender.com/?attachment_id=202813" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all" data-orig-size="4782,2514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;946685159&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Group Shot" data-image-description="" data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&amp;strip=all&amp;w=1024" /></noscript>		</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Chicago is new fashion mecca for ethnic wear</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>34 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-gallery-long-banner205415" data-ad-id="gallery-long-banner205415" class="ad">
					<div id="div-gpt-gallery-long-banner205415" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery-long-banner205415","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner205415","targets":{"pos":"gallery","sz":"728x90"},"event_render":"refresh-div-gpt-gallery-long-banner205415","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://chicagodefender.com/playlist/202851/">Chicago is new fashion mecca for ethnic wear</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="Chicago is new fashion mecca for ethnic wear"
				data-description=""
				data-prev-gallery="https://chicagodefender.com/2018/06/06/black-music-month-by-sharice-bradford-defender-contributing-writer-where-would-black-culture-be-without-music-from-the-vibrant-beat-of-the-motherland-through-the-serene-yet-inspirational-stran/"
				data-next-gallery="https://chicagodefender.com/playlist/heres-every-breathtaking-editorial-featuring-muslim-model-halima-aden/"
				data-count="34"
				data-gallery-url="https://chicagodefender.com/2018/06/06/south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep/"
				data-gallery-id="202851"
				data-categories="Fashion"
				data-tags=""
				data-author="redward298"
				>
									<div
						id="gallery-1"
						data-title="IMG_0535 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-1"
						data-image-id="202852"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. IMG_0535 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0535-2.jpg?quality=80&#038;strip=all&#038;w=253" alt="" class="">												<span class="photo-count">
							1 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="IMG_0534 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-2"
						data-image-id="202853"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. IMG_0534 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0534-2.jpg?quality=80&#038;strip=all&#038;w=448" alt="" class="">												<span class="photo-count">
							2 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="IMG_0536 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-3"
						data-image-id="202854"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. IMG_0536 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0536-2.jpg?quality=80&#038;strip=all&#038;w=313" alt="" class="">												<span class="photo-count">
							3 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="IMG_0540 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-4"
						data-image-id="202855"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. IMG_0540 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0540-2.jpg?quality=80&#038;strip=all&#038;w=356" alt="" class="">												<span class="photo-count">
							4 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="IMG_0541 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-5"
						data-image-id="202856"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								5. IMG_0541 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0541-2.jpg?quality=80&#038;strip=all&#038;w=436" alt="" class="">												<span class="photo-count">
							5 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="IMG_0542 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-6"
						data-image-id="202857"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. IMG_0542 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0542-2.jpg?quality=80&#038;strip=all&#038;w=352" alt="" class="">												<span class="photo-count">
							6 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="IMG_0563 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-7"
						data-image-id="202858"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. IMG_0563 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0563-2.jpg?quality=80&#038;strip=all&#038;w=271" alt="" class="">												<span class="photo-count">
							7 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="IMG_0560 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-8"
						data-image-id="202859"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. IMG_0560 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0560-2.jpg?quality=80&#038;strip=all&#038;w=311" alt="" class="">												<span class="photo-count">
							8 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="IMG_0559 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-9"
						data-image-id="202860"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. IMG_0559 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0559-2.jpg?quality=80&#038;strip=all&#038;w=315" alt="" class="">												<span class="photo-count">
							9 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="IMG_0556 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-10"
						data-image-id="202861"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. IMG_0556 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0556-2.jpg?quality=80&#038;strip=all&#038;w=306" alt="" class="">												<span class="photo-count">
							10 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="IMG_0555 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-11"
						data-image-id="202862"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. IMG_0555 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0555-2.jpg?quality=80&#038;strip=all&#038;w=315" alt="" class="">												<span class="photo-count">
							11 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="IMG_0543 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-12"
						data-image-id="202863"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								12. IMG_0543 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0543-2.jpg?quality=80&#038;strip=all&#038;w=532" alt="" class="">												<span class="photo-count">
							12 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title="IMG_0566 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-13"
						data-image-id="202864"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. IMG_0566 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0566-2.jpg?quality=80&#038;strip=all&#038;w=241" alt="" class="">												<span class="photo-count">
							13 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title="IMG_0569 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-14"
						data-image-id="202865"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. IMG_0569 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0569-2.jpg?quality=80&#038;strip=all&#038;w=208" alt="" class="">												<span class="photo-count">
							14 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-15"
						data-title="IMG_0571 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-15"
						data-image-id="202866"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. IMG_0571 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0571-2.jpg?quality=80&#038;strip=all&#038;w=200" alt="" class="">												<span class="photo-count">
							15 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-16"
						data-title="IMG_0574 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-16"
						data-image-id="202867"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. IMG_0574 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0574-2.jpg?quality=80&#038;strip=all&#038;w=272" alt="" class="">												<span class="photo-count">
							16 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-17"
						data-title="IMG_0575 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-17"
						data-image-id="202868"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. IMG_0575 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0575-2.jpg?quality=80&#038;strip=all&#038;w=526" alt="" class="">												<span class="photo-count">
							17 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-18"
						data-title="IMG_0576 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-18"
						data-image-id="202869"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								18. IMG_0576 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0576-2.jpg?quality=80&#038;strip=all&#038;w=320" alt="" class="">												<span class="photo-count">
							18 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-19"
						data-title="IMG_0577 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-19"
						data-image-id="202870"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. IMG_0577 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0577-2.jpg?quality=80&#038;strip=all&#038;w=265" alt="" class="">												<span class="photo-count">
							19 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-20"
						data-title="IMG_0579 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-20"
						data-image-id="202871"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								20. IMG_0579 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0579-2.jpg?quality=80&#038;strip=all&#038;w=260" alt="" class="">												<span class="photo-count">
							20 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-21"
						data-title="IMG_0580 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-21"
						data-image-id="202872"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								21. IMG_0580 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0580-2.jpg?quality=80&#038;strip=all&#038;w=243" alt="" class="">												<span class="photo-count">
							21 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-22"
						data-title="IMG_0581 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-22"
						data-image-id="202873"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								22. IMG_0581 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0581-2.jpg?quality=80&#038;strip=all&#038;w=251" alt="" class="">												<span class="photo-count">
							22 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-23"
						data-title="IMG_0587 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-23"
						data-image-id="202874"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								23. IMG_0587 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0587-2.jpg?quality=80&#038;strip=all&#038;w=203" alt="" class="">												<span class="photo-count">
							23 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-24"
						data-title="IMG_0589 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-24"
						data-image-id="202875"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								24. IMG_0589 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0589-2.jpg?quality=80&#038;strip=all&#038;w=297" alt="" class="">												<span class="photo-count">
							24 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-25"
						data-title="IMG_0607"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-25"
						data-image-id="202876"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								25. IMG_0607							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0607.jpg?quality=80&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							25 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-26"
						data-title="IMG_0602 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-26"
						data-image-id="202877"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								26. IMG_0602 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0602-2.jpg?quality=80&#038;strip=all&#038;w=240" alt="" class="">												<span class="photo-count">
							26 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-27"
						data-title="IMG_0601"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-27"
						data-image-id="202878"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								27. IMG_0601							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0601.jpg?quality=80&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							27 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-28"
						data-title="IMG_0597 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-28"
						data-image-id="202879"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								28. IMG_0597 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0597-2.jpg?quality=80&#038;strip=all&#038;w=241" alt="" class="">												<span class="photo-count">
							28 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-29"
						data-title="IMG_0595 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-29"
						data-image-id="202880"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								29. IMG_0595 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0595-2.jpg?quality=80&#038;strip=all&#038;w=268" alt="" class="">												<span class="photo-count">
							29 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-30"
						data-title="IMG_0594 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-30"
						data-image-id="202881"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								30. IMG_0594 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0594-2.jpg?quality=80&#038;strip=all&#038;w=278" alt="" class="">												<span class="photo-count">
							30 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-31"
						data-title="IMG_0608 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-31"
						data-image-id="202882"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								31. IMG_0608 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0608-2.jpg?quality=80&#038;strip=all&#038;w=318" alt="" class="">												<span class="photo-count">
							31 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-32"
						data-title="IMG_0560 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-32"
						data-image-id="202883"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								32. IMG_0560 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0560-21.jpg?quality=80&#038;strip=all&#038;w=311" alt="" class="">												<span class="photo-count">
							32 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-33"
						data-title="IMG_0581 (2)"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-33"
						data-image-id="202884"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								33. IMG_0581 (2)							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/img_0581-21.jpg?quality=80&#038;strip=all&#038;w=251" alt="" class="">												<span class="photo-count">
							33 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-34"
						data-title="Group Shot"
						data-description=""
						data-url="https://chicagodefender.com/playlist/202851/#gallery-34"
						data-image-id="202885"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								34. Group Shot							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2018/04/group-shot-e1524073336390.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							34 of 34						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery205415" data-ad-id="inner-gallery205415" class="ad">
					<div id="div-gpt-inner-gallery205415" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"inner-gallery205415","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[300,250]],"div":"div-gpt-inner-gallery205415","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery205415","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://chicagodefender.com/"><img srcset="https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading South Side Chicago&#8217;s Taylor Bennett debuts single &#8216;Be Yourself&#8217; Title Track from EP			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Chicago is new fashion mecca for ethnic wear</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="https://chicagodefender.com/2018/06/06/south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep/" addthis:title="Chicago is new fashion mecca for ethnic wear"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="https://chicagodefender.com/2018/06/06/south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep/" addthis:title="Chicago is new fashion mecca for ethnic wear"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="https://chicagodefender.com/2018/06/06/south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep/" addthis:title="Chicago is new fashion mecca for ethnic wear"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery205415" data-ad-id="gallery205415" class="ad">
					<div id="div-gpt-gallery205415" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery205415","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[300,250]],"div":"div-gpt-gallery205415","targets":{"pos":"gallery","sz":"300x250"},"event_render":"refresh-div-gpt-gallery205415","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://chicagodefender.com/"><img srcset="https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>
					</div>
					<!-- .post-content -->

					<a name="respond"></a>
<div class="post-comments ione-toggle" data-name="ione-comments-205415" data-class="post-comments__displayed">
	<div class="post-comments__title ione-toggle__trigger">
		<span><span class="fb-comments-count" data-href="https://chicagodefender.com/2018/06/06/south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep/"></span> comments</span> – add yours
		<i class="icon-arrow-down"></i>
	</div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://chicagodefender.com/2018/06/06/south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep/" data-numposts="5" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Recirculation Start -->
							<div id="zergnet-widget-58418"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58418";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
							<!-- Recirculation End -->
				</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
						<div class="sidebar-non-ad above-first-ad">
							<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">This Week&#8217;s CD!</div>
				<a class="image-widget-image-link" href="https://issuu.com/chidefender/docs/chicagodefender_060618" target="_blank" title="CD- 06-06-18"><img srcset="https://ionechicagodefender.files.wordpress.com/2018/06/cd-06-06_01.jpg?quality=80&#038;strip=all&#038;w=1024 400w, https://ionechicagodefender.files.wordpress.com/2018/06/cd-06-06_01.jpg?quality=80&#038;strip=all&#038;w=1024 700w, https://ionechicagodefender.files.wordpress.com/2018/06/cd-06-06_01.jpg?quality=80&#038;strip=all&#038;w=1024 900w" alt="" class="" width="1024" height="1224"></a>					<span class="image-widget-description">CD- 06-06-18</span> 			</div>
		</div> </div><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">Black Music Month Edition</div>
				<a class="image-widget-image-link" href="https://chicagodefender.com/chi-def-music-month-supplement/" target="_blank" title="Black Music Month Edition"><img srcset="https://ionechicagodefender.files.wordpress.com/2017/06/screen-shot-2017-06-22-at-2-18-43-pm.png?w=646&#038;quality=80&#038;strip=all 400w, https://ionechicagodefender.files.wordpress.com/2017/06/screen-shot-2017-06-22-at-2-18-43-pm.png?w=646&#038;quality=80&#038;strip=all 700w, https://ionechicagodefender.files.wordpress.com/2017/06/screen-shot-2017-06-22-at-2-18-43-pm.png?w=646&#038;quality=80&#038;strip=all 900w" alt="" class="" width="646" height="827"></a>			</div>
		</div> </div>						</div>

						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">
					<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>

						<div class="sidebar-non-ad above-second-ad">
							<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
						<li class="video-poster in-pictures has-post-thumbnail post-27552 post type-post status-publish format-standard hentry category-c105-health tag-headaches">
					<a href="https://chicagodefender.com/2013/09/20/headache-locations-what-do-they-mean/" class="post-link">
						<div class="poster">
							<img srcset="https://ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=265&#038;crop=1&#038;resize=300%2C300 900w" alt="Headache" class="" width="100" height="100">						</div>
												<div class="post-title">Headache Locations: What Do They Mean?</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-176307 post type-post status-publish format-standard hentry category-c99-culture tag-better-sex">
					<a href="https://chicagodefender.com/2017/01/25/girl-get-yours-what-positions-are-best-for-female-orgasm-2/" class="post-link">
						<div class="poster">
							<img srcset="https://ionehellobeautiful.files.wordpress.com/2015/06/14340230580727-e1434023063164.jpg?quality=70&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2015/06/14340230580727-e1434023063164.jpg?quality=70&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2015/06/14340230580727-e1434023063164.jpg?quality=70&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">Girl Get Yours: What Positions Are Best For Female Orgasm?</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-204262 post type-post status-publish format-standard hentry category-c100-entertainment">
					<a href="https://chicagodefender.com/2018/05/01/dj-khaled-doesnt-go-down-on-his-wife-and-we-think-thats-despicable/" class="post-link">
						<div class="poster">
							<img srcset="https://ionehellobeautiful.files.wordpress.com/2017/10/15083387461139.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2017/10/15083387461139.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2017/10/15083387461139.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">DJ Khaled Doesn’t Go Down On His Wife, And We Think That’s Despicable</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-202506 post type-post status-publish format-standard hentry category-homepage-lead category-newsletter">
					<a href="https://chicagodefender.com/2018/04/16/the-hood-cnn-zacktv1/" class="post-link">
						<div class="poster">
							<img srcset="https://ionechicagodefender.files.wordpress.com/2018/04/screen-shot-2018-04-09-at-9-33-27-am-e1523896327428.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://ionechicagodefender.files.wordpress.com/2018/04/screen-shot-2018-04-09-at-9-33-27-am-e1523896327428.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://ionechicagodefender.files.wordpress.com/2018/04/screen-shot-2018-04-09-at-9-33-27-am-e1523896327428.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">The Hood CNN: ZackTV1</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-205171 post type-post status-publish format-standard hentry category-c100-entertainment category-homepage-lead category-c99-culture category-newsletter category-visual-arts">
					<a href="https://chicagodefender.com/2018/05/30/seven-of-dusable-museums-trustees-resign-raises-questions/" class="post-link">
						<div class="poster">
							<img srcset="https://ionechicagodefender.files.wordpress.com/2016/06/coloringbookchance-e1527697026802.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionechicagodefender.files.wordpress.com/2016/06/coloringbookchance-e1527697026802.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionechicagodefender.files.wordpress.com/2016/06/coloringbookchance-e1527697026802.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">7 DuSable Museum trustees resign; move raises questions</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-203944 post type-post status-publish format-standard hentry category-c102-faith category-homepage-lead category-newsletter">
					<a href="https://chicagodefender.com/2018/05/07/jj-hairston-and-deitrick-haddon-prepare-for-mcdonalds-2018-gospel-tour/" class="post-link">
						<div class="poster">
							<img srcset="https://ionechicagodefender.files.wordpress.com/2018/05/mcdonalds-gospel-e1525450937229.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionechicagodefender.files.wordpress.com/2018/05/mcdonalds-gospel-e1525450937229.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionechicagodefender.files.wordpress.com/2018/05/mcdonalds-gospel-e1525450937229.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">JJ Hairston and Deitrick Haddon prepare for McDonald&#8217;s 2018 Gospel Tour</div>
					</a>
				</li>
					</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-15 .sailthru-signup-widget button {
				background: #ffffff;
				color: #000000;
			}

			#ione-social_conversion-15 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-15 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-15 .sc-newsletter p,
			#ione-social_conversion-15 .sailthru-signup-widget label,
			#ione-social_conversion-15 .sailthru-add-subscriber-errors,
			#ione-social_conversion-15 .sc-share p {
				color: #ffffff;
			}

					</style>

		<div id="ione-social_conversion-15" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #ffffff;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png" />				<div class="sc-newsletter">
					<p>Sign Up Now For The Chicago Defender Digital Daily Newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="1baf8e9fe4" />
                <input type="hidden" name="sailthru_email_list" value="Chicago Defender Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://chicagodefender.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = "Subscribe Now";
			var widget_id = "ione-social_conversion-15";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div><div id="facebook-likebox-13" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/TheChicagoDefender/">Follow Us!</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheChicagoDefender/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoDefender/"><a href="https://www.facebook.com/TheChicagoDefender/">Follow Us!</a></blockquote></div>
		</div>
		</div>						</div>

						<div class="sidebar-ad second-ad">
									<div id="zergnet-widget-58425"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58425";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								</div>

						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-desktop-pos-widget" data-ad-id="desktop-pos-widget" class="ad">
					<div id="div-gpt-desktop-pos-widget" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"desktop-pos-widget","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[300,250]],"div":"div-gpt-desktop-pos-widget","targets":{"pos":"widget","sz":"300x250"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
						</div>

						<div class="sidebar-non-ad above-fourth-ad">
													</div>


											</div>

					<div class="sticky-sidebar-ads">
						<div class="sidebar-ad third-ad">
							<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">
					<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>
					</div>
				</div>
							</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer" data-ad-id="footer" class="ad">
					<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-16 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-16 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-16 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-16 .sc-newsletter p,
			#ione-social_conversion-16 .sailthru-signup-widget label,
			#ione-social_conversion-16 .sailthru-add-subscriber-errors,
			#ione-social_conversion-16 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-16" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE CHICAGO DEFENDER NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="1baf8e9fe4" />
                <input type="hidden" name="sailthru_email_list" value="Chicago Defender Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://chicagodefender.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-16";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-2-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169905"><a href="https://chicagodefender.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182610"><a href="https://chicagodefender.com/dont-miss-an-issue/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169906"><a href="https://chicagodefender.com/archives-permissions/">Archives &amp; Permissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86194"><a href="https://chicagodefender.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86188"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://chicagodefender.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155399"><a href="https://www.facebook.com/TheChicagoDefender/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155400"><a href="https://twitter.com/ChiDefender"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicagodefender.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-anchor-center"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">Close</span><i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e00218cfb6fdb2" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201823y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionechicagodefender.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionechicagodefender.wordpress.com\/wp-login.php?action=logout&_wpnonce=500f87e0b2","homeURL":"https:\/\/chicagodefender.com\/","postID":"205415","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.chicagodefender.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/chicagodefender.com\/wp-json\/sis\/v1\/post\/","post_id":"205415","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"d438b701c8"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"3000","ione3_gallery_nonce":"ba7210b690","baseURL":"https:\/\/chicagodefender.com\/2018\/06\/06\/south-side-chicagos-taylor-bennett-debuts-single-be-yourself-title-track-from-ep\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/chicagodefender.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"chicagodefender","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionechicagodefender.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"68eaa9f02c"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionechicagodefender.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"9d22ee5db0","baseUrl":"https:\/\/ionechicagodefender.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1uwjAMfKG5YUVo+zPtUZCbGHDJR5e4he7p54JA0zQK/Epylzv7nJhDBzZFoShGdhSomIE7wynS0nC0vncKheR6r+sEw4aP5GBgR8n82ldteTFzblgKSTHt2WZZBY4XzbWQkg3afaMXbvF67IX9DP2fw6NdrQthtrsnpQNFl7Jpv3rKI2CLR/DJoi+SMm4JLNod3aH/lgs9dL7fctQKJJ1mMmsNajZoqUlpDxQaco+q5MAilEE4kOc4V62GKWJ7SgoY0Y/CtsxM4yL0+D1qMHSwqN4mg3PgqqSI+c5Eb3pcgZmO0am5Pns2AYum1B2kgXLm0+e9YE86SNbpTbk/w8frqn6v60Vdr9ofqnku8Q=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132093','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132093','v':'wpcom','tz':'-5','user_id':'0','post':'205415','subd':'ionechicagodefender'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132093&v=wpcomvt&tz=-5&user_id=0&post=205415&subd=ionechicagodefender&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNYUxJOStIeG1uZmYzcGVjYWRjYjVqWk5ENG5NNTRZS3kvNzExZEVjOWUxb2FESTEzSk8zT0hQd3VCJk9nU21EVTRFWDREeWgvSDhzW1cxbGxSXXxLVmZld2kral1SK0VVXWJRb0xnQTgvMDIzZ2VwR0pVaU9SNGE0Um0vVFVGZS5UNlRKVF1HVVJxPUxdWWNHamwxSHEzYktSRTUvWGRoWVlrUWY/OGZFbHAvbXRKeTVQMktwcixM'}]);
_stq.push([ 'clickTrackerInit', '56132093', '205415' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
