<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Wendy Williams Is Back! But TV Host Still Struggling With Health | The Chicago Defender</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Wendy Williams is back! But her health struggle is real","id":"UA-2579388-4","categories":"Entertainment,Newsletter","author":"redward298","post_type":"post","site_type":"studio","dimensions":{"dimension1":"Entertainment","dimension2":"redward298","dimension3":"199117","dimension4":"03-20-2018","dimension5":"Tue","dimension6":"11:35:16","dimension7":"Post","dimension8":"https:\/\/chicagodefender.com\/2018\/03\/20\/wendy-williams-is-back-but-her-health-struggle-is-still-too-real\/","dimension9":"Real Times Media","dimension10":"Post"}},"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":false,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/chicagodefender.com\/",
			ajax_url = "https:\/\/chicagodefender.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 199117,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Williams took a break from her show after revealing her battle with Graves disease." /><meta name="news_keywords" content="Wendy Williams, Fainting, Show, Husband, Son" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicagodefender.com&amp;id=56132093&amp;t=1521575559&amp;back=https%3A%2F%2Fchicagodefender.com%2F2018%2F03%2F20%2Fwendy-williams-is-back-but-her-health-struggle-is-still-too-real%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionechicagodefender.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Chicago Defender &raquo; Wendy Williams is back! But her health struggle is real Comments Feed" href="https://chicagodefender.com/2018/03/20/wendy-williams-is-back-but-her-health-struggle-is-still-too-real/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylT9FSAyEM/CEpVmudPjh+yg0N8S4tAUrA6/n1wjB9Ueccx5eQ7GaXrJ6jguAz+qy5qOjKSF70HCGwEiaHy5dpAyJ3+mcZhIQV52hy22C0ZNAh17U12Ux2xFzlcutVxuuqhOP+9lFrJwPn1ct6hOMxJhRRtTIVVnmqt33XdVi/U9QUPD5q8uCKrRAHW1x9G6wcjgYWJVNIGUKjW4BGDZdCH4PkxeHv5kakhT9VDL0NSYsjOPe6YfL/c+gZ/+TTUnRuaC1MBGas+d6qOaZm88ov26eH7f3ucNg/nz4BsbPZ4g==?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/chicagodefender_oldie.css?ver=0.2.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9j+EOgjAMhF/I0UxJ1B/GZ9nmGJWyknWIvr2oEEOM/LsvubteYeiU45h9zND2qqM+YBQY8BJ8FqiM85a5UYTNKO4g+UG+cCIbWE8KOzSkcLQs4Seca996gRt2MJeIQcp16mH0To2F9FZcQjtdR4icP+2zWJsVPCtiZzJyXICqyGBaiyZvicMow3vOF/99UpcQiK2hl+HcnnR53G8PWu/09Ql8pYln?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"wendy-williams-is-back-but-her-health-struggle-is-still-too-real","content":["post"],"category":["c100-entertainment","newsletter"],"author":"redward298","postname":"wendy-williams-is-back-but-her-health-struggle-is-still-too-real","slot":"wendy-williams-is-back-but-her-health-struggle-is-still-too-real","ar":"id:199117","postID":"199117"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/chicagodefender.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj/1KxDAQxF/INFyPU/8RH0XSZMxtzZfZzRV9etP6AUI5hUDI5jezM3opipINzYH13M9rQ337uoaZb/Q1QEXy1QiGSOkbtjkJkqxszBMFqMaoxvdZN3rOO1zJLBHMHdr5/R2J0oWw/InNkGLsi6pgesdekZYcKttcd9PLGT2RvlDRlBOO2jBDNuH2frKVhKwJ/xL/7I3ZtYBPD2Xc5ueLjFccSmieEms2FORc2ypZyHnIwG3inmNa+z3Gh8NpPJxu7+6P4/wB0Fqvsw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://newsone.com/3784365/wendy-williams-graves-disease-fainting-health-talk-show-update/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionechicagodefender.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3Nwwl-PNz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchicagodefender.com%2F2018%2F03%2F20%2Fwendy-williams-is-back-but-her-health-struggle-is-still-too-real%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchicagodefender.com%2F2018%2F03%2F20%2Fwendy-williams-is-back-but-her-health-struggle-is-still-too-real%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wendy Williams is back! But her health struggle is real" />
<meta property="og:url" content="https://chicagodefender.com/2018/03/20/wendy-williams-is-back-but-her-health-struggle-is-still-too-real/" />
<meta property="og:description" content="Black health matters." />
<meta property="article:published_time" content="2018-03-20T16:35:16+00:00" />
<meta property="article:modified_time" content="2018-03-20T16:35:18+00:00" />
<meta property="og:site_name" content="The Chicago Defender" />
<meta property="og:image" content="http://ionenewsone.files.wordpress.com/2018/03/15214717582675.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ChiDefender" />
<meta name="twitter:text:title" content="Wendy Williams is back! But her health struggle is real" />
<meta name="twitter:image" content="http://ionenewsone.files.wordpress.com/2018/03/15214717582675.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChiDefender" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Wendy Williams is back! But her health struggle is real" />
<meta name="twitter:description" content="Wendy Williams is back! The TV host returned to her talk show Monday after taking a hiatus as she battles Graves’ disease. News about Williams’ diagnosis and the autoimmune disease, affecting he" />
<meta property="pubexchange:headline" content="Wendy Williams is back! But her health struggle is real" />
<meta property="pubexchange:description" content="Wendy Williams is back! The TV host returned to her talk show Monday after taking a hiatus as she battles Graves’ disease. News about Williams’ diagnosis and the autoimmune disease, affecting her thyroid, broke a month ago. She opened up more about " />
<meta property="pubexchange:image" content="http://ionenewsone.files.wordpress.com/2018/03/15214717582675.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=114" />
<link rel='openid.server' href='https://ionechicagodefender.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionechicagodefender.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://chicagodefender.com/osd.xml" title="The Chicago Defender" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="" />
			<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://chicagodefender.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Chicago Defender" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Powered by Real Times Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicagodefender.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-03-20 11:35:16' />
<meta name='sailthru.title' content='Wendy Williams is back! But her health struggle is real' />
<meta name='sailthru.author' content='Clarissa Hamlin' />
<meta name='sailthru.description' content='Black health matters.' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://chicagodefender.com/2018/03/20/wendy-williams-is-back-but-her-health-struggle-is-still-too-real/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3Nwwl&#038;cscache=6&#038;csrev=142" />
			
		
		
					 <meta name="google-site-verification" content="xOMmFvpdY9xaFdzm33brBWFvEknjCAS3fQkeKmPe-xg" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionechicagodefender.files.wordpress.com/2017/04/chicagodef-banner1.jpg?quality=100&#038;strip=all);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-199117 single-format-standard has-push-menu mp6 customizer-styles-applied has-cover-image c100-entertainment newsletter highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu" class="push-primary-menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="http://chicagodefender.com">HOME</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://chicagodefender.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-65281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65281"><a href="https://chicagodefender.com/category/news/city/">City</a></li>
	<li id="menu-item-65282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65282"><a href="https://chicagodefender.com/category/news/nation/">Nation</a></li>
	<li id="menu-item-65284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65284"><a href="https://chicagodefender.com/category/news/c98-world/">World</a></li>
	<li id="menu-item-181278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181278"><a href="https://chicagodefender.com/category/c149-politics/">Politics</a></li>
	<li id="menu-item-183461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183461"><a href="https://chicagodefender.com/alderman-report-cards/">Alderman Report Cards</a></li>
</ul>
</li>
<li id="menu-item-86031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86031"><a href="https://chicagodefender.com/category/views/">VOICES</a>
<ul class="sub-menu">
	<li id="menu-item-181285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181285"><a href="https://chicagodefender.com/category/views/editorstake/">Editor&#8217;s Take</a></li>
	<li id="menu-item-181265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181265"><a href="https://chicagodefender.com/category/views/inthemix/">In the Mix</a></li>
	<li id="menu-item-181267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181267"><a href="https://chicagodefender.com/author/drkarenjanuary/">Dr. Karen January</a></li>
	<li id="menu-item-181281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181281"><a href="https://chicagodefender.com/category/views/columnists/">Featured Columnists</a></li>
</ul>
</li>
<li id="menu-item-181273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181273"><a href="https://chicagodefender.com/category/c99-culture/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-181274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181274"><a href="https://chicagodefender.com/category/c99-culture/beauty-lifestyle/">Beauty</a></li>
	<li id="menu-item-181275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181275"><a href="https://chicagodefender.com/category/c99-culture/fashion-2/">Fashion</a></li>
	<li id="menu-item-181276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181276"><a href="https://chicagodefender.com/category/c99-culture/relationships/">Relationships</a></li>
	<li id="menu-item-65288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65288"><a href="https://chicagodefender.com/category/c105-health/">Health</a></li>
	<li id="menu-item-181264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181264"><a href="https://chicagodefender.com/category/c102-faith/">Faith</a></li>
</ul>
</li>
<li id="menu-item-182103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-182103"><a href="https://chicagodefender.com/category/c100-entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-181277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181277"><a href="https://chicagodefender.com/category/c100-entertainment/music-3/">Music</a></li>
	<li id="menu-item-182255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182255"><a href="https://chicagodefender.com/category/c100-entertainment/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-65287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65287"><a href="https://chicagodefender.com/category/c106-business/">BUSINESS</a></li>
<li id="menu-item-86032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86032"><a href="https://chicagodefender.com/category/c97-sports/">SPORTS</a></li>
<li id="menu-item-181597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181597"><a href="https://chicagodefender.com/category/our-videos/">MEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-187316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187316"><a href="https://chicagodefender.com/category/our-videos/">Videos</a></li>
	<li id="menu-item-187135" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-187135"><a href="https://chicagodefender.com/2017/07/09/chicago-defender-podcasts/">Podcasts</a></li>
</ul>
</li>
</ul><ul id="menu-2-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-169905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169905"><a href="https://chicagodefender.com/about/">About</a></li>
<li id="menu-item-182610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182610"><a href="https://chicagodefender.com/dont-miss-an-issue/">Subscribe</a></li>
<li id="menu-item-169906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169906"><a href="https://chicagodefender.com/archives-permissions/">Archives &amp; Permissions</a></li>
<li id="menu-item-86194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86194"><a href="https://chicagodefender.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86188"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
<li id="menu-item-169907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://chicagodefender.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-155399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155399"><a href="https://www.facebook.com/TheChicagoDefender/"><span>Facebook</span></a></li>
<li id="menu-item-155400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155400"><a href="https://twitter.com/ChiDefender"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicagodefender.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://chicagodefender.com/"><img srcset="https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home main-nav__items"><a href="http://chicagodefender.com" class="main-nav__item-link">HOME</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/news/" class="main-nav__item-link">NEWS</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/city/" class="post-link">City</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/nation/" class="post-link">Nation</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/c98-world/" class="post-link">World</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c149-politics/" class="post-link">Politics</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/alderman-report-cards/" class="post-link">Alderman Report Cards</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/views/" class="main-nav__item-link">VOICES</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/editorstake/" class="post-link">Editor&#8217;s Take</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/inthemix/" class="post-link">In the Mix</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/author/drkarenjanuary/" class="post-link">Dr. Karen January</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/columnists/" class="post-link">Featured Columnists</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/c99-culture/" class="main-nav__item-link">LIFESTYLE</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/beauty-lifestyle/" class="post-link">Beauty</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/fashion-2/" class="post-link">Fashion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/relationships/" class="post-link">Relationships</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c105-health/" class="post-link">Health</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c102-faith/" class="post-link">Faith</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/c100-entertainment/" class="main-nav__item-link">ENTERTAINMENT</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c100-entertainment/music-3/" class="post-link">Music</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c100-entertainment/theatre/" class="post-link">Theatre</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://chicagodefender.com/category/c106-business/" class="main-nav__item-link">BUSINESS</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://chicagodefender.com/category/c97-sports/" class="main-nav__item-link">SPORTS</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/our-videos/" class="main-nav__item-link">MEDIA</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/our-videos/" class="post-link">Videos</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/2017/07/09/chicago-defender-podcasts/" class="post-link">Podcasts</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="199117"  data-primary-cat="" data-permalink="https://chicagodefender.com/2018/03/20/wendy-williams-is-back-but-her-health-struggle-is-still-too-real/" data-title="Wendy Williams is back! But her health struggle is real">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>			</div>
			<!-- .ad-single-top -->

						<div class="ione3-featured-image">

				<img srcset="https://ionenewsone.files.wordpress.com/2018/03/15214717582675.jpg?quality=80&#038;strip=all&#038;crop=0px,422px,3000px,1157px&#038;resize=350,135 400w, https://ionenewsone.files.wordpress.com/2018/03/15214717582675.jpg?quality=80&#038;strip=all&#038;crop=0px,422px,3000px,1157px&#038;resize=900,346 700w, https://ionenewsone.files.wordpress.com/2018/03/15214717582675.jpg?quality=80&#038;strip=all&#038;crop=0px,422px,3000px,1157px&#038;resize=1350,519 900w" class="post-featured-img__image" width="350" height="135"/>
				<p class="post-featured-img__caption">
					Wendy Williams is back! But her health struggle is real				</p>
									<p class="post-featured-img__credits">
						Photo by 					</p>
					
			</div>

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://chicagodefender.com/category/c100-entertainment/">Entertainment</a></div><div class="post-breadcrumbs"><a href="https://chicagodefender.com/">Home</a> &gt; <a href="https://chicagodefender.com/category/c100-entertainment/">Entertainment</a></div>						<h1 class="post-meta__title">Wendy Williams is back! But her health struggle is real</h1>
													<h2 class="post-meta__lead">&quot;It was a perfect storm; a perfect storm that had been brewing,&quot; Williams said.</h2>
																		<br>
					<div class="post-author simplified-article-author-block">
			<img src="https://ioneadwnews.files.wordpress.com/2014/10/roz1_final-3.jpg" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://chicagodefender.com/author/redward298/" class="post-link">Roz Edward, Michigan Chronicle Managing Editor</a></span><div class="post-meta__time"><p>Posted 3 hours ago</p></div>	</span>
</div>

					<div class="post-sharing">
						<span class="read-counter-container">
	<span class="read-counter">257</span>
	<span class="read-counter-label">reads</span>
</span>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-199117" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p><a href="https://newsone.com/tag/wendy-williams/" target="_blank"><strong><span class="dropcap">W</span>endy Williams</strong></a> is back! The TV host returned to her talk show Monday after <a href="https://newsone.com/3775783/wendy-williams-three-week-hiatus/" target="_blank"><strong>taking a hiatus </strong></a>as she battles <strong><a href="https://www.mayoclinic.org/diseases-conditions/graves-disease/symptoms-causes/syc-20356240" target="_blank" rel="noopener" target="_blank">Graves’ disease</a>.</strong></p>
<p>News about Williams’ diagnosis and the autoimmune disease, affecting her thyroid, broke a month ago. She opened up more about her struggle and dealing with her health as a Black woman in a new interview.</p>
<p>“In the entire almost 10 years of doing the show, I have never taken a sick day,” Williams, 53, told <a href="http://abcnews.go.com/GMA/Culture/wendy-williams-returns-tv-today-medical-leave/story?id=53846514" target="_blank" rel="noopener" target="_blank"><strong><em>Good Morning America</em></strong></a> co-host <strong>Amy Robach</strong>. “… it was a perfect storm; a perfect storm that had been brewing, I have to say, internally, knowing my body, since late July.”</p>

<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/WendysBack?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#WendysBack</a>! Wendy Williams taking a 3 week break from her show after being diagnosed with Graves’ disease is a reminder that your health matters <a href="https://t.co/25U9y6zHNY" target="_blank">https://t.co/25U9y6zHNY</a> <a href="https://t.co/a6vX4V0PgF" target="_blank">pic.twitter.com/a6vX4V0PgF</a></p>
<p>&mdash; xoNecole (@xonecole) <a href="https://twitter.com/xonecole/status/975749111851909120?ref_src=twsrc%5Etfw" target="_blank">March 19, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Before Williams’ latest crisis, she had a scary on-air moment in October when she fainted during her Halloween show. Her Statue of Liberty costume was too hot, and she was extremely dehydrated, she said. The experience made her “scared to death,” she also told Robach.</p>
<p>However, she finished the show and returned the next day to the set. Her fans then became very concerned about her health.</p>
<p>Williams wanted to assure fans that she is doing better, saying that she’s “functioning OK.”</p>
<p>“I’m feeling a little weird, but I’ll get through it,” Williams said. “And I went [to the endocrinologist] in February and that’s where I found, ‘Whoa, your levels are way off.&#8217;”</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-post-content-199117-native" data-ad-id="in-post-content-199117-native" class="ad">
					<div id="div-gpt-in-post-content-199117-native" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"in-post-content-199117-native","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[1,1]],"div":"div-gpt-in-post-content-199117-native","targets":{"pos":"native","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
<p>She continued, “My internist told me I am, if not the worst case of deficient vitamin D that she’s ever seen in her career,” she added. “I have vertigo, which I’ve had all my life and that was affecting my equilibrium. And it was just a mess going on inside of my body, but I’m saved.”</p>
<p>Fans are happy to hear that Williams’ condition has improved and that she is taking care of herself. They are excited to see her turn up on stage, dishing the latest celebrity gossip. Yes, Williams spills that tea!</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Wendy looks FAB today! Glad you’re back <a href="https://twitter.com/WendyWilliams?ref_src=twsrc%5Etfw" target="_blank">@WendyWilliams</a> <a href="https://twitter.com/hashtag/WeMissedYou?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#WeMissedYou</a></p>
<p>&mdash; Meg Perez (@MegPerez4711) <a href="https://twitter.com/MegPerez4711/status/975750696636215296?ref_src=twsrc%5Etfw" target="_blank">March 19, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><strong>SEE ALSO:</strong></p>
<p><strong><a href="https://newsone.com/3784329/70-year-old-racist-binter-canaria/" target="_blank">A 70-Year-Old Man Screams At Black Flight Attendant, ‘I Don’t Want Blacks Around Me!’</a></strong></p>
<p><strong>Viral Video Of Mom Beating Daughter Over Facebook Sexploits Highlights Double-Standard</strong></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/">
				<img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img width="900" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="NAACP 108th Annual Convention" data-attachment-id="3778016" data-permalink="https://newsone.com/playlist/10-photos-womens-history-month-woke-black-girl-magic/attachment/15199248500132/" data-orig-file="https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all" data-orig-size="3240,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;NurPhoto&quot;,&quot;created_timestamp&quot;:&quot;1500926156&quot;,&quot;copyright&quot;:&quot;Cheriss May\/NurPhoto&quot;,&quot;focal_length&quot;:&quot;158&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;NAACP 108th Annual Convention&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NAACP 108th Annual Convention" data-image-description="&lt;p&gt;Brittany Packnett, VP, National Community Alliances, Teach For America Co-Founder, participated on a panel during the youth and college public mass meeting, during day three of the NAACPs 108th Annual Convention at the Baltimore Convention Center, in Baltimore, MD. On July 24, 2017. (Photo by Cheriss May) (Photo by Cheriss May/NurPhoto via Getty Images) photography,celebrities,people,arts culture and entertainment,horizontal,usa,movie,film industry,day,fashion,politics,vice president,human interest,meeting,baltimore &#8211; maryland,naacp,politics and government,maryland &#8211; us state&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=1024" data-lazy-src="https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=900" data-lazy-srcset="https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" data-lazy-sizes="(max-width: 900px) 100vw, 900px"><noscript><img width="900" height="600" src="https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=900" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="NAACP 108th Annual Convention" srcset="https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="3778016" data-permalink="https://newsone.com/playlist/10-photos-womens-history-month-woke-black-girl-magic/attachment/15199248500132/" data-orig-file="https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all" data-orig-size="3240,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;NurPhoto&quot;,&quot;created_timestamp&quot;:&quot;1500926156&quot;,&quot;copyright&quot;:&quot;Cheriss May\/NurPhoto&quot;,&quot;focal_length&quot;:&quot;158&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;NAACP 108th Annual Convention&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NAACP 108th Annual Convention" data-image-description="&lt;p&gt;Brittany Packnett, VP, National Community Alliances, Teach For America Co-Founder, participated on a panel during the youth and college public mass meeting, during day three of the NAACPs 108th Annual Convention at the Baltimore Convention Center, in Baltimore, MD. On July 24, 2017. (Photo by Cheriss May) (Photo by Cheriss May/NurPhoto via Getty Images) photography,celebrities,people,arts culture and entertainment,horizontal,usa,movie,film industry,day,fashion,politics,vice president,human interest,meeting,baltimore &#8211; maryland,naacp,politics and government,maryland &#8211; us state&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&amp;strip=all&amp;w=1024" /></noscript>		</div>

		
		<a href="https://ionechicagodefender.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Happy Women&#039;s History Month! 10 Photos Of Powerful Woke Women</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>10 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-gallery-long-banner199117" data-ad-id="gallery-long-banner199117" class="ad">
					<div id="div-gpt-gallery-long-banner199117" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"gallery-long-banner199117","path":"\/4052\/no.home\/desktop\/home","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner199117","targets":{"pos":"gallery","sz":"728x90"},"event_render":"refresh-div-gpt-gallery-long-banner199117","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://newsone.com/playlist/10-photos-womens-history-month-woke-black-girl-magic/" target="_blank">Happy Women&#039;s History Month! 10 Photos Of Powerful Woke Women</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="Happy Women&#039;s History Month! 10 Photos Of Powerful Woke Women"
				data-description=""
				data-prev-gallery=""
				data-next-gallery="https://newsone.com/playlist/mlk-pictures-martin-luther-king-jr-photos-assassination-50-years/"
				data-count="10"
				data-gallery-url=""
				data-gallery-id="199117"
				data-categories="Cross Post Now,Nation,Newsletter"
				data-tags="Brittany Packnett,Patrisse Cullors,Symone D. Sanders,Tamika Mallory"
				data-author="socialstylemillenial"
				>
									<div
						id="gallery-1"
						data-title="Brittany Packnett"
						data-description="Brittany Packnett is the co-founder of Teach For America."
						data-url="https://newsone.com/playlist/10-photos-womens-history-month-woke-black-girl-magic/#gallery-1"
						data-image-id="3778032"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Brittany Packnett							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2018/03/15199248500132.jpg?quality=80&#038;strip=all&#038;w=900" alt="NAACP 108th Annual Convention" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							1 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="Patrisse Khan-Cullors"
						data-description="Patrisse Khan-Cullors is the co-founder of the Black Lives Matter movement."
						data-url="https://newsone.com/playlist/10-photos-womens-history-month-woke-black-girl-magic/#gallery-2"
						data-image-id="3778033"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. Patrisse Khan-Cullors							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2018/03/15199263560267.jpg?quality=80&#038;strip=all&#038;w=900" alt="Glamour Celebrates 2017 Women Of The Year Live Summit" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							2 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="Kimberlé Williams Crenshaw"
						data-description="Kimberlé Williams Crenshaw is the co-founder of the #SayHerName movement."
						data-url="https://newsone.com/playlist/10-photos-womens-history-month-woke-black-girl-magic/#gallery-3"
						data-image-id="3778034"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. Kimberlé Williams Crenshaw							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2018/03/15199262790119.jpg?quality=80&#038;strip=all&#038;w=813" alt="2018 Women&#039;s March Los Angeles" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							3 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="Andrea Ritchie"
						data-description="Andrea Ritchie is the co-founder of the #SayHerName movement."
						data-url="https://newsone.com/playlist/10-photos-womens-history-month-woke-black-girl-magic/#gallery-4"
						data-image-id="3778035"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. Andrea Ritchie							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2018/03/15199262069644.jpg?quality=80&#038;strip=all&#038;w=520" alt="AFROPUNK Atlanta 2017" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							4 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="Kristen Clarke"
						data-description="Kristen Clarke is the president and executive director of the National Lawyers&#039; Committee for Civil Rights Under Law."
						data-url="https://newsone.com/playlist/10-photos-womens-history-month-woke-black-girl-magic/#gallery-5"
						data-image-id="3778036"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. Kristen Clarke							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2018/03/15199257565219.jpg?quality=80&#038;strip=all&#038;w=900" alt="SiriusXM&#039;s Coverage of the Democratic National Convention Goes Gavel-to-Gavel On Wednesday, July 27" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							5 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="April Reign"
						data-description="April reign created the #OscarsSoWhite movement."
						data-url="https://newsone.com/playlist/10-photos-womens-history-month-woke-black-girl-magic/#gallery-6"
						data-image-id="3778037"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. April Reign							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2018/03/14659076401004.jpg?quality=80&#038;strip=all&#038;w=900" alt="April Reign" class="">												<span class="media-credit">
							Source:.						</span>
												<span class="photo-count">
							6 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="Brittany &quot;Bree&quot; Newsome"
						data-description="Brittany &#039;Bree&#039; Newsome had a defining moment when she took down South Carolina&#039;s Confederate flag in June 2015."
						data-url="https://newsone.com/playlist/10-photos-womens-history-month-woke-black-girl-magic/#gallery-7"
						data-image-id="3778038"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								7. Brittany &quot;Bree&quot; Newsome							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2018/03/15199252643261.jpg?quality=80&#038;strip=all&#038;w=876" alt="47th NAACP Image Awards Non-Televised Awards Ceremony" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							7 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="Tarana Burke"
						data-description="Tarana Burke is the founder of the &#039;Me Too&#039; movement."
						data-url="https://newsone.com/playlist/10-photos-womens-history-month-woke-black-girl-magic/#gallery-8"
						data-image-id="3778039"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Tarana Burke							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2018/03/15199252008316.jpg?quality=80&#038;strip=all&#038;w=900" alt="National CARES Mentoring Movement&#039;s Third Annual For The Love Of Our Children Gala" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							8 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="Symone Sanders"
						data-description="Symone Sanders was the national press secretary for Bernie Sanders during his campaign."
						data-url="https://newsone.com/playlist/10-photos-womens-history-month-woke-black-girl-magic/#gallery-9"
						data-image-id="3778040"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. Symone Sanders							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2018/03/1519924906132.jpg?quality=80&#038;strip=all&#038;w=900" alt="BET&#039;s Social Awards 2018 - Show" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							9 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="Tamika D. Mallory"
						data-description="Tamika D. Mallory is a co-chair for the Women&#039;s March."
						data-url="https://newsone.com/playlist/10-photos-womens-history-month-woke-black-girl-magic/#gallery-10"
						data-image-id="3778041"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. Tamika D. Mallory							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2018/03/15199247848686.jpg?quality=80&#038;strip=all&#038;w=900" alt="2017 ESSENCE Festival Presented By Coca-Cola Ernest N. Morial Convention Center - Day 2" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							10 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery199117" data-ad-id="inner-gallery199117" class="ad">
					<div id="div-gpt-inner-gallery199117" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"inner-gallery199117","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery199117","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery199117","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Happy Women&#8217;s History Month! 10 Photos Of Powerful Woke Women			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Happy Women&#039;s History Month! 10 Photos Of Powerful Woke Women</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="Happy Women&#039;s History Month! 10 Photos Of Powerful Woke Women"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="Happy Women&#039;s History Month! 10 Photos Of Powerful Woke Women"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="Happy Women&#039;s History Month! 10 Photos Of Powerful Woke Women"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery199117" data-ad-id="gallery199117" class="ad">
					<div id="div-gpt-gallery199117" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"gallery199117","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-gallery199117","targets":{"pos":"gallery","sz":"300x250"},"event_render":"refresh-div-gpt-gallery199117","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>


<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

						
	<div class="ione-tab author-more-tab">

		<ul class="ione-tab__tabs">
							<li class="-active">
					<a href="#more-by-content" class="more-by-link">More By
						<span class="name">Roz Edward, Michigan Chronicle Managing Editor</span></a>
				</li>
								</ul>

		<div class="ione-tab__content">
							<div id="more-by-content" class="more-by-content">
					<ul class="more-posts">
													<li class="more-by-post">
								<a href="https://chicagodefender.com/2018/03/20/wendy-williams-is-back-but-her-health-struggle-is-still-too-real/">Wendy Williams is back! But her health struggle is real</a>
							</li>
													<li class="more-by-post">
								<a href="https://chicagodefender.com/2018/03/20/michael-b-jordan-to-produce-all-black-wwii-drama-the-liberators/">Michael B. Jordan To Produce All-Black WWII Drama ‘The Liberators’</a>
							</li>
													<li class="more-by-post">
								<a href="https://chicagodefender.com/2018/03/20/ben-carsons-team-fired-one-of-the-few-black-women-who-worked-at-hud/">Ben Carson’s Team Fired One Of The Few Black Women Who Worked At HUD</a>
							</li>
											</ul>
				</div>
					</div>
	</div><!-- .post-author__tabs -->					</div>
					<!-- .post-content -->

					<div class="post-comments ione-toggle" data-name="ione-comments-199117" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://chicagodefender.com/2018/03/20/wendy-williams-is-back-but-her-health-struggle-is-still-too-real/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://chicagodefender.com/2018/03/20/wendy-williams-is-back-but-her-health-struggle-is-still-too-real/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
		<div id="zergnet-widget-58418"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58418";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">This Week&#8217;s CD!</div>
				<a class="image-widget-image-link" href="https://issuu.com/chidefender/docs/chicagodefender_03_14_18" target="_blank" title="CD- 03-14-18"><img srcset="https://ionechicagodefender.files.wordpress.com/2018/03/cd-03-14_01.jpg?quality=80&#038;strip=all&#038;w=1024 400w, https://ionechicagodefender.files.wordpress.com/2018/03/cd-03-14_01.jpg?quality=80&#038;strip=all&#038;w=1024 700w, https://ionechicagodefender.files.wordpress.com/2018/03/cd-03-14_01.jpg?quality=80&#038;strip=all&#038;w=1024 900w" alt="" class="" width="1024" height="1224"></a>					<span class="image-widget-description">CD- 03-14-18</span> 			</div>
		</div> </div><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">Black Music Month Edition</div>
				<a class="image-widget-image-link" href="https://chicagodefender.com/chi-def-music-month-supplement/" target="_blank" title="Black Music Month Edition"><img srcset="https://ionechicagodefender.files.wordpress.com/2017/06/screen-shot-2017-06-22-at-2-18-43-pm.png?w=646&#038;quality=80&#038;strip=all 400w, https://ionechicagodefender.files.wordpress.com/2017/06/screen-shot-2017-06-22-at-2-18-43-pm.png?w=646&#038;quality=80&#038;strip=all 700w, https://ionechicagodefender.files.wordpress.com/2017/06/screen-shot-2017-06-22-at-2-18-43-pm.png?w=646&#038;quality=80&#038;strip=all 900w" alt="" class="" width="646" height="827"></a>			</div>
		</div> </div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">
					<div id="div-gpt-sidebar1" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"sidebar1","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":"1","sz":"300x250,300x600,300x1050"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
				<li class="video-poster in-pictures has-post-thumbnail post-27552 post type-post status-publish format-standard hentry category-c105-health tag-headaches">
				<a href="https://chicagodefender.com/2013/09/20/headache-locations-what-do-they-mean/" class="post-link">
					<div class="poster">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=265&#038;crop=1&#038;resize=300%2C300 900w" alt="Headache" class="" width="100" height="100">					</div>
										<div class="post-title">Headache Locations: What Do They Mean?</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-192908 post type-post status-publish format-standard hentry category-c100-entertainment">
				<a href="https://chicagodefender.com/2017/11/02/married-to-medicine-star-lisa-nicole-cloud-catches-husband-in-another-affair-audio-released/" class="post-link">
					<div class="poster">
						<img srcset="https://ionehellobeautiful.files.wordpress.com/2017/03/14819165086773.png?w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2017/03/14819165086773.png?w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2017/03/14819165086773.png?w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>					</div>
										<div class="post-title">‘Married To Medicine’ Star Lisa Nicole Cloud Catches Husband In Another Affair, Audio Released</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-197785 post type-post status-publish format-standard hentry category-newsletter category-c149-politics tag-chicago-defenders-top-20-most-influential-political-figures tag-dorothy-tillman tag-harold-washington tag-illinois-african-american-politicians tag-jesse-white tag-toni-preckwinkle">
				<a href="https://chicagodefender.com/2018/03/01/chicago-defenders-top-20-most-influential-political-figures/" class="post-link">
					<div class="poster">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2018/03/jessewhite630.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionechicagodefender.files.wordpress.com/2018/03/jessewhite630.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionechicagodefender.files.wordpress.com/2018/03/jessewhite630.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Chicago Defender&#8217;s Top 20 Most Influential Political Figures</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-197347 post type-post status-publish format-standard hentry category-news">
				<a href="https://chicagodefender.com/2018/02/16/report-prince-harry-invited-obamas-to-his-wedding-and-guess-the-orange-fool-who-didnt-get-an-invite/" class="post-link">
					<div class="poster">
						<img srcset="https://ionenewsone.files.wordpress.com/2017/12/1512671365449.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionenewsone.files.wordpress.com/2017/12/1512671365449.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionenewsone.files.wordpress.com/2017/12/1512671365449.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>					</div>
										<div class="post-title">Report: Prince Harry Invited Obamas To His Wedding And Guess The Orange Fool Who Didn’t Get An Invite</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-156893 post type-post status-publish format-standard hentry category-city category-c99-culture category-nation category-news category-newsletter category-views category-c98-world tag-dr-clifford-leroy-adams tag-ku-klux-klan tag-paramour-rights tag-racial-relations tag-rapist tag-ruby-mccollum tag-ruth-thompson-miller tag-the-raping-policeman tag-white-men-raping-of-black-women tag-william-bradford-huie tag-zora-neale-hurston">
				<a href="https://chicagodefender.com/2016/03/23/the-strange-case-of-ruby-mccollum/" class="post-link">
					<div class="poster">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2016/03/zora-neal-hurston.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionechicagodefender.files.wordpress.com/2016/03/zora-neal-hurston.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionechicagodefender.files.wordpress.com/2016/03/zora-neal-hurston.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">The Strange Case of Ruby McCollum</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-167233 post type-post status-publish format-standard hentry category-c100-entertainment category-c105-health category-c99-culture category-newsletter tag-aids tag-cure tag-fda tag-honduras tag-pharmaceutical tag-sebi">
				<a href="https://chicagodefender.com/2016/08/15/no-mainstream-farewell-for-dr-sebi/" class="post-link">
					<div class="poster">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2016/08/dr-sebi-cures.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionechicagodefender.files.wordpress.com/2016/08/dr-sebi-cures.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionechicagodefender.files.wordpress.com/2016/08/dr-sebi-cures.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">No Mainstream Farewell for Dr.Sebi</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-15 .sailthru-signup-widget button {
				background: #ffffff;
				color: #000000;
			}

			#ione-social_conversion-15 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-15 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-15 .sc-newsletter p,
			#ione-social_conversion-15 .sailthru-signup-widget label,
			#ione-social_conversion-15 .sailthru-add-subscriber-errors,
			#ione-social_conversion-15 .sc-share p {
				color: #ffffff;
			}

					</style>

		<div id="ione-social_conversion-15" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #ffffff;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png" />				<div class="sc-newsletter">
					<p>Sign Up Now For The Chicago Defender Digital Daily Newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="1917e95615" />
                <input type="hidden" name="sailthru_email_list" value="Chicago Defender Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://chicagodefender.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;"
											   href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = "Subscribe Now";
			var widget_id = "ione-social_conversion-15";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div><div id="facebook-likebox-13" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/TheChicagoDefender/">Follow Us!</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheChicagoDefender/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoDefender/"><a href="https://www.facebook.com/TheChicagoDefender/">Follow Us!</a></blockquote></div>
		</div>
		</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">
					<div id="div-gpt-sidebar2" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"sidebar2","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58425"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58425";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">
					<div id="div-gpt-sidebar3" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"sidebar3","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":"3","sz":"300x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer" data-ad-id="footer" class="ad">
					<div id="div-gpt-footer" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"footer","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to our Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="1917e95615" />
                <input type="hidden" name="sailthru_email_list" value="Chicago Defender Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://chicagodefender.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-2-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169905"><a href="https://chicagodefender.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182610"><a href="https://chicagodefender.com/dont-miss-an-issue/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169906"><a href="https://chicagodefender.com/archives-permissions/">Archives &amp; Permissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86194"><a href="https://chicagodefender.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86188"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://chicagodefender.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155399"><a href="https://www.facebook.com/TheChicagoDefender/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155400"><a href="https://twitter.com/ChiDefender"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicagodefender.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

		<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/thechicagodefender\/desktop\/c100-entertainment","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e00218cfb6fdb2" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201812y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionechicagodefender.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionechicagodefender.wordpress.com\/wp-login.php?action=logout&_wpnonce=e3af08fde2","homeURL":"https:\/\/chicagodefender.com\/","postID":"199117","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.chicagodefender.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"","fb_ownership_id":"","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjsEOwiAQRH9IutZGjQfjp5gGNmUpsLSw1fr10pvx3NMk8yYvA6+kNMeCsYDLYHAhjenduHyAHxREJS8DxQyeRswwCQraPhqP8/+4WAx1slAC4ogdUNReTK0CG/E1t1p5HHq9qmx5Lpo3XA8EyaXXFvd0unp2XhvNPNKu4o08J6FPlT7CvT23t/Z66i5H9wVGgYBl'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/chicagodefender.com\/wp-json\/sis\/v1\/post\/","post_id":"199117","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"6959f028f7"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"3000","ione3_gallery_nonce":"3fe7a78e99","baseURL":"https:\/\/chicagodefender.com\/2018\/03\/20\/wendy-williams-is-back-but-her-health-struggle-is-still-too-real\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/chicagodefender.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"chicagodefender","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionechicagodefender.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"460bfb4515"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionechicagodefender.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"85adfa69a7","baseUrl":"https:\/\/ionechicagodefender.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1uwjAMfKG5oUUTv6Y9CnITAy756BK3wJ5+Lgg0TaPAryR3ubPPiTn0YFMUimJkR4GKGbk3nCItDUfrB6dQSG7wuk4wbPhIDkZ2lMyvfdWVNzPnhqWQFNNdbJZV4HjV3Aop2aLdt3rhHq/HQdjP0P85PNvVuhBmu3tROlJ0KZvua6B8AuzwCD5Z9EVSxi2BRbujB/TfcmGA3g9bjlqBpNdMZq1BzQYttSntgUJL7lmVHFiEMggH8hznqjUwRezOSQEj+pOwLTPTuAo9fp80GDpYVKvJ4BK4KilifjDRux43YKZjdGquz55NwKIpdQdppJz5/Hmv2IsOknV6U+7P8FG/N3VT181q0f0AqkUu6g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132093','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132093','v':'wpcom','tz':'-5','user_id':'0','post':'199117','subd':'ionechicagodefender'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132093&v=wpcomvt&tz=-5&user_id=0&post=199117&subd=ionechicagodefender&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNYURHMlNFaDdhPTQySEhFSkNZJlBILyZWMFlvcFtFSVJpXUcmS2pQWkVObWNRTmwyZUZmRUp1fkZaWFlIaTdRMVs1JndNVTJvT2staFBORz9VUU5YLzZuM1o3ZUJ8by5JN18tc3J1fjJpLmxsVWFQbiZCMGRic0x3cHlGaDdyZ3ZyTXFRYjIsYUcmQzcvcG5fZ3NEbnBIUkw0JVFMd1BnZi9KcDZ3RFtlfFhwK0RodHJ4VE1M'}]);
_stq.push([ 'clickTrackerInit', '56132093', '199117' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
