<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>One Swipe Away From Black Love | The Chicago Defender</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="UTF-8"/>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/chicagodefender.com\/",
			ajax_url = "https:\/\/chicagodefender.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 197286,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="One Swipe Away From Black Love" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicagodefender.com&amp;id=56132093&amp;t=1518716136&amp;back=https%3A%2F%2Fchicagodefender.com%2F2018%2F02%2F15%2Fone-swipe-away-from-black-love%2F%3Fomcamp%3Des-cd-nl%26utm_source%3DSailthru%26utm_medium%3Demail%26utm_campaign%3DChicago%2520Defender%2520Daily%2520%2520-%2520Morning%25202018-02-15%26utm_term%3DChicago%2520Defender%2520Subscribers' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionechicagodefender.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Chicago Defender &raquo; One Swipe Away From Black Love Comments Feed" href="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylT9FOwzAM/CGy0KFN8ID4lCpzTOstTkKcULqvJ1G0F0BFiBfHvvNdfHqJCoLP6LPmoqIrE3nRS4TASpgcrl+mHYjc6Z9lEBJWnKPJbYPRkkGHXNe2ZAvZCXOVy61XGT82JRyPt49aOxu4bF7WI5xOMaGIqpWpsMpzve27rsP6naKm4PFBkwdXbIU42OLq22DlcDKwKplDyhAa3QI0anwrdB0lrw5/NzciLfy5YuhtSFocwaXXHZP/n0PP+CeflqJzY2thJjBTzfdazTE1mxd+Hg7D43B/fNrvz5+xrNnZ?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/chicagodefender_oldie.css?ver=0.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9j+EOgjAMhF/I0UxJ1B/GZ9nmGJWyknWIvr2oEEOM/LsvubteYeiU45h9zND2qqM+YBQY8BJ8FqiM85a5UYTNKO4g+UG+cCIbWE8KOzSkcLQs4Seca996gRt2MJeIQcp16mH0To2F9FZcQjtdR4icP+2zWJsVPCtiZzJyXICqyGBaiyZvicMow3vOF/99UpcQiK2hl+HcnnR53G8PWu/09Ql8pYln?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"one-swipe-away-from-black-love","content":["post"],"category":["city","homepage-lead","newsletter"],"tag":["black-singles","blackpeoplemeet-com","dating-apps","okcupid-com","relationships"],"author":"mdatcher","postname":"one-swipe-away-from-black-love","slot":"one-swipe-away-from-black-love","ar":"id:197286","postID":"197286"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/chicagodefender.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkH1LAzEMh7+QvbpNGftD/Cy9Nuty9s0kvcN9etuhMuHwEAoJ6dOHX6qXojDZUB2wntp5r0AfX2WY+EH/BaiInozAEDF9wzYngSSdjXnEAKoykPFt1kTnvMKVzBKBuUErt78jYZoRlk1sAinGvikCxiusLVKTA2KbaTW9XKAl0jMWjTnBQf88jdnV0GofK+NuLl9kv2kwzCA3fIbkMnUTUMLrXTfYypLj/10FrVSCM4Zw32+sVkL1mFizwSAXql24oPMgA9eRLeHY/+41vuyed8fT0/7xeJo+AV4G030='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionechicagodefender.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/" />
<link rel='shortlink' href='https://wp.me/p3Nwwl-Pk2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchicagodefender.com%2F2018%2F02%2F15%2Fone-swipe-away-from-black-love%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchicagodefender.com%2F2018%2F02%2F15%2Fone-swipe-away-from-black-love%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="One Swipe Away From Black Love" />
<meta property="og:url" content="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/" />
<meta property="og:description" content="Digital dating for African Americans is far from a new concept. Websites like BlackPlanet.com and BlackPeopleMeet.com have been responsible for many a love connection since the internet became a pa…" />
<meta property="article:published_time" content="2018-02-15T13:58:49+00:00" />
<meta property="article:modified_time" content="2018-02-15T13:58:51+00:00" />
<meta property="og:site_name" content="The Chicago Defender" />
<meta property="og:image" content="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="943" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ChiDefender" />
<meta name="twitter:text:title" content="One Swipe Away From Black Love" />
<meta name="twitter:image:src" content="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ChiDefender" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="One Swipe Away From Black Love" />
<meta name="twitter:description" content="Digital dating for African Americans is far from a new concept. Websites like BlackPlanet.com and BlackPeopleMeet.com have been responsible for many a love connection since the internet became a part " />
<meta property="pubexchange:headline" content="One Swipe Away From Black Love" />
<meta property="pubexchange:description" content="Digital dating for African Americans is far from a new concept. Websites like BlackPlanet.com and BlackPeopleMeet.com have been responsible for many a love connection since the internet became a part of our daily lives. Today, apps like Tinder, PlentyOfFi" />
<meta name="twitter:image" content="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=114" />
<link rel='openid.server' href='https://ionechicagodefender.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionechicagodefender.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://chicagodefender.com/osd.xml" title="The Chicago Defender" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="" />
			<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://chicagodefender.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Chicago Defender" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Powered by Real Times Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicagodefender.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-02-15 07:58:49' />
<meta name='sailthru.title' content='One Swipe Away From Black Love' />
<meta name='sailthru.tags' content='Black singles, BlackPeopleMeet.com, Dating apps, OkCupid.com, relationships' />
<meta name='sailthru.author' content='Defender Contributing Writer | Lee Edwards' />
<meta name='sailthru.description' content='Digital dating for African Americans is far from a new concept. Websites like BlackPlanet.com and BlackPeopleMeet.com have been responsible for many a love connection since the internet became a part of our daily lives.' />
<meta name='sailthru.image.full' content='https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png' /> 
<meta name='sailthru.image.thumb' content='https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3Nwwl&#038;cscache=6&#038;csrev=142" />
			<script>
		var ione_tag_manager = {"ga":{"title":"One Swipe Away From Black Love","id":"UA-2579388-4","categories":"City,Homepage Lead,Newsletter","tags":"Black singles,BlackPeopleMeet.com,Dating apps,OkCupid.com,relationships","author":"mdatcher","post_type":"post","site_type":"studio","dimensions":{"dimension1":"Newsletter","dimension2":"mdatcher","dimension3":"197286","dimension4":"02-15-2018","dimension5":"Thu","dimension6":"07:58:49","dimension7":"Post","dimension8":"https:\/\/chicagodefender.com\/2018\/02\/15\/one-swipe-away-from-black-love\/","dimension9":"Real Times Media","dimension10":"Post"}},"sonobi_lib":null,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
	
		
		
					 <meta name="google-site-verification" content="xOMmFvpdY9xaFdzm33brBWFvEknjCAS3fQkeKmPe-xg" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionechicagodefender.files.wordpress.com/2017/04/chicagodef-banner1.jpg?quality=100&#038;strip=all);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-197286 single-format-standard has-push-menu mp6 customizer-styles-applied has-cover-image news homepage-lead newsletter highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu" class="push-primary-menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="http://chicagodefender.com">HOME</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15"><a href="https://chicagodefender.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-65281" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65281"><a href="https://chicagodefender.com/category/news/city/">City</a></li>
	<li id="menu-item-65282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65282"><a href="https://chicagodefender.com/category/news/nation/">Nation</a></li>
	<li id="menu-item-65284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65284"><a href="https://chicagodefender.com/category/news/c98-world/">World</a></li>
	<li id="menu-item-181278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181278"><a href="https://chicagodefender.com/category/c149-politics/">Politics</a></li>
	<li id="menu-item-183461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183461"><a href="https://chicagodefender.com/alderman-report-cards/">Alderman Report Cards</a></li>
</ul>
</li>
<li id="menu-item-86031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86031"><a href="https://chicagodefender.com/category/views/">VOICES</a>
<ul class="sub-menu">
	<li id="menu-item-181285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181285"><a href="https://chicagodefender.com/category/views/editorstake/">Editor&#8217;s Take</a></li>
	<li id="menu-item-181265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181265"><a href="https://chicagodefender.com/category/views/inthemix/">In the Mix</a></li>
	<li id="menu-item-181267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181267"><a href="https://chicagodefender.com/author/drkarenjanuary/">Dr. Karen January</a></li>
	<li id="menu-item-181281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181281"><a href="https://chicagodefender.com/category/views/columnists/">Featured Columnists</a></li>
</ul>
</li>
<li id="menu-item-181273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181273"><a href="https://chicagodefender.com/category/c99-culture/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-181274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181274"><a href="https://chicagodefender.com/category/c99-culture/beauty-lifestyle/">Beauty</a></li>
	<li id="menu-item-181275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181275"><a href="https://chicagodefender.com/category/c99-culture/fashion-2/">Fashion</a></li>
	<li id="menu-item-181276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181276"><a href="https://chicagodefender.com/category/c99-culture/relationships/">Relationships</a></li>
	<li id="menu-item-65288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65288"><a href="https://chicagodefender.com/category/c105-health/">Health</a></li>
	<li id="menu-item-181264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181264"><a href="https://chicagodefender.com/category/c102-faith/">Faith</a></li>
</ul>
</li>
<li id="menu-item-182103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182103"><a href="https://chicagodefender.com/category/c100-entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-181277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181277"><a href="https://chicagodefender.com/category/c100-entertainment/music-3/">Music</a></li>
	<li id="menu-item-182255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182255"><a href="https://chicagodefender.com/category/c100-entertainment/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-65287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65287"><a href="https://chicagodefender.com/category/c106-business/">BUSINESS</a></li>
<li id="menu-item-86032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86032"><a href="https://chicagodefender.com/category/c97-sports/">SPORTS</a></li>
<li id="menu-item-181597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181597"><a href="https://chicagodefender.com/category/our-videos/">MEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-187316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187316"><a href="https://chicagodefender.com/category/our-videos/">Videos</a></li>
	<li id="menu-item-187135" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-187135"><a href="https://chicagodefender.com/2017/07/09/chicago-defender-podcasts/">Podcasts</a></li>
</ul>
</li>
</ul><ul id="menu-2-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-169905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169905"><a href="https://chicagodefender.com/about/">About</a></li>
<li id="menu-item-182610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182610"><a href="https://chicagodefender.com/dont-miss-an-issue/">Subscribe</a></li>
<li id="menu-item-169906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169906"><a href="https://chicagodefender.com/archives-permissions/">Archives &amp; Permissions</a></li>
<li id="menu-item-86194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86194"><a href="https://chicagodefender.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86188"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
<li id="menu-item-169907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://chicagodefender.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-155399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155399"><a href="https://www.facebook.com/TheChicagoDefender/"><span>Facebook</span></a></li>
<li id="menu-item-155400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155400"><a href="https://twitter.com/ChiDefender"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicagodefender.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://chicagodefender.com/">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home main-nav__items"><a href="http://chicagodefender.com" class="main-nav__item-link">HOME</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/news/" class="main-nav__item-link">NEWS</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/city/" class="post-link">City</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/nation/" class="post-link">Nation</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/c98-world/" class="post-link">World</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c149-politics/" class="post-link">Politics</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/alderman-report-cards/" class="post-link">Alderman Report Cards</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/views/" class="main-nav__item-link">VOICES</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/editorstake/" class="post-link">Editor&#8217;s Take</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/inthemix/" class="post-link">In the Mix</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/author/drkarenjanuary/" class="post-link">Dr. Karen January</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/columnists/" class="post-link">Featured Columnists</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/c99-culture/" class="main-nav__item-link">LIFESTYLE</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/beauty-lifestyle/" class="post-link">Beauty</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/fashion-2/" class="post-link">Fashion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/relationships/" class="post-link">Relationships</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c105-health/" class="post-link">Health</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c102-faith/" class="post-link">Faith</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/c100-entertainment/" class="main-nav__item-link">ENTERTAINMENT</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c100-entertainment/music-3/" class="post-link">Music</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c100-entertainment/theatre/" class="post-link">Theatre</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://chicagodefender.com/category/c106-business/" class="main-nav__item-link">BUSINESS</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://chicagodefender.com/category/c97-sports/" class="main-nav__item-link">SPORTS</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/our-videos/" class="main-nav__item-link">MEDIA</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/our-videos/" class="post-link">Videos</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/2017/07/09/chicago-defender-podcasts/" class="post-link">Podcasts</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="197286"  data-primary-cat="" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/" data-title="One Swipe Away From Black Love">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/thechicagodefender\/newsletter","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>			</div>
			<!-- .ad-single-top -->

						<div class="ione3-featured-image">

				<img srcset="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=350&#038;h=135&#038;crop=1&#038;resize=350%2C135&#038;quality=80&#038;strip=all 400w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=900&#038;h=346&#038;crop=1&#038;resize=900%2C346&#038;quality=80&#038;strip=all 700w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=1108&#038;h=519&#038;crop=1&#038;resize=1350%2C519&#038;quality=80&#038;strip=all 900w" alt="" class="post-featured-img__image" width="350" height="135">
				<p class="post-featured-img__caption">
					Screen Shot 2018-02-15 at 7.02.20 AM				</p>
				
			</div>

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://chicagodefender.com/category/newsletter/">Newsletter</a></div><div class="post-breadcrumbs"><a href="https://chicagodefender.com/">Home</a> &gt; <a href="https://chicagodefender.com/category/newsletter/">Newsletter</a></div>						<h1 class="post-meta__title">One Swipe Away From Black Love</h1>
																	<br>
					<div class="post-author ione-toggle" data-class="post-author--detailed">
	<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="https://chicagodefender.com/author/mdatcher/" class="post-link"> Defender Contributing Writer | Lee Edwards</a></span>	<!-- author position/title -->
	
	<div class="post-meta__time"><p>Posted 4 hours ago</p></div></span>
</div>
<!-- .post-author -->
					<div class="post-sharing">
						<span class="read-counter-container">
	<span class="read-counter">57</span>
	<span class="read-counter-label">reads</span>
</span>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-197286" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p><span class="dropcap"><strong>D</strong></span>igital dating for African Americans is far from a new concept. Websites like BlackPlanet.com and BlackPeopleMeet.com have been responsible for many a love connection since the internet became a part of our daily lives. Today, apps like Tinder, PlentyOfFish, Coffee Meets Bagel, OkCupid, and dozens of others have joined those sites in the marketplace, which may improve the likelihood of African Americans finding love from their mobile device.</p>
<p><img data-attachment-id="197294" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/screen-shot-2018-02-15-at-7-02-20-am/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png" data-orig-size="1108,1020" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-02-15 at 7.02.20 AM" data-image-description data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=300&#038;h=276" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=1024" class="alignnone size-medium wp-image-197294 alignleft" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="300" height="276" data-lazy-src="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=300&#038;h=276"><noscript><img data-attachment-id="197294" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/screen-shot-2018-02-15-at-7-02-20-am/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png" data-orig-size="1108,1020" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-02-15 at 7.02.20 AM" data-image-description="" data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=300&#038;h=276" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=1024" class="alignnone size-medium wp-image-197294 alignleft" src="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=300&#038;h=276" alt="" width="300" height="276" srcset="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=300&amp;h=276 300w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=600&amp;h=552 600w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-02-20-am.png?w=150&amp;h=138 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>For some African Americans in Chicago, navigating the digital dating scene has become commonplace. Chicago resident Keisha Marsh explained to the <em>Defender </em>why she’s used the datings apps Tinder, PlentyOfFish, and Bumble. A successful relationship from a dating app isn’t farfetched to her. She said she knows people who are in relationships, married, and engaged after meeting offline.</p>

<p>“I used [dating apps] because I wanted to see what the hype was about; also as someone who is kind of a homebody, I could now meet people I never would have with my schedule and the fact that I&#8217;m not going out every weekend,” said Marsh.</p>
<p>However, in the brief history of dating apps, African Americans (especially women), have not felt the love like other demographics. According to a 2014 post on OkCupid’s blog entitled “<a href="https://theblog.okcupid.com/race-and-attraction-2009-2014-107dcbb4f060" target="_blank">Race and Attraction, 2009–2014</a>”, Black women were consistently rated last in the listed demographics that included Asian, White and Latina by a wide margin under the category of “men rating women” in terms of interest on average. Conversely, Black men were rated poorly across the same demographics. One of the major takeaways from the OkCupid research is that Black women almost always highly rate Black men. In turn, Black men were usually positive toward Black women but not overwhelmingly so. The data reflected, the post states, was based on 25 million accounts.</p>
<div id="attachment_197287" style="max-width: 310px" class="wp-caption alignnone"><img data-attachment-id="197287" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/screen-shot-2018-02-15-at-6-26-53-am/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-26-53-am-e1518698048791.png" data-orig-size="700,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2009 OK Cupid" data-image-description data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-26-53-am-e1518698048791.png?w=300&#038;h=213" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-26-53-am-e1518698048791.png?w=700" class="size-medium wp-image-197287" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="300" height="213" data-lazy-src="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-26-53-am-e1518698048791.png?w=300&#038;h=213"><noscript><img data-attachment-id="197287" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/screen-shot-2018-02-15-at-6-26-53-am/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-26-53-am-e1518698048791.png" data-orig-size="700,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2009 OK Cupid" data-image-description="" data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-26-53-am-e1518698048791.png?w=300&#038;h=213" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-26-53-am-e1518698048791.png?w=700" class="size-medium wp-image-197287" src="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-26-53-am-e1518698048791.png?w=300&#038;h=213" alt="" width="300" height="213" srcset="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-26-53-am-e1518698048791.png?w=300&amp;h=213 300w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-26-53-am-e1518698048791.png?w=600&amp;h=426 600w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-26-53-am-e1518698048791.png?w=150&amp;h=106 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p class="wp-caption-text">2009 OK Cupid Quick Match Scores</p></div>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-post-content-197286-native" data-ad-id="in-post-content-197286-native" class="ad">
					<div id="div-gpt-in-post-content-197286-native" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"in-post-content-197286-native","path":"\/4052\/thechicagodefender\/newsletter","sizes":[[1,1]],"div":"div-gpt-in-post-content-197286-native","targets":{"pos":"native","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
<div id="attachment_197288" style="max-width: 310px" class="wp-caption alignnone"><img data-attachment-id="197288" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/screen-shot-2018-02-15-at-6-28-11-am/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-28-11-am-e1518698071891.png" data-orig-size="700,509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2010 Ok Cupid QuickMatch Scores" data-image-description data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-28-11-am-e1518698071891.png?w=300&#038;h=218" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-28-11-am-e1518698071891.png?w=700" class="size-medium wp-image-197288" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="300" height="218" data-lazy-src="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-28-11-am-e1518698071891.png?w=300&#038;h=218"><noscript><img data-attachment-id="197288" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/screen-shot-2018-02-15-at-6-28-11-am/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-28-11-am-e1518698071891.png" data-orig-size="700,509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2010 Ok Cupid QuickMatch Scores" data-image-description="" data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-28-11-am-e1518698071891.png?w=300&#038;h=218" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-28-11-am-e1518698071891.png?w=700" class="size-medium wp-image-197288" src="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-28-11-am-e1518698071891.png?w=300&#038;h=218" alt="" width="300" height="218" srcset="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-28-11-am-e1518698071891.png?w=300&amp;h=218 300w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-28-11-am-e1518698071891.png?w=600&amp;h=436 600w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-28-11-am-e1518698071891.png?w=150&amp;h=109 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p class="wp-caption-text">2010 OKCupid QuickMatch Scores</p></div>
<p>&nbsp;</p>
<div id="attachment_197289" style="max-width: 310px" class="wp-caption alignnone"><img data-attachment-id="197289" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/screen-shot-2018-02-15-at-6-29-39-am/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-29-39-am-e1518698099130.png" data-orig-size="700,517" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2011 OKCupid QuickMatch Scores" data-image-description data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-29-39-am-e1518698099130.png?w=300&#038;h=222" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-29-39-am-e1518698099130.png?w=700" class="size-medium wp-image-197289" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="300" height="222" data-lazy-src="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-29-39-am-e1518698099130.png?w=300&#038;h=222"><noscript><img data-attachment-id="197289" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/screen-shot-2018-02-15-at-6-29-39-am/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-29-39-am-e1518698099130.png" data-orig-size="700,517" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2011 OKCupid QuickMatch Scores" data-image-description="" data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-29-39-am-e1518698099130.png?w=300&#038;h=222" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-29-39-am-e1518698099130.png?w=700" class="size-medium wp-image-197289" src="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-29-39-am-e1518698099130.png?w=300&#038;h=222" alt="" width="300" height="222" srcset="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-29-39-am-e1518698099130.png?w=300&amp;h=222 300w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-29-39-am-e1518698099130.png?w=600&amp;h=444 600w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-29-39-am-e1518698099130.png?w=150&amp;h=111 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p class="wp-caption-text">2011 OKCupid QuickMatch Scores</p></div>

<div id="attachment_197290" style="max-width: 310px" class="wp-caption alignnone"><img data-attachment-id="197290" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/screen-shot-2018-02-15-at-6-30-43-am/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-30-43-am-e1518698132810.png" data-orig-size="700,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2012 Cupid QuickMatch Scores" data-image-description data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-30-43-am-e1518698132810.png?w=300&#038;h=221" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-30-43-am-e1518698132810.png?w=700" class="size-medium wp-image-197290" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="300" height="221" data-lazy-src="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-30-43-am-e1518698132810.png?w=300&#038;h=221"><noscript><img data-attachment-id="197290" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/screen-shot-2018-02-15-at-6-30-43-am/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-30-43-am-e1518698132810.png" data-orig-size="700,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2012 Cupid QuickMatch Scores" data-image-description="" data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-30-43-am-e1518698132810.png?w=300&#038;h=221" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-30-43-am-e1518698132810.png?w=700" class="size-medium wp-image-197290" src="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-30-43-am-e1518698132810.png?w=300&#038;h=221" alt="" width="300" height="221" srcset="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-30-43-am-e1518698132810.png?w=300&amp;h=221 300w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-30-43-am-e1518698132810.png?w=600&amp;h=442 600w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-30-43-am-e1518698132810.png?w=150&amp;h=111 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p class="wp-caption-text">2012 OKCupid QuickMatch Scores</p></div>
<div id="attachment_197291" style="max-width: 310px" class="wp-caption alignnone"><img data-attachment-id="197291" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/screen-shot-2018-02-15-at-6-31-34-am/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-31-34-am-e1518698153439.png" data-orig-size="700,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2013 OKCupid QuickMatch Scores" data-image-description data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-31-34-am-e1518698153439.png?w=300&#038;h=214" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-31-34-am-e1518698153439.png?w=700" class="size-medium wp-image-197291" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="300" height="214" data-lazy-src="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-31-34-am-e1518698153439.png?w=300&#038;h=214"><noscript><img data-attachment-id="197291" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/screen-shot-2018-02-15-at-6-31-34-am/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-31-34-am-e1518698153439.png" data-orig-size="700,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2013 OKCupid QuickMatch Scores" data-image-description="" data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-31-34-am-e1518698153439.png?w=300&#038;h=214" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-31-34-am-e1518698153439.png?w=700" class="size-medium wp-image-197291" src="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-31-34-am-e1518698153439.png?w=300&#038;h=214" alt="" width="300" height="214" srcset="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-31-34-am-e1518698153439.png?w=300&amp;h=214 300w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-31-34-am-e1518698153439.png?w=600&amp;h=428 600w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-31-34-am-e1518698153439.png?w=150&amp;h=107 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p class="wp-caption-text">2013 OKCupid QuickMatch Scores</p></div>

<div id="attachment_197292" style="max-width: 310px" class="wp-caption alignnone"><img data-attachment-id="197292" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/screen-shot-2018-02-15-at-6-32-26-am/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-32-26-am-e1518698173953.png" data-orig-size="700,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2014 OKCupid QuickMatch Scores" data-image-description data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-32-26-am-e1518698173953.png?w=300&#038;h=224" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-32-26-am-e1518698173953.png?w=700" class="size-medium wp-image-197292" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="300" height="224" data-lazy-src="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-32-26-am-e1518698173953.png?w=300&#038;h=224"><noscript><img data-attachment-id="197292" data-permalink="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/screen-shot-2018-02-15-at-6-32-26-am/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-32-26-am-e1518698173953.png" data-orig-size="700,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2014 OKCupid QuickMatch Scores" data-image-description="" data-medium-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-32-26-am-e1518698173953.png?w=300&#038;h=224" data-large-file="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-32-26-am-e1518698173953.png?w=700" class="size-medium wp-image-197292" src="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-32-26-am-e1518698173953.png?w=300&#038;h=224" alt="" width="300" height="224" srcset="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-32-26-am-e1518698173953.png?w=300&amp;h=224 300w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-32-26-am-e1518698173953.png?w=600&amp;h=448 600w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-6-32-26-am-e1518698173953.png?w=150&amp;h=112 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p class="wp-caption-text">2014 OKCupid QuickMatch Scores</p></div>
<p><strong>Black-owned Apps</strong></p>
<p>Given how mainstream dating apps cater to the general public, a few African Americans had the idea to create apps tailored to their community while not at the expense or exclusion of others. The <em>Defender </em>spoke to two such Black-owned dating app companies to get the skinny on their progress from their launch date until today.</p>
<p>Launched on Valentine’s Day 2015, SoulSwipe is one of the fastest growing Black-owned dating apps on the market. Commonly referred to as the “Black Tinder,” SoulSwipe, according to its app store preview description on iTunes, helps Black people find and match with each other by either swiping left or right on pictures a user sees of other users. A SoulSwipe spokesperson told the <em>Defender</em> the app has 80,000 daily users consisting of a ratio of 51 percent male to 49 percent female. He said there’s a high priority placed on creating a safe environment.</p>
<p>“We just really found a need because there wasn’t really a place for Black people to meet r like-minded people,” said the spokesperson.  “We make sure that people know we have quality on there. There is a hook-up aspect on there but by maintaining a level of class, it gets people over that level of fear to download.”</p>
<p>SoulSwipe began as a start-up with a team of college friends from the University of Southern California all coming together to enter the dating app marketplace. The spokesperson shared even some of its creators have found relationships from using SoulSwipe. He confirmed that so far 150 marriages have been credited to individuals meeting after using the app. He stated also  that 90 percent of the users of the app are Black. He noted that SoulSwipe is a LGBTQ friendly space as well.</p>
<p>“There wasn’t much for the gay community so we’ve killed two birds with one stone with that,” he said.</p>
<p>SoulSwipe is currently free to download, a fact that removes any barrier from people downloading the app for a test drive, said the spokesperson. Being recognized as “Black Tinder” isn’t a sore spot if you were wondering.</p>
<p>“Tinder paved the way for us,” he said. “We don’t mind it really. We are working on ways to differentiate from the dating app.”</p>
<p>He said the most popular cities thus far are: New York City, Los Angeles, Philadelphia, Atlanta and Chicago. He said the hope is SoulSwipe reaches an international audience. Thus far, he said they’ve received daily emails about expansion from people in Jamaica, Germany, France, and more.</p>
<p>Joseph Dixon, founder/CEO/matchmaker of RealBlackLove.com, launched his business in late 2012/early 2013. Currently, RBL has more than 200,000 members nationwide, according to Dixon, who proclaimed his excitement for the past, present, and future of the app. He said his app is centered around “building relationships”.</p>
<p>“Before we launched the app, we definitely looked into relationship based apps and there were none out there for African Americans,” said Dixon. “As far as our community is concerned, African Americans are one of the highest demographics to do online dating period so there was definitely a void that we needed to fill. A lot of these apps now are all hook-up apps. There are people who are looking to have relationships and establish something more substantial than a fling by night relationship.”</p>
<p>Dixon said RBL has grown through a grassroots effort, or how he describes it&#8211; “a movement.” He said RBL previously has held events and hosted parties to spread the word about the business. He said RBL is different from the Tinder model which helps to create better connections and is an “invite only” app. He explained RBL is moderated to maintain quality. He said 200-300 people sign up for the app on a daily basis.</p>
<p>“As a matchmaker I always told people to never limit your dating pool; you have to cast your net wide enough to get a decent pool,” said Dixon. “With professionals you’re busy, you’re not going out all the time, you don’t have time to meet people. This gives you the chance to not just meet anyone but the right one.”</p>
<p>Dixon said he’s been a part of the online dating scene since 1997/1998. He said within the coming month or so, the latest version of the app will be released.</p>
<p>“Everything that was great about those old sites that people used to use, I just implemented them into RBL, and the things that people hated, I made sure was not a part of RBL,” said Dixon. “We are going to take our competition head on with our next version and we are going to let the people decide.”</p>
<p>Both SoulSwipe and RBL shared several wonderful accounts of Black couples finding love, getting married, and starting families. Although, Marsh said she has not personally used a dating app tailored to Black people, she would be open to the idea.</p>
<p>“I would use [a dating app] tailored to Black people because even though I would date outside my race, just like everything else in America, you have to swipe through a million people before you find someone that looks like you; well, unless you are close to the South Side; then that’s when all the cute melanated men come out,” said Marsh.</p>
<p>If you want to learn more about SoulSwipe, visit <a href="http://www.soulswipe.com/" target="_blank">http://www.soulswipe.com/</a>. For more information about RealBlackLove, visit <a href="http://realblacklove.com/" target="_blank">http://realblacklove.com/</a>.</p>
<p>&nbsp;</p>
		<div class="post-meta__tags">
								<a href="https://chicagodefender.com/tag/black-singles/">
						Black singles					</a>

					, 					<a href="https://chicagodefender.com/tag/blackpeoplemeet-com/">
						BlackPeopleMeet.com					</a>

					, 					<a href="https://chicagodefender.com/tag/dating-apps/">
						Dating apps					</a>

					, 					<a href="https://chicagodefender.com/tag/okcupid-com/">
						OkCupid.com					</a>

					, 					<a href="https://chicagodefender.com/tag/relationships/">
						relationships					</a>

							</div>
	<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

											</div>
					<!-- .post-content -->

					<div class="post-comments ione-toggle" data-name="ione-comments-197286" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://chicagodefender.com/2018/02/15/one-swipe-away-from-black-love/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
		<div id="zergnet-widget-58418"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58418";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">This Week&#8217;s CD!</div>
				<a class="image-widget-image-link" href="https://issuu.com/chidefender/docs/chicagodefender_02_14_18" target="_blank" title="CD- 02-14-18"><img srcset="https://ionechicagodefender.files.wordpress.com/2018/02/cd-02-14_01-e1518699783192.jpg?quality=80&#038;strip=all&#038;w=700 400w, https://ionechicagodefender.files.wordpress.com/2018/02/cd-02-14_01-e1518699783192.jpg?quality=80&#038;strip=all&#038;w=700 700w, https://ionechicagodefender.files.wordpress.com/2018/02/cd-02-14_01-e1518699783192.jpg?quality=80&#038;strip=all&#038;w=700 900w" alt="" class="" width="700" height="863"></a>					<span class="image-widget-description">CD- 02-14-18</span> 			</div>
		</div> </div><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">Black Music Month Edition</div>
				<a class="image-widget-image-link" href="https://chicagodefender.com/chi-def-music-month-supplement/" target="_blank" title="Black Music Month Edition"><img srcset="https://ionechicagodefender.files.wordpress.com/2017/06/screen-shot-2017-06-22-at-2-18-43-pm.png?w=646&#038;quality=80&#038;strip=all 400w, https://ionechicagodefender.files.wordpress.com/2017/06/screen-shot-2017-06-22-at-2-18-43-pm.png?w=646&#038;quality=80&#038;strip=all 700w, https://ionechicagodefender.files.wordpress.com/2017/06/screen-shot-2017-06-22-at-2-18-43-pm.png?w=646&#038;quality=80&#038;strip=all 900w" alt="" class="" width="646" height="827"></a>			</div>
		</div> </div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">
					<div id="div-gpt-sidebar1" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"sidebar1","path":"\/4052\/thechicagodefender\/newsletter","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
				<li class="video-poster in-pictures has-post-thumbnail post-27552 post type-post status-publish format-standard hentry category-c105-health tag-headaches">
				<a href="https://chicagodefender.com/2013/09/20/headache-locations-what-do-they-mean/" class="post-link">
					<div class="poster">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=265&#038;crop=1&#038;resize=300%2C300 900w" alt="Headache" class="" width="100" height="100">					</div>
										<div class="post-title">Headache Locations: What Do They Mean?</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-196223 post type-post status-publish format-standard hentry category-city category-homepage-lead category-news category-newsletter tag-metoo tag-chicago-police-department tag-sexual-abused-victims">
				<a href="https://chicagodefender.com/2018/01/24/speaking-out-metoo-hits-chicago-police-department/" class="post-link">
					<div class="poster">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2018/01/dsc04966-e1516802315959.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionechicagodefender.files.wordpress.com/2018/01/dsc04966-e1516802315959.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionechicagodefender.files.wordpress.com/2018/01/dsc04966-e1516802315959.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Speaking Out: #Metoo Hits Chicago Police Department</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-192908 post type-post status-publish format-standard hentry category-c100-entertainment">
				<a href="https://chicagodefender.com/2017/11/02/married-to-medicine-star-lisa-nicole-cloud-catches-husband-in-another-affair-audio-released/" class="post-link">
					<div class="poster">
						<img srcset="https://ionehellobeautiful.files.wordpress.com/2017/03/14819165086773.png?w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2017/03/14819165086773.png?w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2017/03/14819165086773.png?w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>					</div>
										<div class="post-title">‘Married To Medicine’ Star Lisa Nicole Cloud Catches Husband In Another Affair, Audio Released</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-196989 post type-post status-publish format-standard hentry category-city category-c99-culture category-newsletter tag-african-american-owned-restaurants tag-chicago-black-restaurant-week tag-foodies tag-lauran-e-smith tag-small-business">
				<a href="https://chicagodefender.com/2018/02/09/chicago-black-restaurant-week-prepares-for-third-year/" class="post-link">
					<div class="poster">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2018/02/batter-berries.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionechicagodefender.files.wordpress.com/2018/02/batter-berries.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionechicagodefender.files.wordpress.com/2018/02/batter-berries.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Chicago Black Restaurant Week Prepares For Third Year</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-196716 post type-post status-publish format-standard hentry category-c106-business category-city category-homepage-lead category-newsletter tag-jackson-park tag-lakeside-alliance tag-michelle-obama tag-obama-presidential-center tag-president-barack-obama">
				<a href="https://chicagodefender.com/2018/02/02/obama-presidential-center-transforming-a-park-bringing-together-a-global-village/" class="post-link">
					<div class="poster">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-02-at-7-46-04-am-e1517579371104.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-02-at-7-46-04-am-e1517579371104.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://ionechicagodefender.files.wordpress.com/2018/02/screen-shot-2018-02-02-at-7-46-04-am-e1517579371104.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Obama Presidential Center: Transforming A Park, Bringing Together A Global Village</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-119579 post type-post status-publish format-standard hentry category-c100-entertainment tag-deformed-booties tag-fake-butts tag-illegal-injections tag-kim-smedley tag-nicki-manaj tag-the-back-side-of-the-story tag-tiny-harris">
				<a href="https://chicagodefender.com/2014/11/20/butt-shots-gone-bad-a-gallery-of-deformed-booties/" class="post-link">
					<div class="poster">
						<img src="https://ioneadwnews.files.wordpress.com/2014/09/fake91.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">Butt Shots Gone Bad: A Gallery of Deformed Booties</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-15 .sailthru-signup-widget button {
				background: #ffffff;
				color: #000000;
			}

			#ione-social_conversion-15 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-15 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-15 .sc-newsletter p,
			#ione-social_conversion-15 .sailthru-signup-widget label,
			#ione-social_conversion-15 .sailthru-add-subscriber-errors,
			#ione-social_conversion-15 .sc-share p {
				color: #ffffff;
			}

					</style>

		<div id="ione-social_conversion-15" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #ffffff;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png" />				<div class="sc-newsletter">
					<p>Sign Up Now For The Chicago Defender Digital Daily Newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="5919f39a83" />
                <input type="hidden" name="sailthru_email_list" value="Chicago Defender Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://chicagodefender.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;"
											   href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = "Subscribe Now";
			var widget_id = "ione-social_conversion-15";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div><div id="facebook-likebox-13" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/TheChicagoDefender/">Follow Us!</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheChicagoDefender/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoDefender/"><a href="https://www.facebook.com/TheChicagoDefender/">Follow Us!</a></blockquote></div>
		</div>
		</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">
					<div id="div-gpt-sidebar2" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"sidebar2","path":"\/4052\/thechicagodefender\/newsletter","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58425"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58425";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">
					<div id="div-gpt-sidebar3" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"sidebar3","path":"\/4052\/thechicagodefender\/newsletter","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer" data-ad-id="footer" class="ad">
					<div id="div-gpt-footer" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"footer","path":"\/4052\/thechicagodefender\/newsletter","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to our Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="5919f39a83" />
                <input type="hidden" name="sailthru_email_list" value="Chicago Defender Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://chicagodefender.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-2-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169905"><a href="https://chicagodefender.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182610"><a href="https://chicagodefender.com/dont-miss-an-issue/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169906"><a href="https://chicagodefender.com/archives-permissions/">Archives &amp; Permissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86194"><a href="https://chicagodefender.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86188"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://chicagodefender.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155399"><a href="https://www.facebook.com/TheChicagoDefender/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155400"><a href="https://twitter.com/ChiDefender"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicagodefender.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

		<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/thechicagodefender\/newsletter","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":1,"sz":"oop"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e00218cfb6fdb2" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionechicagodefender.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionechicagodefender.wordpress.com\/wp-login.php?action=logout&_wpnonce=d85091cf0e","homeURL":"https:\/\/chicagodefender.com\/","postID":"197286","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.chicagodefender.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56132093" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://chicagodefender.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Chicago Defender" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5d79e1e9a8" /><input type="hidden" name="_wp_http_referer" value="/2018/02/15/one-swipe-away-from-black-love/?omcamp=es-cd-nl&amp;utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=Chicago%20Defender%20Daily%20%20-%20Morning%202018-02-15&amp;utm_term=Chicago%20Defender%20Subscribers" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"","fb_ownership_id":"","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytjs0OgjAQhF/IsiEK0YPxUQzZbuiW/kG7KD695WY8c5pkvsmXgVdSGEOhUMBm0LQyUno3Np/gB3lRycnIIYPjiTLMQkJmCNrR8j8uhnydrJyAY6AzcEAnulY+anE191o5GgfcVDZxKRh3XA94yWVAQ0c6bT27bA3GOPGh4p08Z+FPlT78ve3arr/2t/5iv0a+gHU='></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/chicagodefender.com\/wp-json\/sis\/v1\/post\/","post_id":"197286","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"36bdff2ba9"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"3000","ione3_gallery_nonce":"9efd405048","baseURL":"https:\/\/chicagodefender.com\/2018\/02\/15\/one-swipe-away-from-black-love\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/chicagodefender.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"chicagodefender","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionechicagodefender.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"b076df20d9"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionechicagodefender.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"0ca68bf55b","baseUrl":"https:\/\/ionechicagodefender.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chicagodefender.com\/wp-admin\/admin-ajax.php","nonce":"4fb5fbfbba","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ionechicagodefender.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchicagodefender.com%2F2018%2F02%2F15%2Fone-swipe-away-from-black-love%2F","blog_id":"56132093","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56132093&v=wpcom&tz=-6&user_id=0&subd=ionechicagodefender","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUltywjAMvFAV8+ow/ej0KIxiC3DwI7XsQHr6CpgwTAsBvmyvvLteWWrfgo4hU8gqb8kTq862ysZAc2WDdsUI5KMpTtYjDGt7IAOdNRTV1b5q+E2NqSEzZVbNWWZeeRsGzsVIijXqXS0X7tXlWLJ1I+VbCs++asWESW9fpHYUTEyq+S6UesAGD+CiRsc5JtwQaNRbelD+a+cLtK5sbBAHyq1kUisJqtaoqY5xB+RrMs+y8t7mTAmy9eRsGHObwTFic0oKGND12Woe6cZAdPjTSzA0MKmWR4Fz4IpjwPSgo3c1LsDIi9GIuHx7Uh5ZUsoOYkcp2dPwDtiLCjlJ9/jWjHF7e/bOeS+x2/+Jryw1pliY3PBPMADC+fKf0/fp8mMxmy0mzS/1B1n+'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132093','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132093','v':'wpcom','tz':'-6','user_id':'0','post':'197286','subd':'ionechicagodefender'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132093&v=wpcomvt&tz=-6&user_id=0&post=197286&subd=ionechicagodefender&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ2NfLnd1d2lIMyVrWWpKcE4ufHVPK0lUflBtbjBhP0NtVlJLeWdhLVlkRE9aeUNrV0gsZVBXJVc3VXVwOWlaSTBweXg3X1s5Zz1EOGpkZHp5U0tsbT1XeG1ddW1xN1dLc2xNUX5PZjBtRV8mem5hSkl2fnxxUWhmZ19qJVMwUGkzOVU3ejY9Y0liR1ZaUDVxUC92SmFweWswfi0zPWNZNmlZRTN+VGZKPz9qSUhzLno0enRP'}]);
_stq.push([ 'clickTrackerInit', '56132093', '197286' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 259 seconds ago
	generated in 0.334 seconds
	served from batcache in 0.002 seconds
	expires in 41 seconds
-->
