<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>CTU Illinois Gubernatorial Candidate Forum Heats Up | The Chicago Defender</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="UTF-8"/>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/chicagodefender.com\/",
			ajax_url = "https:\/\/chicagodefender.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 191623,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="CTU Illinois Gubernatorial Candidate Forum Heats Up" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicagodefender.com&amp;id=56132093&amp;t=1507702778&amp;back=https%3A%2F%2Fchicagodefender.com%2F2017%2F10%2F11%2Fctu-illinois-gubernatorial-candidate-forum-heats-up%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionechicagodefender.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Chicago Defender &raquo; CTU Illinois Gubernatorial Candidate Forum Heats Up Comments Feed" href="https://chicagodefender.com/2017/10/11/ctu-illinois-gubernatorial-candidate-forum-heats-up/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylT9FSAyEM/CEpVWv1xfFTbmiId2kJUAJer18vDNMXdc5xfAnJbnbJ6jkqCD6jz5qLiq6M5EXPEQIrYXK4fJk2IHKnf5ZBSFhxjia3DUZLBh1yXVuTzWRHzFUut15lvKxKOO5vH7V2MnBavaxHOBxiQhFVK1Nhlad623ddh/UHRU3B46MmD67YCnGwxdW3wcrhaGBRMoWUITS6BWjUcC50HSQvDn83NyIt/LFi6G1IWhzBqdcNk/+fQ8/4J5+WonNDa2EiMGPN917NMTWbN369f9o+b3e7h5f98ROxoNnb' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/chicagodefender_oldie.css?ver=0.1.21' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9j+EOgjAMhF/I0UxJ1B/GZ9nmGJWyknWIvr2oEEOM/LsvubteYeiU45h9zND2qqM+YBQY8BJ8FqiM85a5UYTNKO4g+UG+cCIbWE8KOzSkcLQs4Seca996gRt2MJeIQcp16mH0To2F9FZcQjtdR4icP+2zWJsVPCtiZzJyXICqyGBaiyZvicMow3vOF/99UpcQiK2hl+HcnnR53G8PWu/09Ql8pYln' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"ctu-illinois-gubernatorial-candidate-forum-heats-up","content":["post"],"category":["city","news","newsletter","c149-politics"],"tag":["chicago-teachers-union","governor-candidate-forum","illinois-democratic-gubernatorial-race","our-revolution"],"author":"mdatcher","postname":"ctu-illinois-gubernatorial-candidate-forum-heats-up","slot":"ctu-illinois-gubernatorial-candidate-forum-heats-up","ar":"id:191623","postID":"191623"},"gptSlots":[{"name":"header-post","path":"\/4052\/thechicagodefender\/newsletter","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/thechicagodefender\/newsletter","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/thechicagodefender\/newsletter","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/thechicagodefender\/newsletter","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/thechicagodefender\/newsletter","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/thechicagodefender\/newsletter","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":"","utils":{"is_home":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkO1KxTAMhm/IrtMp+Ee8lq7N6cnsl0m64bl624PKEYZDKCSkTx/eVG9FYbKhOmC9tPNegT6+yrDwnf4LUBE9GYEhYvqGbU4CSTob84wBVGUg49usiU55hyuZJQJzg3Zuf0fCtCJsh9gCUox9UwSMF9hbpCYHxDbTbno5Q0ukVywac4JJ/zyN2dXQah8r464uX+Th0GCYQa74Csll6iaghJebbrCVJcf/uwpaqQQnDOG2P1ithOoxsWaDQc5Uu3BD50EGrjNbwrn/3Wt8uX8aH8dpmsbn5RNdmtNr'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionechicagodefender.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://chicagodefender.com/2017/10/11/ctu-illinois-gubernatorial-candidate-forum-heats-up/" />
<link rel='shortlink' href='http://wp.me/p3Nwwl-NQH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchicagodefender.com%2F2017%2F10%2F11%2Fctu-illinois-gubernatorial-candidate-forum-heats-up%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchicagodefender.com%2F2017%2F10%2F11%2Fctu-illinois-gubernatorial-candidate-forum-heats-up%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CTU Illinois Gubernatorial Candidate Forum Heats Up" />
<meta property="og:url" content="https://chicagodefender.com/2017/10/11/ctu-illinois-gubernatorial-candidate-forum-heats-up/" />
<meta property="og:description" content="On Sunday, the Chicago Teachers Union (CTU) hosted the Our Revolution Illinois gubernatorial candidate forum at CTU Union Center on the near Westside. Our Revolution is an advocacy group based on t…" />
<meta property="article:published_time" content="2017-10-11T05:05:51+00:00" />
<meta property="article:modified_time" content="2017-10-11T05:05:51+00:00" />
<meta property="og:site_name" content="The Chicago Defender" />
<meta property="og:image" content="https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="674" />
<meta property="og:image:height" content="449" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ChiDefender" />
<meta name="twitter:text:title" content="CTU Illinois Gubernatorial Candidate Forum Heats Up" />
<meta name="twitter:image:src" content="https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?quality=80&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ChiDefender" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="CTU Illinois Gubernatorial Candidate Forum Heats Up" />
<meta name="twitter:description" content="On Sunday, the Chicago Teachers Union (CTU) hosted the Our Revolution Illinois gubernatorial candidate forum at CTU Union Center on the near Westside. Our Revolution is an advocacy group based on the " />
<meta property="pubexchange:headline" content="CTU Illinois Gubernatorial Candidate Forum Heats Up" />
<meta property="pubexchange:description" content="On Sunday, the Chicago Teachers Union (CTU) hosted the Our Revolution Illinois gubernatorial candidate forum at CTU Union Center on the near Westside. Our Revolution is an advocacy group based on the mission of former presidential candidate Bernie Sanders" />
<meta name="twitter:image" content="https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=114" />
<link rel='openid.server' href='https://ionechicagodefender.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionechicagodefender.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://chicagodefender.com/osd.xml" title="The Chicago Defender" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://chicagodefender.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Chicago Defender" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Powered by Real Times Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicagodefender.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-10-11 00:05:51' />
<meta name='sailthru.title' content='CTU Illinois Gubernatorial Candidate Forum Heats Up' />
<meta name='sailthru.tags' content='chicago teachers union, Governor Candidate Forum, Illinois Democratic Gubernatorial Race, Our Revolution' />
<meta name='sailthru.description' content='On Sunday, the Chicago Teachers Union (CTU) hosted the Our Revolution Illinois gubernatorial candidate forum at CTU Union Center on the near Westside.' />
<meta name='sailthru.image.full' content='https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?quality=80&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?quality=80&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3Nwwl&#038;cscache=6&#038;csrev=142" />
			<script>
		var ione_tag_manager = {"ga":{"title":"CTU Illinois Gubernatorial Candidate Forum Heats Up","id":"UA-2579388-4","categories":"City,News,Newsletter,Politics","tags":"chicago teachers union,Governor Candidate Forum,Illinois Democratic Gubernatorial Race,Our Revolution","author":"mdatcher","post_type":"post","site_type":"studio","dimensions":{"dimension1":"Newsletter","dimension2":"mdatcher","dimension3":"191623","dimension4":"10-11-2017","dimension5":"Wed","dimension6":"00:05:51","dimension7":"Post","dimension8":"https:\/\/chicagodefender.com\/2017\/10\/11\/ctu-illinois-gubernatorial-candidate-forum-heats-up\/","dimension9":"Real Times Media","dimension10":"Post"}},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
	
		
		
					 <meta name="google-site-verification" content="xOMmFvpdY9xaFdzm33brBWFvEknjCAS3fQkeKmPe-xg" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionechicagodefender.files.wordpress.com/2017/04/chicagodef-banner1.jpg?quality=100&#038;strip=all);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-191623 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image news newsletter c149-politics highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu" class="push-primary-menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="http://chicagodefender.com">HOME</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15"><a href="https://chicagodefender.com/category/news/">NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-65281" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65281"><a href="https://chicagodefender.com/category/news/city/">City</a></li>
	<li id="menu-item-65282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65282"><a href="https://chicagodefender.com/category/news/nation/">Nation</a></li>
	<li id="menu-item-65284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65284"><a href="https://chicagodefender.com/category/news/c98-world/">World</a></li>
	<li id="menu-item-181278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181278"><a href="https://chicagodefender.com/category/c149-politics/">Politics</a></li>
	<li id="menu-item-183461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183461"><a href="https://chicagodefender.com/alderman-report-cards/">Alderman Report Cards</a></li>
</ul>
</li>
<li id="menu-item-86031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86031"><a href="https://chicagodefender.com/category/views/">VOICES</a>
<ul  class="sub-menu">
	<li id="menu-item-181285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181285"><a href="https://chicagodefender.com/category/views/editorstake/">Editor&#8217;s Take</a></li>
	<li id="menu-item-181265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181265"><a href="https://chicagodefender.com/category/views/inthemixx/">In the Mixx</a></li>
	<li id="menu-item-181267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181267"><a href="https://chicagodefender.com/author/drkarenjanuary/">Dr. Karen January</a></li>
	<li id="menu-item-181281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181281"><a href="https://chicagodefender.com/category/views/columnists/">Featured Columnists</a></li>
</ul>
</li>
<li id="menu-item-181273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181273"><a href="https://chicagodefender.com/category/c99-culture/">LIFESTYLE</a>
<ul  class="sub-menu">
	<li id="menu-item-181274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181274"><a href="https://chicagodefender.com/category/c99-culture/beauty-lifestyle/">Beauty</a></li>
	<li id="menu-item-181275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181275"><a href="https://chicagodefender.com/category/c99-culture/fashion-2/">Fashion</a></li>
	<li id="menu-item-181276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181276"><a href="https://chicagodefender.com/category/c99-culture/relationships/">Relationships</a></li>
	<li id="menu-item-65288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65288"><a href="https://chicagodefender.com/category/c105-health/">Health</a></li>
	<li id="menu-item-181264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181264"><a href="https://chicagodefender.com/category/c102-faith/">Faith</a></li>
</ul>
</li>
<li id="menu-item-182103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182103"><a href="https://chicagodefender.com/category/c100-entertainment/">ENTERTAINMENT</a>
<ul  class="sub-menu">
	<li id="menu-item-181277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181277"><a href="https://chicagodefender.com/category/c100-entertainment/music-3/">Music</a></li>
	<li id="menu-item-182255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182255"><a href="https://chicagodefender.com/category/c100-entertainment/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-65287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65287"><a href="https://chicagodefender.com/category/c106-business/">BUSINESS</a></li>
<li id="menu-item-86032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86032"><a href="https://chicagodefender.com/category/c97-sports/">SPORTS</a></li>
<li id="menu-item-181597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181597"><a href="https://chicagodefender.com/category/our-videos/">MEDIA</a>
<ul  class="sub-menu">
	<li id="menu-item-187316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187316"><a href="https://chicagodefender.com/category/our-videos/">Videos</a></li>
	<li id="menu-item-187135" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-187135"><a href="https://chicagodefender.com/2017/07/09/chicago-defender-podcasts/">Podcasts</a></li>
</ul>
</li>
</ul><ul id="menu-2-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-169905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169905"><a href="https://chicagodefender.com/about/">About</a></li>
<li id="menu-item-182610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182610"><a href="https://chicagodefender.com/dont-miss-an-issue/">Subscribe</a></li>
<li id="menu-item-169906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169906"><a href="https://chicagodefender.com/archives-permissions/">Archives &amp; Permissions</a></li>
<li id="menu-item-86194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86194"><a href="https://chicagodefender.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86188"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
<li id="menu-item-169907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://chicagodefender.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-155399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155399"><a href="https://www.facebook.com/TheChicagoDefender/"><span>Facebook</span></a></li>
<li id="menu-item-155400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155400"><a href="https://twitter.com/ChiDefender"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicagodefender.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://chicagodefender.com/">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home main-nav__items"><a href="http://chicagodefender.com" class="main-nav__item-link">HOME</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/news/" class="main-nav__item-link">NEWS</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/city/" class="post-link">City</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/nation/" class="post-link">Nation</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/c98-world/" class="post-link">World</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c149-politics/" class="post-link">Politics</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/alderman-report-cards/" class="post-link">Alderman Report Cards</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/views/" class="main-nav__item-link">VOICES</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/editorstake/" class="post-link">Editor&#8217;s Take</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/inthemixx/" class="post-link">In the Mixx</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/author/drkarenjanuary/" class="post-link">Dr. Karen January</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/columnists/" class="post-link">Featured Columnists</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/c99-culture/" class="main-nav__item-link">LIFESTYLE</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/beauty-lifestyle/" class="post-link">Beauty</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/fashion-2/" class="post-link">Fashion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/relationships/" class="post-link">Relationships</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c105-health/" class="post-link">Health</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c102-faith/" class="post-link">Faith</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/c100-entertainment/" class="main-nav__item-link">ENTERTAINMENT</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c100-entertainment/music-3/" class="post-link">Music</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c100-entertainment/theatre/" class="post-link">Theatre</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://chicagodefender.com/category/c106-business/" class="main-nav__item-link">BUSINESS</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://chicagodefender.com/category/c97-sports/" class="main-nav__item-link">SPORTS</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/our-videos/" class="main-nav__item-link">MEDIA</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/our-videos/" class="post-link">Videos</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/2017/07/09/chicago-defender-podcasts/" class="post-link">Podcasts</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="191623"  data-primary-cat="" data-permalink="https://chicagodefender.com/2017/10/11/ctu-illinois-gubernatorial-candidate-forum-heats-up/" data-title="CTU Illinois Gubernatorial Candidate Forum Heats Up">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-header-post" ); } );</script></div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://chicagodefender.com/category/newsletter/">Newsletter</a></div><div class="post-breadcrumbs"><a href="https://chicagodefender.com/">Home</a> &gt; <a href="https://chicagodefender.com/category/newsletter/">Newsletter</a></div>						<h1 class="post-meta__title">CTU Illinois Gubernatorial Candidate Forum Heats Up</h1>
																	<br>
					<div class="post-author simplified-article-author-block">
			<img src="https://secure.gravatar.com/avatar/5a6c11f16b9adf579e6aa6eb4533a3dd?s=195&#038;d=identicon&#038;r=g" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://chicagodefender.com/author/mdatcher/" class="post-link">Mary L. Datcher, Chicago Defender Sr. Staff Writer</a></span><div class="post-meta__time"><p>Posted 1 hour ago</p></div>	</span>
</div>

					<div class="post-sharing">
									<a class="post-sharing-button-custom ione-toggle-triggerlink"
		   data-name="ione-comments-191623" href="#">
			<i class="icon-comments"></i> <span>Leave a comment</span>
		</a>
	
	<div class="sharing-block">

		<span class="read-counter-container">
	<span class="read-counter">3</span>
	<span class="read-counter-label">reads</span>
</span>
		<div class="addthis_responsive_sharing addthis-small-layout"></div>
	</div>
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p class="p1"><span class="s1"><span class="dropcap"><strong>O</strong></span>n Sunday, the Chicago Teachers Union (CTU) hosted the Our Revolution Illinois gubernatorial candidate forum at CTU Union Center on the near Westside. Our Revolution is an advocacy group based on the mission of former presidential candidate Bernie Sanders in building a new generation of progressive leaders. </span></p>
<div id="attachment_191603" style="width: 310px" class="wp-caption alignleft"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?w=300&#038;quality=80&#038;strip=all&#038;h=200" data-attachment-id="191603" data-permalink="https://chicagodefender.com/2017/10/10/niu-new-chairman-of-the-board-wheeler-coleman-gives-back/img_1686/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?quality=80&amp;strip=all&amp;strip=all" data-orig-size="674,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL SL1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507431674&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1686" data-image-description data-medium-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?quality=80&amp;strip=all&amp;w=300&amp;strip=all" data-large-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?quality=80&amp;strip=all&amp;w=674&amp;strip=all" class="wp-image-191603 size-medium" alt width="300" height="200"><noscript><img data-attachment-id="191603" data-permalink="https://chicagodefender.com/2017/10/10/niu-new-chairman-of-the-board-wheeler-coleman-gives-back/img_1686/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?quality=80&amp;strip=all&strip=all" data-orig-size="674,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL SL1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507431674&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1686" data-image-description="" data-medium-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?quality=80&amp;strip=all&amp;w=300&strip=all" data-large-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?quality=80&amp;strip=all&amp;w=674&strip=all" class="wp-image-191603 size-medium" src="https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?w=300&#038;quality=80&#038;strip=all&#038;h=200" alt="" width="300" height="200" srcset="https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?w=300&amp;quality=80&amp;strip=all&amp;h=200 300w, https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?w=600&amp;quality=80&amp;strip=all&amp;h=400 600w, https://ionechicagodefender.files.wordpress.com/2017/10/img_1686-e1507694254188.jpg?w=150&amp;quality=80&amp;strip=all&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p class="wp-caption-text">Gubernatorial Candidates forum at Chicago Teachers Union Training Center on October 8. PHOTO: Mary L. Datcher</p></div>
<p class="p1"><span class="s1">Attended by CTU union members and several community organizations—the room was packed and the event was free to the public. Knowing the importance of presenting their platform to one of the biggest unions in the state, all eight Democratic candidates were present, which included Daniel Biss, Bob Daiber, Tio Hardiman, Chris Kennedy, Alex Paterakis, Ameya Pawar and J.B. Pritzker.</span></p>
<p class="p1"><span class="s1">Moderated by NBC-5 political reporter and veteran journalist Mary Ann Ahern, there were several topics of discussion which allowed each candidate 1-minute to present their platform. </span></p>
<p class="p1"><span class="s1">On free college, “We need to put ourselves on a path to free college for every child in Illinois who cannot afford to go to college. I do not think free college should be offered to my children—let’s be clear,” said JB Pritzker. “It is important, that we get the funding for it because it will be a part of the progressive income tax.” </span></p>
<p class="p1"><span class="s1">“Making sure you’re not strapped with debt for the rest of your life—that’s what we should be looking for and making sure there is vocational training for those kids who choose to not go to college.”</span></p>
<p class="p1"><span class="s1">Daniel Biss added, “When you create programs that only apply to some, eventually those programs get eroded. Eventually the ‘powers’ that don’t want to pay their share will chip away and away and therefore we need to have universal college. We have an economy that requires that access to create equal opportunity to greater economy. The question is how do you create that?”</span></p>
<div id="attachment_191613" style="width: 310px" class="wp-caption alignright"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionechicagodefender.files.wordpress.com/2017/10/img_1831-e1507696088523.jpg?w=300&#038;quality=80&#038;strip=all&#038;h=200" data-attachment-id="191613" data-permalink="https://chicagodefender.com/2017/10/10/niu-new-chairman-of-the-board-wheeler-coleman-gives-back/img_1831/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1831-e1507696088523.jpg?quality=80&amp;strip=all&amp;strip=all" data-orig-size="675,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL SL1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507432217&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1831" data-image-description data-medium-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1831-e1507696088523.jpg?quality=80&amp;strip=all&amp;w=300&amp;strip=all" data-large-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1831-e1507696088523.jpg?quality=80&amp;strip=all&amp;w=675&amp;strip=all" class="wp-image-191613 size-medium" alt width="300" height="200"><noscript><img data-attachment-id="191613" data-permalink="https://chicagodefender.com/2017/10/10/niu-new-chairman-of-the-board-wheeler-coleman-gives-back/img_1831/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1831-e1507696088523.jpg?quality=80&amp;strip=all&strip=all" data-orig-size="675,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL SL1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507432217&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1831" data-image-description="" data-medium-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1831-e1507696088523.jpg?quality=80&amp;strip=all&amp;w=300&strip=all" data-large-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1831-e1507696088523.jpg?quality=80&amp;strip=all&amp;w=675&strip=all" class="wp-image-191613 size-medium" src="https://ionechicagodefender.files.wordpress.com/2017/10/img_1831-e1507696088523.jpg?w=300&#038;quality=80&#038;strip=all&#038;h=200" alt="" width="300" height="200" srcset="https://ionechicagodefender.files.wordpress.com/2017/10/img_1831-e1507696088523.jpg?w=300&amp;quality=80&amp;strip=all&amp;h=200 300w, https://ionechicagodefender.files.wordpress.com/2017/10/img_1831-e1507696088523.jpg?w=600&amp;quality=80&amp;strip=all&amp;h=400 600w, https://ionechicagodefender.files.wordpress.com/2017/10/img_1831-e1507696088523.jpg?w=150&amp;quality=80&amp;strip=all&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p class="wp-caption-text">Ameya Pawar explains his platform at CTU/Our Revolution Gubernatorial forum. PHOTO: Mary L. Datcher</p></div>
<p class="p1"><span class="s1">Ameya Pawar: “I don’t think there should be any funding. I’m the son of immigrants and for me, the American dream meant my parents were able to pay for college.”</span></p>
<p class="p1"><span class="s1">There were a couple of elephants in the room addressed by Ahern, one of which was the property tax redemption Pritzker received in renovating a home. </span></p>
<p class="p1"><span class="s1">He answered in part. “We began a renovation project and at some point we stopped it. Like 50,000 other people in the county every year—like Chris Kennedy and Gov. Rauner&#8211;we asked for a reassessment for the property value. As you know, we have a very unfair assessment process. I discovered how flawed it really it is and that’s why we need to get rid of that system.” </span></p>
<p class="p1"><span class="s1">On Cook County Assessor, Joseph Berrios stepping down:</span></p>
<p class="p1"><span class="s1">Pritzker replied, “That’s going to be up to the voters.”</span></p>
<p class="p1"><span class="s1">Ahern asked Kennedy where he stood regarding the tax break on his commercial property, Wolf Point, and the family?</span></p>
<p class="p1"><span class="s1">Kennedy says, “What Mr. Pritzker did and everyone else who has reassessed their taxes did are two radically different things. We appealed our taxes, we had our house reclassified. That’s a different thing. I’ve been in real estate for 30 years and I never knew you could do that,” said Kennedy. </span></p>
<div id="attachment_191611" style="width: 310px" class="wp-caption alignleft"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionechicagodefender.files.wordpress.com/2017/10/img_1754-e1507695967775.jpg?w=300&#038;quality=80&#038;strip=all&#038;h=200" data-attachment-id="191611" data-permalink="https://chicagodefender.com/2017/10/10/niu-new-chairman-of-the-board-wheeler-coleman-gives-back/img_1754-2/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1754-e1507695967775.jpg?quality=80&amp;strip=all&amp;strip=all" data-orig-size="675,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL SL1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507431881&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1754" data-image-description data-medium-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1754-e1507695967775.jpg?quality=80&amp;strip=all&amp;w=300&amp;strip=all" data-large-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1754-e1507695967775.jpg?quality=80&amp;strip=all&amp;w=675&amp;strip=all" class="wp-image-191611 size-medium" alt width="300" height="200"><noscript><img data-attachment-id="191611" data-permalink="https://chicagodefender.com/2017/10/10/niu-new-chairman-of-the-board-wheeler-coleman-gives-back/img_1754-2/" data-orig-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1754-e1507695967775.jpg?quality=80&amp;strip=all&strip=all" data-orig-size="675,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL SL1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507431881&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1754" data-image-description="" data-medium-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1754-e1507695967775.jpg?quality=80&amp;strip=all&amp;w=300&strip=all" data-large-file="https://ionechicagodefender.files.wordpress.com/2017/10/img_1754-e1507695967775.jpg?quality=80&amp;strip=all&amp;w=675&strip=all" class="wp-image-191611 size-medium" src="https://ionechicagodefender.files.wordpress.com/2017/10/img_1754-e1507695967775.jpg?w=300&#038;quality=80&#038;strip=all&#038;h=200" alt="" width="300" height="200" srcset="https://ionechicagodefender.files.wordpress.com/2017/10/img_1754-e1507695967775.jpg?w=300&amp;quality=80&amp;strip=all&amp;h=200 300w, https://ionechicagodefender.files.wordpress.com/2017/10/img_1754-e1507695967775.jpg?w=600&amp;quality=80&amp;strip=all&amp;h=400 600w, https://ionechicagodefender.files.wordpress.com/2017/10/img_1754-e1507695967775.jpg?w=150&amp;quality=80&amp;strip=all&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p class="wp-caption-text">Second-time Democratic gubernatorial candidate, Tio Hardiman speaks at forum. PHOTO: Mary L. Datcher</p></div>
<p class="p1"><span class="s1">When it came Madigan’s control as Cook County Democratic Party Chair, will candidates work with the Speaker of the House in their bid for the governor’s seat? Ahern states, “some people say he has more power than the governor.” She asked about the candidates’ relationships with him. </span></p>
<p class="p1"><span class="s1">Tio Hardiman rebukes Madigan: </span></p>
<p class="p1"><span class="s1">“We need a governor who will stand up to Mike Madigan and Mayor Rahm Emanuel. We don’t get a governor to stand up to politics as usual in Illinois, it’s the same powers over and over,” he continues. “Once I become Governor, I believe Mike Madigan will retire because I don’t believe he wants to deal with me.” </span></p>
<p class="p1"><span class="s1">Biss adds, “Mike Madigan has been the Speaker for way too long and it’s held us back. It’s held the Democratic party back.”</span></p>
<p class="p1"><span class="s1">As one of the hundreds in attendance, community activist Wallace ‘Gator’ Bradley was miffed at the ant-Madigan comments. “I don’t think anyone should be afraid to stand with anyone who stands with them and what they feel is better for Illinois. That was a question in the debate. In the end, whoever becomes the nominee, they’re not going to turn away Madigan or Berrios’ support,” says Bradley, who is a supporter of Pritzker. </span></p>
<p class="p1"><span class="s1">As the campaign for the gubernatorial race heats up, the grassroots efforts by each campaign team will ultimately result in who resonates better with Illinois residents. CTU will no doubt hold the mantle as the leader in progressives as they decide on which candidate will hold their best interest in Springfield.<span class="Apple-converted-space">   </span></span></p>
<p><a href="http://www.twitter.com/globalmixx" target="_blank"><strong>Follow Mary L. Datcher on Twitter</strong></a></p>
		<div class="post-meta__tags">
								<a href="https://chicagodefender.com/tag/chicago-teachers-union/">
						chicago teachers union					</a>

					, 					<a href="https://chicagodefender.com/tag/governor-candidate-forum/">
						Governor Candidate Forum					</a>

					, 					<a href="https://chicagodefender.com/tag/illinois-democratic-gubernatorial-race/">
						Illinois Democratic Gubernatorial Race					</a>

					, 					<a href="https://chicagodefender.com/tag/our-revolution/">
						Our Revolution					</a>

							</div>
	<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<div class="addthis_responsive_sharing addthis-small-layout"></div>
						</div>

						
	<div class="ione-tab author-more-tab">

		<ul class="ione-tab__tabs">
							<li class="-active">
					<a href="#more-by-content" class="more-by-link">More By <span class="name">Mary L. Datcher, Chicago Defender Sr. Staff Writer</span></a>
				</li>
										<li>
					<a href="#twitter-content">@globalmixx</a>
				</li>
					</ul>

		<div class="ione-tab__content">
							<div id="more-by-content" class="more-by-content">
					<ul class="more-posts">
													<li class="more-by-post"><a href="https://chicagodefender.com/2017/10/11/hyundai-hope-on-wheels-awards-25000-to-chicago-area-childrens-hospitals/">Hyundai Hope On Wheels Awards $250,00 To Chicago Area Children’s Hospitals</a></li>
													<li class="more-by-post"><a href="https://chicagodefender.com/2017/10/11/ctu-illinois-gubernatorial-candidate-forum-heats-up/">CTU Illinois Gubernatorial Candidate Forum Heats Up</a></li>
													<li class="more-by-post"><a href="https://chicagodefender.com/2017/10/10/niu-new-chairman-of-the-board-wheeler-coleman-gives-back/">NIU New Chairman of the Board Wheeler Coleman Gives Back</a></li>
											</ul>
				</div>
							<div id="twitter-content" class="twitter-content">
											<div class="tweet">

							
							<a class="tweet-header" href="https://twitter.com/Globalmixx">
								<img src="http://pbs.twimg.com/profile_images/1241291322/Mary_Datcher_photo2_normal.jpg" alt="Mary Datcher" class="tweet-image" />
								<h4 class="tweet-name">Mary Datcher</h4>
								<span class="tweet-handle">@Globalmixx</span>
							</a>
							<div class="tweet-content">
								<span>On Saturday morning, iHeart Media hosted the "Sista Strut" Breast Cancer Walk at the Kroc Center. It was their... <a href="http://fb.me/515aEwQaL" target="_blank">fb.me/515aEwQaL</a></span>
							</div>
							<div class="tweet-actions">
								<a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=917439720476631040" class="tweet-reply">
									<svg viewBox="0 0 65 72" preserveAspectRatio="xMidYMid slice">
										<title>Reply</title>
										<path d="M41 31h-9V19c0-1.14-.647-2.183-1.668-2.688-1.022-.507-2.243-.39-3.15.302l-21 16C5.438 33.18 5 34.064 5 35s.437 1.82 1.182 2.387l21 16c.533.405 1.174.613 1.82.613.453 0 .908-.103 1.33-.312C31.354 53.183 32 52.14 32 51V39h9c5.514 0 10 4.486 10 10 0 2.21 1.79 4 4 4s4-1.79 4-4c0-9.925-8.075-18-18-18z" />
									</svg>
								</a>
								<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=917439720476631040" class="tweet-retweet">
									<svg viewBox="0 0 75 72" preserveAspectRatio="xMidYMid slice">
										<title>Retweet</title>
										<path d="M70.676 36.644C70.166 35.636 69.13 35 68 35h-7V19c0-2.21-1.79-4-4-4H34c-2.21 0-4 1.79-4 4s1.79 4 4 4h18c.552 0 .998.446 1 .998V35h-7c-1.13 0-2.165.636-2.676 1.644-.51 1.01-.412 2.22.257 3.13l11 15C55.148 55.545 56.046 56 57 56s1.855-.455 2.42-1.226l11-15c.668-.912.767-2.122.256-3.13zM40 48H22c-.54 0-.97-.427-.992-.96L21 36h7c1.13 0 2.166-.636 2.677-1.644.51-1.01.412-2.22-.257-3.13l-11-15C18.854 15.455 17.956 15 17 15s-1.854.455-2.42 1.226l-11 15c-.667.912-.767 2.122-.255 3.13C3.835 35.365 4.87 36 6 36h7l.012 16.003c.002 2.208 1.792 3.997 4 3.997h22.99c2.208 0 4-1.79 4-4s-1.792-4-4-4z" />
									</svg>
								</a>
								<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=917439720476631040" class="tweet-like">
									<svg viewBox="0 0 54 72" preserveAspectRatio="xMidYMid slice">
										<title>Like</title>
										<path d="M38.723,12c-7.187,0-11.16,7.306-11.723,8.131C26.437,19.306,22.504,12,15.277,12C8.791,12,3.533,18.163,3.533,24.647 C3.533,39.964,21.891,55.907,27,56c5.109-0.093,23.467-16.036,23.467-31.353C50.467,18.163,45.209,12,38.723,12z" />
									</svg>
								</a>
							</div>
							<a class="tweet-meta" target="_blank" href="https://twitter.com/Globalmixx/status/917439720476631040">
								<span class="tweet-time">5:20 pm - 09 Oct 2017</span>
							</a>
						</div>
											<div class="tweet">

							
							<a class="tweet-header" href="https://twitter.com/Globalmixx">
								<img src="http://pbs.twimg.com/profile_images/1241291322/Mary_Datcher_photo2_normal.jpg" alt="Mary Datcher" class="tweet-image" />
								<h4 class="tweet-name">Mary Datcher</h4>
								<span class="tweet-handle">@Globalmixx</span>
							</a>
							<div class="tweet-content">
								<span><a href="https://twitter.com/search?q=%23HouseIsAFeeling" target="_blank">#HouseIsAFeeling</a> Hanging out and enjoying some good House music courtesy of Georgie Porgie and… <a href="https://www.instagram.com/p/BaAvbb2Hg8T/" target="_blank">instagram.com/p/BaAvbb2Hg8T/</a></span>
							</div>
							<div class="tweet-actions">
								<a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=917225272759304192" class="tweet-reply">
									<svg viewBox="0 0 65 72" preserveAspectRatio="xMidYMid slice">
										<title>Reply</title>
										<path d="M41 31h-9V19c0-1.14-.647-2.183-1.668-2.688-1.022-.507-2.243-.39-3.15.302l-21 16C5.438 33.18 5 34.064 5 35s.437 1.82 1.182 2.387l21 16c.533.405 1.174.613 1.82.613.453 0 .908-.103 1.33-.312C31.354 53.183 32 52.14 32 51V39h9c5.514 0 10 4.486 10 10 0 2.21 1.79 4 4 4s4-1.79 4-4c0-9.925-8.075-18-18-18z" />
									</svg>
								</a>
								<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=917225272759304192" class="tweet-retweet">
									<svg viewBox="0 0 75 72" preserveAspectRatio="xMidYMid slice">
										<title>Retweet</title>
										<path d="M70.676 36.644C70.166 35.636 69.13 35 68 35h-7V19c0-2.21-1.79-4-4-4H34c-2.21 0-4 1.79-4 4s1.79 4 4 4h18c.552 0 .998.446 1 .998V35h-7c-1.13 0-2.165.636-2.676 1.644-.51 1.01-.412 2.22.257 3.13l11 15C55.148 55.545 56.046 56 57 56s1.855-.455 2.42-1.226l11-15c.668-.912.767-2.122.256-3.13zM40 48H22c-.54 0-.97-.427-.992-.96L21 36h7c1.13 0 2.166-.636 2.677-1.644.51-1.01.412-2.22-.257-3.13l-11-15C18.854 15.455 17.956 15 17 15s-1.854.455-2.42 1.226l-11 15c-.667.912-.767 2.122-.255 3.13C3.835 35.365 4.87 36 6 36h7l.012 16.003c.002 2.208 1.792 3.997 4 3.997h22.99c2.208 0 4-1.79 4-4s-1.792-4-4-4z" />
									</svg>
								</a>
								<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=917225272759304192" class="tweet-like">
									<svg viewBox="0 0 54 72" preserveAspectRatio="xMidYMid slice">
										<title>Like</title>
										<path d="M38.723,12c-7.187,0-11.16,7.306-11.723,8.131C26.437,19.306,22.504,12,15.277,12C8.791,12,3.533,18.163,3.533,24.647 C3.533,39.964,21.891,55.907,27,56c5.109-0.093,23.467-16.036,23.467-31.353C50.467,18.163,45.209,12,38.723,12z" />
									</svg>
								</a>
							</div>
							<a class="tweet-meta" target="_blank" href="https://twitter.com/Globalmixx/status/917225272759304192">
								<span class="tweet-time">3:08 am - 09 Oct 2017</span>
							</a>
						</div>
											<div class="tweet">

							
							<a class="tweet-header" href="https://twitter.com/Globalmixx">
								<img src="http://pbs.twimg.com/profile_images/1241291322/Mary_Datcher_photo2_normal.jpg" alt="Mary Datcher" class="tweet-image" />
								<h4 class="tweet-name">Mary Datcher</h4>
								<span class="tweet-handle">@Globalmixx</span>
							</a>
							<div class="tweet-content">
								<span><a href="https://twitter.com/search?q=%23filmalert" target="_blank">#filmalert</a>  <a href="https://twitter.com/search?q=%23documentary" target="_blank">#documentary</a> Watching private screenings from the Chicago International Film Festival. "The Rape of... <a href="http://fb.me/2uOFgsCt3" target="_blank">fb.me/2uOFgsCt3</a></span>
							</div>
							<div class="tweet-actions">
								<a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=916134626221051904" class="tweet-reply">
									<svg viewBox="0 0 65 72" preserveAspectRatio="xMidYMid slice">
										<title>Reply</title>
										<path d="M41 31h-9V19c0-1.14-.647-2.183-1.668-2.688-1.022-.507-2.243-.39-3.15.302l-21 16C5.438 33.18 5 34.064 5 35s.437 1.82 1.182 2.387l21 16c.533.405 1.174.613 1.82.613.453 0 .908-.103 1.33-.312C31.354 53.183 32 52.14 32 51V39h9c5.514 0 10 4.486 10 10 0 2.21 1.79 4 4 4s4-1.79 4-4c0-9.925-8.075-18-18-18z" />
									</svg>
								</a>
								<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=916134626221051904" class="tweet-retweet">
									<svg viewBox="0 0 75 72" preserveAspectRatio="xMidYMid slice">
										<title>Retweet</title>
										<path d="M70.676 36.644C70.166 35.636 69.13 35 68 35h-7V19c0-2.21-1.79-4-4-4H34c-2.21 0-4 1.79-4 4s1.79 4 4 4h18c.552 0 .998.446 1 .998V35h-7c-1.13 0-2.165.636-2.676 1.644-.51 1.01-.412 2.22.257 3.13l11 15C55.148 55.545 56.046 56 57 56s1.855-.455 2.42-1.226l11-15c.668-.912.767-2.122.256-3.13zM40 48H22c-.54 0-.97-.427-.992-.96L21 36h7c1.13 0 2.166-.636 2.677-1.644.51-1.01.412-2.22-.257-3.13l-11-15C18.854 15.455 17.956 15 17 15s-1.854.455-2.42 1.226l-11 15c-.667.912-.767 2.122-.255 3.13C3.835 35.365 4.87 36 6 36h7l.012 16.003c.002 2.208 1.792 3.997 4 3.997h22.99c2.208 0 4-1.79 4-4s-1.792-4-4-4z" />
									</svg>
								</a>
								<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=916134626221051904" class="tweet-like">
									<svg viewBox="0 0 54 72" preserveAspectRatio="xMidYMid slice">
										<title>Like</title>
										<path d="M38.723,12c-7.187,0-11.16,7.306-11.723,8.131C26.437,19.306,22.504,12,15.277,12C8.791,12,3.533,18.163,3.533,24.647 C3.533,39.964,21.891,55.907,27,56c5.109-0.093,23.467-16.036,23.467-31.353C50.467,18.163,45.209,12,38.723,12z" />
									</svg>
								</a>
							</div>
							<a class="tweet-meta" target="_blank" href="https://twitter.com/Globalmixx/status/916134626221051904">
								<span class="tweet-time">2:54 am - 06 Oct 2017</span>
							</a>
						</div>
										<a href="https://www.twitter.com/globalmixx" class="twitter-follow-button" data-show-count="false" data-size="large"></a>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				</div>
					</div>
	</div><!-- .post-author__tabs -->					</div>
					<!-- .post-content -->

					<div class="post-comments ione-toggle" data-name="ione-comments-191623" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://chicagodefender.com/2017/10/11/ctu-illinois-gubernatorial-candidate-forum-heats-up/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://chicagodefender.com/2017/10/11/ctu-illinois-gubernatorial-candidate-forum-heats-up/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
		<div id="zergnet-widget-58418"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58418";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">This Week&#8217;s CD!</div>
				<a class="image-widget-image-link" href="https://issuu.com/chidefender/docs/chicagodefender_10.11.17" target="_blank" title="CD- 10-11-17"><img srcset="https://ionechicagodefender.files.wordpress.com/2017/10/cd-10-11_01.jpg?quality=80&#038;strip=all&#038;w=1024 400w, https://ionechicagodefender.files.wordpress.com/2017/10/cd-10-11_01.jpg?quality=80&#038;strip=all&#038;w=1024 700w, https://ionechicagodefender.files.wordpress.com/2017/10/cd-10-11_01.jpg?quality=80&#038;strip=all&#038;w=1024 900w" alt="" class="" width="1024" height="1246"></a>					<span class="image-widget-description">CD- 10-11-17</span> 			</div>
		</div> </div><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">Black Music Month Edition</div>
				<a class="image-widget-image-link" href="https://chicagodefender.com/chi-def-music-month-supplement/" target="_blank" title="Black Music Month Edition"><img srcset="https://ionechicagodefender.files.wordpress.com/2017/06/screen-shot-2017-06-22-at-2-18-43-pm.png?w=646&#038;quality=80&#038;strip=all 400w, https://ionechicagodefender.files.wordpress.com/2017/06/screen-shot-2017-06-22-at-2-18-43-pm.png?w=646&#038;quality=80&#038;strip=all 700w, https://ionechicagodefender.files.wordpress.com/2017/06/screen-shot-2017-06-22-at-2-18-43-pm.png?w=646&#038;quality=80&#038;strip=all 900w" alt="" class="" width="646" height="827"></a>			</div>
		</div> </div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar1" ); } );</script></div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
				<li class="has-post-thumbnail post-27552 post type-post status-publish format-standard hentry category-c105-health tag-headaches">
				<a href="https://chicagodefender.com/2013/09/20/headache-locations-what-do-they-mean/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=265&#038;crop=1&#038;resize=300%2C300 900w" alt="Headache" class="" width="100" height="100">					</div>
										<div class="post-title">Headache Locations: What Do They Mean?</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-189865 post type-post status-publish format-standard hentry category-news">
				<a href="https://chicagodefender.com/2017/09/12/heres-everything-we-know-about-the-mysterious-death-of-kenneka-jenkins/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionehellobeautiful.files.wordpress.com/2017/09/15051468818972.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2017/09/15051468818972.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2017/09/15051468818972.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>					</div>
										<div class="post-title">Here’s Everything We Know About The Mysterious Death Of Kenneka Jenkins</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-189752 post type-post status-publish format-standard hentry category-city category-news category-newsletter tag-crowne-plaza-rosement-hotel tag-hotel-freezer-death tag-kenneka-jenkins tag-teresa-martin">
				<a href="https://chicagodefender.com/2017/09/11/chicago-woman-found-dead-in-freezer-of-rosemont-hotel/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2017/09/screen-shot-2017-09-11-at-7-49-21-am-e1505134255149.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://ionechicagodefender.files.wordpress.com/2017/09/screen-shot-2017-09-11-at-7-49-21-am-e1505134255149.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://ionechicagodefender.files.wordpress.com/2017/09/screen-shot-2017-09-11-at-7-49-21-am-e1505134255149.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Chicago Woman Found  Dead in Freezer of Rosemont Hotel</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-189958 post type-post status-publish format-standard hentry category-c106-business category-city category-education category-news category-newsletter tag-african-american-cfo tag-fraternity tag-inc tag-kappa-alpha-psi tag-obama-foundation tag-ralph-leslie">
				<a href="https://chicagodefender.com/2017/09/14/meet-the-new-cfo-of-the-obama-foundation/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2017/09/ralph-leslie-e1505337808956.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionechicagodefender.files.wordpress.com/2017/09/ralph-leslie-e1505337808956.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionechicagodefender.files.wordpress.com/2017/09/ralph-leslie-e1505337808956.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Meet The New CFO of The Obama Foundation</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-190403 post type-post status-publish format-standard hentry category-city category-c105-health category-news category-newsletter tag-21st-annual-chicago-half-marathon tag-road-closures tag-running-and-fitness">
				<a href="https://chicagodefender.com/2017/09/23/2017-chicago-half-marathon-5k-road-closures-impact-southside-travel/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2017/09/2017-chicago-half-marathon-website-header-3-e1506170612275.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionechicagodefender.files.wordpress.com/2017/09/2017-chicago-half-marathon-website-header-3-e1506170612275.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionechicagodefender.files.wordpress.com/2017/09/2017-chicago-half-marathon-website-header-3-e1506170612275.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">2017 Chicago Half Marathon | 5K Road Closures Impact Southside Travel</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-167233 post type-post status-publish format-standard hentry category-c100-entertainment category-c105-health category-c99-culture category-newsletter tag-aids tag-cure tag-fda tag-honduras tag-pharmaceutical tag-sebi">
				<a href="https://chicagodefender.com/2016/08/15/no-mainstream-farewell-for-dr-sebi/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionechicagodefender.files.wordpress.com/2016/08/dr-sebi-cures.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionechicagodefender.files.wordpress.com/2016/08/dr-sebi-cures.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionechicagodefender.files.wordpress.com/2016/08/dr-sebi-cures.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">No Mainstream Farewell for Dr.Sebi</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-15 .sailthru-signup-widget button {
				background: #ffffff;
				color: #000000;
			}

			#ione-social_conversion-15 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-15 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-15 .sc-newsletter p,
			#ione-social_conversion-15 .sailthru-signup-widget label,
			#ione-social_conversion-15 .sailthru-add-subscriber-errors,
			#ione-social_conversion-15 .sc-share p {
				color: #ffffff;
			}

					</style>

		<div id="ione-social_conversion-15" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #ffffff;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png" />				<div class="sc-newsletter">
					<p>Sign Up Now For The Chicago Defender Digital Daily Newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="81e2f20fa3" />
                <input type="hidden" name="sailthru_email_list" value="Chicago Defender Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://chicagodefender.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;"
											   href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = "Subscribe Now";
			var widget_id = "ione-social_conversion-15";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div><div id="facebook-likebox-13" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/TheChicagoDefender/">Follow Us!</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheChicagoDefender/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoDefender/"><a href="https://www.facebook.com/TheChicagoDefender/">Follow Us!</a></blockquote></div>
		</div>
		</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar2" ); } );</script></div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58425"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58425";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-sidebar3", {"name":"sidebar3","path":"\/4052\/thechicagodefender\/newsletter","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":6,"sz":"300x250"}} )</script></div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-footer" ); } );</script></div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to our Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="81e2f20fa3" />
                <input type="hidden" name="sailthru_email_list" value="Chicago Defender Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://chicagodefender.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-2-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169905"><a href="https://chicagodefender.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182610"><a href="https://chicagodefender.com/dont-miss-an-issue/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169906"><a href="https://chicagodefender.com/archives-permissions/">Archives &amp; Permissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86194"><a href="https://chicagodefender.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86188"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://chicagodefender.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155399"><a href="https://www.facebook.com/TheChicagoDefender/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155400"><a href="https://twitter.com/ChiDefender"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicagodefender.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-out-of-page" ); } );</script></div>
		
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e00218cfb6fdb2" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201741y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionechicagodefender.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionechicagodefender.wordpress.com\/wp-login.php?action=logout&_wpnonce=1c3e0f36b1","homeURL":"https:\/\/chicagodefender.com\/","postID":"191623","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.chicagodefender.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56132093" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://chicagodefender.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Chicago Defender" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7482c5fbe1" /><input type="hidden" name="_wp_http_referer" value="/2017/10/11/ctu-illinois-gubernatorial-candidate-forum-heats-up/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"","fb_ownership_id":"","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjksOwjAMRC9EMOVTxAJxFFQ5VuM0vzZxoZyedIdYdzXSvNHTwCspjKFQKGAzaJoZKb33Nu/gB3lRyUnPIYPjgTKMQkKmC9rR9D8uhnydzJyAY6ATcEAnulY+anE111o56jtcVDZxKhhXXA94yaVDQ1s6bT07LXuMceBNxSt5jsKfKn34e3M5XI9Ne7619gtGeIBr'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/chicagodefender.com\/wp-json\/sis\/v1\/post\/","post_id":"191623","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"f4c2e7170b"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"1572687aa3","baseURL":"https:\/\/chicagodefender.com\/2017\/10\/11\/ctu-illinois-gubernatorial-candidate-forum-heats-up\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/chicagodefender.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"chicagodefender","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionechicagodefender.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"afabb1e36a"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionechicagodefender.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"1483493be5","baseUrl":"https:\/\/ionechicagodefender.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chicagodefender.com\/wp-admin\/admin-ajax.php","nonce":"0b77275ced","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ionechicagodefender.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchicagodefender.com%2F2017%2F10%2F11%2Fctu-illinois-gubernatorial-candidate-forum-heats-up%2F","blog_id":"56132093","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56132093&v=wpcom&tz=-5&user_id=0&subd=ionechicagodefender","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUltywjAMvFCFC7R0+tHpURjFFkTBj+BHgJ6+gkwYpk0D/bIsebW7stShBR18Jp9VrslRUh23ioOnpWKvbTGScsEUK+c5DRs+koGODQV1E8+a9KSmumFKlJNq+jbLmWM/YK5EUqxQ7yp58FddriWznSiPdXhU1ToRRl3/E9qRNyGqZl8ongAbPIINGm3KIeKWQKOu6U75J50r0NqyZS8MlFvxpNZiVG1QUxXCDshVZB5F5QPnTBEyO7Lsp9gWcLbYXJwCerSnzDpNTGMAWvw6iTE0Z3BvdpaCx3hnmqP462VCKRppLN8dlcMk7iSC0FGMfFnaITe2JqkdX59e9lV9+1v4Db/GGEoiO4wahoRgPt3H/PX5bTFfvbyvmm8z6kSM'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132093','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132093','v':'wpcom','tz':'-5','user_id':'0','post':'191623','subd':'ionechicagodefender'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132093&v=wpcomvt&tz=-5&user_id=0&post=191623&subd=ionechicagodefender&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNcz9ycT1ZcnNnOHI9dFk1ZSZGS2UuTT83M1dRakFuTmIrVHlxfE91N2psaUZtVT89anVbSnBwTDUrMUhGRHNtQ0F0Yj1UP3JURTNRMEVsTmJJWnl5U3d0MERTNTd6WmFYTVVCVCVQdyUrdVVfTll1Rj9aM1hLVDJBY3pIW3Y9dE02K1hWbDgwSDExem92SGcmdERdRi5GMSwsTFNoZjV1LDlQT2ssdjRPX3x1Q24seD1zLz1k'}]);
_stq.push([ 'clickTrackerInit', '56132093', '191623' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script type="text/javascript">
			googletag.cmd.push( function() {
				jQuery( document ).trigger( 'page-footer' );
			} );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 119 seconds ago
	generated in 0.352 seconds
	served from batcache in 0.002 seconds
	expires in 181 seconds
-->
