<!DOCTYPE html>
 <!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
 <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
 <head>
   <title>
     Steve Harvey Criticized For Flint Water Joke | The Chicago Defender   </title>
   <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
   <meta http-equiv="X-UA-Compatible" content="IE=Edge">
	 <meta charset="UTF-8"/>

	 	<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/chicagodefender.com\/",
			ajax_url = "https:\/\/chicagodefender.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 184683,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Listeners of Steve Harvey&#039;s radio show are disappointed and shocked by his Flint water joke." /><meta name="news_keywords" content="Steve Harvey, Flint Water Crisis" />
<script async="async" type="text/javascript" src="//interactiveone-d.openx.net/w/1.0/jstag?nc=4052-studio"></script>	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicagodefender.com&amp;id=56132093&amp;t=1497576757&amp;back=https%3A%2F%2Fchicagodefender.com%2F2017%2F06%2F15%2Fsteve-harvey-under-fire-for-flint-water-joke%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionechicagodefender.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Chicago Defender &raquo; Steve Harvey Under Fire For Flint Water Joke Comments Feed" href="https://chicagodefender.com/2017/06/15/steve-harvey-under-fire-for-flint-water-joke/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylUNEOwiAM/CGRLOqcD8ZPMYzVrdsKhDKnfy+E7EXNEuNLcz1616NydkJbE8AESZNw49SiYTk7bUkw4QjPt26rmTfyu0xbD5Enp0KaIGhQwQgUx9ZkMzYthCjnBYsAj1UJuXJZlGCn9LCaLH+hrp0HZhEr4UQidDHbpy7T8o5OojWwk4o55esjB6axXvKIesh1S2j+c8gxfvJJl8pv1wR1h1q1toFbNAefbC50LvansjoW1aHoX7HAtig=' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/chicagodefender_oldie.css?ver=0.1.18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9j1EKwjAQRC9kuhQi6od4liSm6dpttnQTq7c3StWK6N8MzDxmYBqU45h8TNBnNVAOGAUmPAafBBrjvGXuFGFXxAUkXclXTmQFi2Zqfe8FzjjAkyAGKbVjhpKdcZVkK25EOwMQIicsDHmJL/JiU/CsiJ1JyPHDqIYMjv+qo7fEocjwmPO2v560GgKxNXQPHPp9rdc7rbebWp9u7R5yRA==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"steve-harvey-under-fire-for-flint-water-joke","content":["post"],"category":["c149-politics"],"tag":["steve-harvey"],"author":"redward298","postname":"steve-harvey-under-fire-for-flint-water-joke","slot":"steve-harvey-under-fire-for-flint-water-joke","ar":"id:184683"},"gptSlots":[{"name":"header-post","path":"\/4052\/thechicagodefender\/politics","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/thechicagodefender\/politics","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/thechicagodefender\/politics","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/thechicagodefender\/politics","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/thechicagodefender\/politics","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/thechicagodefender\/politics","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkOtqwzAMRl9ojunu+TH2LI6tusp8myQnrE8/u2yjg7AwMEjIx4dP1mtRmGyoDljP7bxXoI+vMsx8o/8CVERPRmCImL5hm5NAks7GPGEAVRnI+DZromPe4EpmicDcoI3b35EwLQjrLjaDFGPfFAHjGbYWqckBsc20mV5O0BLpBYvGnOBO/zyN2dXQah8r4y4uX+R212CYQS74Asll6iaghOerbrCVJcf/uwpaqQRHDOG631mthOoxsWaDQU5Uu3BF50EGrhNbwqn/3Wt8OdyPj88PT+NhnD8BXmbTiw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://newsone.com/3719136/steve-harvey-criticized-flint-water-joke/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionechicagodefender.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3Nwwl-M2L' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchicagodefender.com%2F2017%2F06%2F15%2Fsteve-harvey-under-fire-for-flint-water-joke%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchicagodefender.com%2F2017%2F06%2F15%2Fsteve-harvey-under-fire-for-flint-water-joke%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Steve Harvey Under Fire For Flint Water Joke" />
<meta property="og:url" content="https://chicagodefender.com/2017/06/15/steve-harvey-under-fire-for-flint-water-joke/" />
<meta property="og:description" content="Harvey tells his radio show caller from Flint to &#8220;enjoy your nice brown glass of water.&#8221;" />
<meta property="article:published_time" content="2017-06-15T16:58:24+00:00" />
<meta property="article:modified_time" content="2017-06-15T23:46:31+00:00" />
<meta property="og:site_name" content="The Chicago Defender" />
<meta property="og:image" content="http://ionenewsone.files.wordpress.com/2017/06/14975450092664.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ChiDefender" />
<meta name="twitter:text:title" content="Steve Harvey Under Fire For Flint Water Joke" />
<meta name="twitter:image" content="http://ionenewsone.files.wordpress.com/2017/06/14975450092664.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChiDefender" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Steve Harvey Under Fire For Flint Water Joke" />
<meta name="twitter:description" content="Listeners are saying comedian Steve Harvey bombed Wednesday on his radio show when he made tasteless jokes about the Flint water crisis, Mlive.com reports. A caller from Flint, Michigan, who is a Gold" />
<meta property="pubexchange:headline" content="Steve Harvey Under Fire For Flint Water Joke" />
<meta property="pubexchange:description" content="Listeners are saying comedian Steve Harvey bombed Wednesday on his radio show when he made tasteless jokes about the Flint water crisis, Mlive.com reports. A caller from Flint, Michigan, who is a Golden State Warriors fan, was giving Harvey, a Cleveland C" />
<meta property="pubexchange:image" content="http://ionenewsone.files.wordpress.com/2017/06/14975450092664.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=114" />
<link rel='openid.server' href='https://ionechicagodefender.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionechicagodefender.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://chicagodefender.com/osd.xml" title="The Chicago Defender" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><link type="text/plain" rel="author" href="https://s0.wp.com/wp-content/themes/vip/ione3/humans.txt" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://chicagodefender.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Chicago Defender" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Powered by Real Times Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicagodefender.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-06-15 11:58:24' />
<meta name='sailthru.title' content='Steve Harvey Under Fire For Flint Water Joke' />
<meta name='sailthru.tags' content='steve harvey' />
<meta name='sailthru.author' content='Nigel Roberts' />
<meta name='sailthru.description' content='Harvey tells his radio show caller from Flint to &quot;enjoy your nice brown glass of water.&quot;' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=3Nwwl&#038;cscache=6&#038;csrev=138" />
			<script>
		var ione_tag_manager = {"ga":{"title":"Steve Harvey Under Fire For Flint Water Joke","id":"UA-2579388-4","categories":"Politics","tags":"steve harvey","author":"redward298","post_type":"post","site_type":"studio","dimensions":{"dimension1":"Politics","dimension2":"redward298","dimension3":"184683","dimension4":"06-15-2017","dimension5":"Thu","dimension6":"11:58:24","dimension7":"Post","dimension8":"https:\/\/chicagodefender.com\/2017\/06\/15\/steve-harvey-under-fire-for-flint-water-joke\/","dimension9":"Real Times Media","dimension10":"Post"}},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.

	</script>
	
					<!-- Taboola starts -->
			<script type="text/javascript">
				window._taboola = window._taboola || [];
										_taboola.push({article: "auto"});
						
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/interactiveone-network/loader.js');
			</script>

					<script type="text/javascript">
				window._tfa = window._tfa || [];
				_tfa.push({ notify: "action", name: "post_view" });
			</script>
			<script async="async" src="https://cdn.taboola.com/libtrc/interactiveone-network-sc/tfa.js"></script>
					<!-- Taboola ends -->
		 			 <meta name="google-site-verification" content="xOMmFvpdY9xaFdzm33brBWFvEknjCAS3fQkeKmPe-xg" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionechicagodefender.files.wordpress.com/2017/04/chicagodef-banner1.jpg?quality=100&#038;strip=all);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-184683 single-format-standard has-push-menu mp6 customizer-styles-applied has-cover-image c149-politics highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu" class="push-primary-menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="http://chicagodefender.com">HOME</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://chicagodefender.com/category/news/">NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-65281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65281"><a href="https://chicagodefender.com/category/news/city/">City</a></li>
	<li id="menu-item-65282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65282"><a href="https://chicagodefender.com/category/news/nation/">Nation</a></li>
	<li id="menu-item-65284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65284"><a href="https://chicagodefender.com/category/news/c98-world/">World</a></li>
	<li id="menu-item-181278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181278"><a href="https://chicagodefender.com/category/c149-politics/">Politics</a></li>
	<li id="menu-item-183461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183461"><a href="https://chicagodefender.com/alderman-report-cards/">Alderman Report Cards</a></li>
</ul>
</li>
<li id="menu-item-86031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86031"><a href="https://chicagodefender.com/category/views/">VOICES</a>
<ul  class="sub-menu">
	<li id="menu-item-181285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181285"><a href="https://chicagodefender.com/category/views/editorstake/">Editor&#8217;s Take</a></li>
	<li id="menu-item-181265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181265"><a href="https://chicagodefender.com/category/views/inthemixx/">In the Mixx</a></li>
	<li id="menu-item-181267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181267"><a href="https://chicagodefender.com/author/drkarenjanuary/">Dr. Karen January</a></li>
	<li id="menu-item-181281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181281"><a href="https://chicagodefender.com/category/views/columnists/">Featured Columnists</a></li>
</ul>
</li>
<li id="menu-item-181273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181273"><a href="https://chicagodefender.com/category/c99-culture/">LIFESTYLE</a>
<ul  class="sub-menu">
	<li id="menu-item-181274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181274"><a href="https://chicagodefender.com/category/c99-culture/beauty-lifestyle/">Beauty</a></li>
	<li id="menu-item-181275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181275"><a href="https://chicagodefender.com/category/c99-culture/fashion-2/">Fashion</a></li>
	<li id="menu-item-181276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181276"><a href="https://chicagodefender.com/category/c99-culture/relationships/">Relationships</a></li>
	<li id="menu-item-65288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65288"><a href="https://chicagodefender.com/category/c105-health/">Health</a></li>
	<li id="menu-item-181264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181264"><a href="https://chicagodefender.com/category/c102-faith/">Faith</a></li>
</ul>
</li>
<li id="menu-item-182103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182103"><a href="https://chicagodefender.com/category/c100-entertainment/">ENTERTAINMENT</a>
<ul  class="sub-menu">
	<li id="menu-item-181277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181277"><a href="https://chicagodefender.com/category/c100-entertainment/music-3/">Music</a></li>
	<li id="menu-item-182255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182255"><a href="https://chicagodefender.com/category/c100-entertainment/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-65287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65287"><a href="https://chicagodefender.com/category/c106-business/">BUSINESS</a></li>
<li id="menu-item-86032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86032"><a href="https://chicagodefender.com/category/c97-sports/">SPORTS</a></li>
<li id="menu-item-181597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181597"><a href="https://chicagodefender.com/category/our-videos/">VIDEOS</a></li>
</ul><ul id="menu-2-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-169905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169905"><a href="https://chicagodefender.com/about/">About</a></li>
<li id="menu-item-182610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182610"><a href="https://chicagodefender.com/dont-miss-an-issue/">Subscribe</a></li>
<li id="menu-item-169906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169906"><a href="https://chicagodefender.com/archives-permissions/">Archives &amp; Permissions</a></li>
<li id="menu-item-86194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86194"><a href="https://chicagodefender.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86188"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
<li id="menu-item-169907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://chicagodefender.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-155399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155399"><a href="https://www.facebook.com/TheChicagoDefender/"><span>Facebook</span></a></li>
<li id="menu-item-155400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155400"><a href="https://twitter.com/ChiDefender"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://chicagodefender.com/">
						<img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home main-nav__items"><a href="http://chicagodefender.com" class="main-nav__item-link">HOME</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/news/" class="main-nav__item-link">NEWS</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/city/" class="post-link">City</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/nation/" class="post-link">Nation</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/c98-world/" class="post-link">World</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c149-politics/" class="post-link">Politics</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/alderman-report-cards/" class="post-link">Alderman Report Cards</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/views/" class="main-nav__item-link">VOICES</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/editorstake/" class="post-link">Editor&#8217;s Take</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/inthemixx/" class="post-link">In the Mixx</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/author/drkarenjanuary/" class="post-link">Dr. Karen January</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/views/columnists/" class="post-link">Featured Columnists</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/c99-culture/" class="main-nav__item-link">LIFESTYLE</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/beauty-lifestyle/" class="post-link">Beauty</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/fashion-2/" class="post-link">Fashion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c99-culture/relationships/" class="post-link">Relationships</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c105-health/" class="post-link">Health</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c102-faith/" class="post-link">Faith</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://chicagodefender.com/category/c100-entertainment/" class="main-nav__item-link">ENTERTAINMENT</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c100-entertainment/music-3/" class="post-link">Music</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c100-entertainment/theatre/" class="post-link">Theatre</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://chicagodefender.com/category/c106-business/" class="main-nav__item-link">BUSINESS</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://chicagodefender.com/category/c97-sports/" class="main-nav__item-link">SPORTS</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://chicagodefender.com/category/our-videos/" class="main-nav__item-link">VIDEOS</a></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="184683"  data-primary-cat="" data-permalink="https://chicagodefender.com/2017/06/15/steve-harvey-under-fire-for-flint-water-joke/" data-title="Steve Harvey Under Fire For Flint Water Joke">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-header-post" ); } );</script></div>
		
		</div>			</div>
			<!-- .ad-single-top -->

						<div class="ione3-featured-image">

				<img srcset="https://i0.wp.com/ionenewsone.files.wordpress.com/2017/06/14975450092664.jpg?crop=0px,182px,3000px,1157px&#038;resize=350,135&#038;quality=80&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/ionenewsone.files.wordpress.com/2017/06/14975450092664.jpg?crop=0px,182px,3000px,1157px&#038;resize=900,346&#038;quality=80&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/ionenewsone.files.wordpress.com/2017/06/14975450092664.jpg?crop=0px,182px,3000px,1157px&#038;resize=1350,519&#038;quality=80&#038;strip=all&#038;ssl=1 900w" class="post-featured-img__image" width="350" height="135"/>
				<p class="post-featured-img__caption">
					Steve Harvey Under Fire For Flint Water Joke				</p>
									<p class="post-featured-img__credits">
						Photo by 					</p>
					
			</div>

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://chicagodefender.com/category/c149-politics/">Politics</a></div><div class="post-breadcrumbs"><a href="https://chicagodefender.com/">Home</a> &gt; <a href="https://chicagodefender.com/category/c149-politics/">Politics</a></div>						<h1 class="post-meta__title">Steve Harvey Under Fire For Flint Water Joke</h1>
													<h2 class="post-meta__lead">The entertainer tells a Flint, Michigan caller on his radio show to “enjoy your nice brown glass of water.”</h2>
																		<br>
					<div class="post-author simplified-article-author-block">
			<img src="https://ioneadwnews.files.wordpress.com/2014/10/roz1_final-3.jpg" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://chicagodefender.com/author/redward298/" class="post-link">Roz Edward, Michigan Chronicle Managing Editor</a></span><div class="post-meta__time"><p>Posted 9 hours ago</p></div>	</span>
</div>

					<div class="post-sharing">
									<a class="post-sharing-button-custom ione-toggle-triggerlink"
		   data-name="ione-comments-184683" href="#">
			<i class="icon-comments"></i> <span>Leave a comment</span>
		</a>
	
	<div class="sharing-block">

		<span class="read-counter-container">
	<span class="read-counter">5</span>
	<span class="read-counter-label">reads</span>
</span>
		<div class="addthis_responsive_sharing addthis-small-layout"></div>
	</div>
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p><span class="dropcap">L</span>isteners are saying comedian <a href="https://newsone.com/tag/steve-harvey/" target="_blank"><strong>Steve Harvey</strong></a> bombed Wednesday on his radio show when he made tasteless jokes about the Flint water crisis, <a href="http://www.mlive.com/news/saginaw/index.ssf/2017/06/comedian_steve_harvey_tells_fl.html" target="_blank" rel="noopener" target="_blank">Mlive.com</a> reports.</p>
<p>A caller from Flint, Michigan, who is a Golden State Warriors fan, was giving Harvey, a Cleveland Cavaliers supporter, a hard time about Cleveland’s defeat to the Warriors in the NBA Finals. He told Harvey that Cleveland didn’t <em>“deserve jack.”</em></p>
<p>The <strong><a href="http://www.freep.com/story/news/local/michigan/flint-water-crisis/2017/06/15/steve-harvey-flint-water-crisis/399148001/" target="_blank" rel="noopener" target="_blank">Detroit Free Press</a></strong> reported that a listener posted to Facebook a video of a car radio tuned to Harvey’s show, which appears to capture what came next.</p>
<p>		<form id="wpcom-iframe-form-5de04de40980f55dec9952fb7702c3a9-594335355d739" target="wpcom-iframe-5de04de40980f55dec9952fb7702c3a9-594335355d739" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fionechicagodefender.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="225" />
							<input type="hidden" name="height" value="400" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS9wbHVnaW5zL3ZpZGVvLnBocD9ocmVmPWh0dHBzJTNBJTJGJTJGd3d3LmZhY2Vib29rLmNvbSUyRm1hcnF1ZXMubW9vcmUuNSUyRnZpZGVvcyUyRjEwMTU0NjMyNjE0NTA3MTk2JTJGJmFtcDtzaG93X3RleHQ9MCZhbXA7d2lkdGg9MjI1IiB3aWR0aD0iMjI1IiBoZWlnaHQ9IjQwMCIgc3R5bGU9ImJvcmRlcjpub25lO292ZXJmbG93OmhpZGRlbiIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIGFsbG93dHJhbnNwYXJlbmN5PSJ0cnVlIiBhbGxvd2Z1bGxzY3JlZW49IiIgY2xhc3M9IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,e4a501a8c7ae76fec741f76c82aacc89d46ba360" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="5de04de40980f55dec9952fb7702c3a9" />
					</form>
		
				<iframe
						name="wpcom-iframe-5de04de40980f55dec9952fb7702c3a9-594335355d739"
			id="wpcom-iframe-5de04de40980f55dec9952fb7702c3a9-594335355d739"
			frameborder="0"
			scrolling="no"
			width="225" 			height="400" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-5de04de40980f55dec9952fb7702c3a9-594335355d739');
				var iframe = document.getElementById('wpcom-iframe-5de04de40980f55dec9952fb7702c3a9-594335355d739');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-5de04de40980f55dec9952fb7702c3a9-594335355d739'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		<br />
Harvey asks the caller if he’s from Flint, apparently to reconfirm. <em>“That’s why y’all ain’t even got clean water,” </em>The Free Press quoted what Harvey purportedly says. <em>“When was the last time you touched water and it didn’t have lead in it?”</em></p>
<p>The co-hosts, laughing, try to stop Harvey from going further.</p>
<p><em>“I wasn’t talking about the city of Flint, I was talking about him,” </em>the newspaper quoted Harvey. <em>“He going to call in, say Cleveland don’t deserve jack, and he over there bathing in all that silver water.”</em></p>
<p>Harvey wasn’t finished. Before hanging up, he added, <em>“one more thing. … Enjoy your nice brown glass of water.”</em></p>
<p>Later that day, a message from Harvey’s Twitter account stated: <em>“When you’re in the spotlight, you have a responsibility to others. Spread joy and love above all.”</em></p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">When you&#39;re in the spotlight, you have a responsibility to others. Spread joy and love above all. <a href="https://t.co/eC9LYVofuO" target="_blank">pic.twitter.com/eC9LYVofuO</a></p>
<p>&mdash; Steve Harvey (@IAmSteveHarvey) <a href="https://twitter.com/IAmSteveHarvey/status/875133504098639872" target="_blank">June 14, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Those words of inspiration were a lightning rod for criticism:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Right! You don&#39;t make fun of people dealing with the <a href="https://twitter.com/hashtag/FlintWaterCrisis?src=hash" target="_blank">#FlintWaterCrisis</a>. Very disappointed in you.</p>
<p>&mdash; Angie (@chovie02) <a href="https://twitter.com/chovie02/status/875140400561958917" target="_blank">June 14, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Except to Flint. Everyone but Flint. But yeah, thanks for the inspiring words.</p>
<p>&mdash; James Rigato (@chefJamesRigato) <a href="https://twitter.com/chefJamesRigato/status/875163223636529152" target="_blank">June 15, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">I&#39;ve always had a level of respect and admiration for you; but after the MLive article today &amp; comments to Flint resident not so much</p>
<p>&mdash; Kelly Gilliam (@kjgilliam2) <a href="https://twitter.com/kjgilliam2/status/875159697082507265" target="_blank">June 15, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Fifth Ward Flint City Councilman <strong>Wantwaz Davis</strong> told Mlive.com that Harvey’s remarks don’t surprise him.</p>
<p><em>“It made me extremely disappointed and upset, but I was nowhere near fooled by who this man is,”</em> Davis told the news outlet.</p>
<p><strong>SOURCE:  </strong><strong><a href="http://www.mlive.com/news/saginaw/index.ssf/2017/06/comedian_steve_harvey_tells_fl.html" target="_blank" rel="noopener" target="_blank">Mlive.com</a>, <a href="http://www.freep.com/story/news/local/michigan/flint-water-crisis/2017/06/15/steve-harvey-flint-water-crisis/399148001/" target="_blank" rel="noopener" target="_blank">Detroit Free Press</a></strong></p>
<p><strong>SEE ALSO:</strong></p>
<p><strong><a href="https://newsone.com/3643406/steve-harvey-responds-to-vicious-backlash-over-trump-meeting/" target="_blank">Steve Harvey Responds To Vicious Backlash Over Trump Meeting</a></strong></p>
<p><strong><a href="https://newsone.com/3712305/steve-harvey-staff-email-scandal/" target="_blank">Steve Harvey A No-Show At Staff Party After Email Flap</a></strong></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/">
				<img srcset="https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C50&amp;quality=80&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C100&amp;quality=80&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&#038;strip=all&#038;w=391" width="391" height="600" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="Phylicia Rashad Wins People&#039;s Choice Award" srcset="https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=391 391w, https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=782 782w, https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=98 98w, https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=196 196w, https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=668 668w" sizes="(max-width: 391px) 100vw, 391px" data-attachment-id="3511975" data-permalink="https://newsone.com/playlist/celebrities-who-made-it-later-in-life/attachment/14714615981148/" data-orig-file="https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all" data-orig-size="2390,3664" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;George Rose&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;1989 George Rose&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Phylicia Rashad Wins People&#039;s Choice Award&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Phylicia Rashad Wins People&#8217;s Choice Award" data-image-description="&lt;p&gt;BEVERLY HILLS, CA &#8211; 1989: Actress and star of &#8216;The Cosby Show,&#8217; Phylicia Rashad, poses with her People&#8217;s Choice Award in a 1989 backstage Beverly Hills, California telecast photo shoot. She won the award for her acting starring opposite Bill Cosby as &#8216;Clair Huxtable.&#8217; (Photo by George Rose/Getty Images) celebrities,people,one person,arts culture and entertainment,usa,looking at camera,waist up,portrait,actor,film industry,actress,california,1980-1989,archival,television set,backstage,people&#8217;s choice awards,phylicia rashad,the cosby show,photo shoot,beverly hills &#8211; california,television industry&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=196" data-large-file="https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=668"><noscript><img width="391" height="600" src="https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=391" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="Phylicia Rashad Wins People&#039;s Choice Award" srcset="https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=391 391w, https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=782 782w, https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=98 98w, https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=196 196w, https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=668 668w" sizes="(max-width: 391px) 100vw, 391px" data-attachment-id="3511975" data-permalink="https://newsone.com/playlist/celebrities-who-made-it-later-in-life/attachment/14714615981148/" data-orig-file="https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all" data-orig-size="2390,3664" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;George Rose&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;1989 George Rose&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Phylicia Rashad Wins People&#039;s Choice Award&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Phylicia Rashad Wins People&#8217;s Choice Award" data-image-description="&lt;p&gt;BEVERLY HILLS, CA &#8211; 1989: Actress and star of &#8216;The Cosby Show,&#8217; Phylicia Rashad, poses with her People&#8217;s Choice Award in a 1989 backstage Beverly Hills, California telecast photo shoot. She won the award for her acting starring opposite Bill Cosby as &#8216;Clair Huxtable.&#8217; (Photo by George Rose/Getty Images) celebrities,people,one person,arts culture and entertainment,usa,looking at camera,waist up,portrait,actor,film industry,actress,california,1980-1989,archival,television set,backstage,people&#8217;s choice awards,phylicia rashad,the cosby show,photo shoot,beverly hills &#8211; california,television industry&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=196" data-large-file="https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&amp;strip=all&amp;w=668" /></noscript>		</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">8 Celebrities Who Made It Later In Life</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>8 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner184683" data-ad-id="gallery-long-banner184683" class="ad">		<div id="div-gpt-gallery-long-banner184683" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery-long-banner184683", {"name":"gallery-long-banner184683","path":"\/4052\/no.home\/home","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner184683","targets":{"pos":"gallery","sz":"728x90"}} )</script></div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://newsone.com/playlist/celebrities-who-made-it-later-in-life/" target="_blank">8 Celebrities Who Made It Later In Life</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="8 Celebrities Who Made It Later In Life"
				data-description="Which celebrities didn&#039;t reach fame until they were older? Find out here."
				data-prev-gallery=""
				data-next-gallery="https://newsone.com/playlist/celeb-moms-over-35-photos/"
				data-count="8"
				data-gallery-url=""
				data-gallery-id="184683"
				data-categories="Newsletter,Photos"
				data-tags="Morgan Freeman,Oprah Winfrey,Samuel L Jackson"
				data-author="ilianaione"
				>
									<div
						id="gallery-1"
						data-title="Oprah Winfrey"
						data-description="Oprah faced many setbacks in her career as a news anchor until her big break in 1986, when she became a household name at the age of 32 with &#039;The Oprah Winfrey Show.&#039;"
						data-url="https://newsone.com/playlist/celebrities-who-made-it-later-in-life/#gallery-1"
						data-image-id="3511957"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Oprah Winfrey							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/08/14714577227937.jpg?quality=80&#038;strip=all&#038;w=395" alt="Oprah Winfrey Sighting at Spago&#039;s - June 17, 1988" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							1 of 8						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-2"
						data-title="Morgan Freeman"
						data-description="Morgan Freeman received his first Oscar nomination when he was 49 years old for his role in &#039;Driving Miss Daisy.&#039;"
						data-url="https://newsone.com/playlist/celebrities-who-made-it-later-in-life/#gallery-2"
						data-image-id="3511968"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. Morgan Freeman							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/08/14714602851779-e1471460329710.jpg?quality=80&#038;strip=all&#038;w=839" alt="&#039;Driving Miss Daisy&#039;" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							2 of 8						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-3"
						data-title="Phylicia Rashad"
						data-description="Phylicia Rashad got her big break when she was cast as Clair Huxtable on &#039;The Cosby Show.&#039; Phylicia was 36 when the show first aired in 1984.  "
						data-url="https://newsone.com/playlist/celebrities-who-made-it-later-in-life/#gallery-3"
						data-image-id="3511978"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. Phylicia Rashad							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?quality=80&#038;strip=all&#038;w=391" alt="Phylicia Rashad Wins People&#039;s Choice Award" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							3 of 8						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-4"
						data-title="Samuel L. Jackson"
						data-description="Sam Jackson became an international star after his role as Jules Winnfield in &#039;Pulp Fiction.&#039; He was 45 when the movie came out in 1993."
						data-url="https://newsone.com/playlist/celebrities-who-made-it-later-in-life/#gallery-4"
						data-image-id="3512000"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. Samuel L. Jackson							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/08/14714620052406.jpg?quality=80&#038;strip=all&#038;w=409" alt="Samuel L Jackson" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							4 of 8						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-5"
						data-title="Leslie Jones"
						data-description="Leslie became the oldest person to ever join the cast of SNL in 2014 when she was 47 years old. Since then, her career has taken off and she&#039;s starred in movies like &#039;Ghostbusters.&#039;"
						data-url="https://newsone.com/playlist/celebrities-who-made-it-later-in-life/#gallery-5"
						data-image-id="3512010"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								5. Leslie Jones							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/08/14714622728584.jpg?quality=80&#038;strip=all&#038;w=675" alt="Premiere Of Sony Pictures&#039; &#039;Ghostbusters&#039; - Arrivals" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							5 of 8						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-6"
						data-title="Lupita Nyong’o"
						data-description="Lupita studied theater in college and started her career as a production assistant. She then got her masters from Yale and soon she won an Oscar for her role in &#039;12 Years A Slave.&#039;"
						data-url="https://newsone.com/playlist/celebrities-who-made-it-later-in-life/#gallery-6"
						data-image-id="3512016"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. Lupita Nyong’o							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/08/1471462424499.jpg?quality=80&#038;strip=all&#038;w=416" alt="Marvel Studios Hall H Panel" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							6 of 8						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-7"
						data-title="Octavia Spencer"
						data-description="Octavia Spencer rose to stardom after her role in &#039;The Help,&#039; for which she was awarded an Academy Award at the age of 42."
						data-url="https://newsone.com/playlist/celebrities-who-made-it-later-in-life/#gallery-7"
						data-image-id="3512047"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. Octavia Spencer							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/08/14714644291363.jpg?quality=80&#038;strip=all&#038;w=430" alt="The Help Premiere - London" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							7 of 8						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-8"
						data-title="Selenis Levya"
						data-description="Selenis was a regular on &#039;Law &amp; Order&#039; for a long time until she came on for a re-occurring role on &#039;Orange Is The New Black&#039; at the age of 41. Soon after, her role was made permanent."
						data-url="https://newsone.com/playlist/celebrities-who-made-it-later-in-life/#gallery-8"
						data-image-id="3512054"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Selenis Levya							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/08/14714646457214.jpg?quality=80&#038;strip=all&#038;w=396" alt="&#039;Orange Is the New Black&#039; Europe Premiere In Berlin" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							8 of 8						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="ione-gallery__slideshow-nav">
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionenewsone.files.wordpress.com/2016/08/14714577227937.jpg?resize=100%2C100&#038;quality=80&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionenewsone.files.wordpress.com/2016/08/14714602851779-e1471460329710.jpg?resize=100%2C100&#038;quality=80&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionenewsone.files.wordpress.com/2016/08/14714615981148.jpg?crop=0px%2C347px%2C2390px%2C2390px&#038;resize=100%2C100&#038;quality=80&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionenewsone.files.wordpress.com/2016/08/14714620052406.jpg?resize=100%2C100&#038;quality=80&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionenewsone.files.wordpress.com/2016/08/14714622728584.jpg?resize=100%2C100&#038;quality=80&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionenewsone.files.wordpress.com/2016/08/1471462424499.jpg?resize=100%2C100&#038;quality=80&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionenewsone.files.wordpress.com/2016/08/14714644291363.jpg?resize=100%2C100&#038;quality=80&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionenewsone.files.wordpress.com/2016/08/14714646457214.jpg?resize=100%2C100&#038;quality=80&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery184683" data-ad-id="inner-gallery184683" class="ad">		<div id="div-gpt-inner-gallery184683" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-inner-gallery184683", {"name":"inner-gallery184683","path":"\/4052\/no.home\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery184683","targets":{"pos":"inner-gallery","sz":"300x250"}} )</script></div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C50&amp;quality=80&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C100&amp;quality=80&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading 8 Celebrities Who Made It Later In Life			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">8 Celebrities Who Made It Later In Life</h3>
				<p class="ione-gallery__description">Which celebrities didn't reach fame until they were older? Find out here.</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="8 Celebrities Who Made It Later In Life"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="8 Celebrities Who Made It Later In Life"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="8 Celebrities Who Made It Later In Life"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery184683" data-ad-id="gallery184683" class="ad">		<div id="div-gpt-gallery184683" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery184683", {"name":"gallery184683","path":"\/4052\/no.home\/home","sizes":[[300,250]],"div":"div-gpt-gallery184683","targets":{"pos":"gallery","sz":"300x250"}} )</script></div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C50&amp;quality=80&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C100&amp;quality=80&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

</p>		<div class="post-meta__tags">
								<a href="https://chicagodefender.com/tag/steve-harvey/">
						steve harvey					</a>

							</div>
	<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<div class="addthis_responsive_sharing addthis-small-layout"></div>
						</div>

						
	<div class="ione-tab author-more-tab">

		<ul class="ione-tab__tabs">
							<li class="-active">
					<a href="#more-by-content" class="more-by-link">More By <span class="name">Roz Edward, Michigan Chronicle Managing Editor</span></a>
				</li>
								</ul>

		<div class="ione-tab__content">
							<div id="more-by-content" class="more-by-content">
					<ul class="more-posts">
													<li class="more-by-post"><a href="https://chicagodefender.com/2017/06/15/bryan-stevensons-eji-launches-lynching-in-america-site-with-google/">Bryan Stevenson’s EJI Launches ‘Lynching in America’ Site With Google</a></li>
													<li class="more-by-post"><a href="https://chicagodefender.com/2017/06/15/2-african-american-teens-chosen-as-major-league-baseballs-top-draft-picks/">2 African American Teens Chosen As Major League Baseball’s Top Draft Picks</a></li>
													<li class="more-by-post"><a href="https://chicagodefender.com/2017/06/15/steve-harvey-under-fire-for-flint-water-joke/">Steve Harvey Under Fire For Flint Water Joke</a></li>
											</ul>
				</div>
					</div>
	</div><!-- .post-author__tabs -->					</div>
					<!-- .post-content -->

					
					<div class="post-comments ione-toggle" data-name="ione-comments-184683" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://chicagodefender.com/2017/06/15/steve-harvey-under-fire-for-flint-water-joke/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://chicagodefender.com/2017/06/15/steve-harvey-under-fire-for-flint-water-joke/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
					<div class="widget widget_ione-taboola">		<div id="taboola-34f9b6aef758b4290fdbb1c029a9a4da-mix"
		     data-mode="thumbnails-a"
		     data-container="taboola-34f9b6aef758b4290fdbb1c029a9a4da-mix"
		     data-placement="below-article-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-a",
				container: "taboola-34f9b6aef758b4290fdbb1c029a9a4da-mix",
				placement: "below-article-thumbnails",
				target_type: 'mix'
			});
		</script>
		</div>
					<!-- End Taboola -->

				</div>
								
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">This Week&#8217;s CD!</div>
				<a class="image-widget-image-link" href="https://issuu.com/chidefender/docs/chicago_defender_06.14.17" target="_blank" title="CD- 06-14-17"><img srcset="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2017/06/cd-06-14_01.jpg?quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/ionechicagodefender.files.wordpress.com/2017/06/cd-06-14_01.jpg?quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/ionechicagodefender.files.wordpress.com/2017/06/cd-06-14_01.jpg?quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="1024" height="1244"></a>					<span class="image-widget-description">CD- 06-14-17</span> 			</div>
		</div> </div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar1" ); } );</script></div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
				<li class="has-post-thumbnail post-27552 post type-post status-publish format-standard hentry category-c105-health tag-headaches">
				<a href="https://chicagodefender.com/2013/09/20/headache-locations-what-do-they-mean/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="Headache" class="" width="100" height="100">					</div>
										<div class="post-title">Headache Locations: What Do They Mean?</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-183422 post type-post status-publish format-standard hentry category-city category-c100-entertainment category-news category-newsletter tag-joyartmusic tag-morris-butch-stewart tag-music-producer-dies tag-the-tom-joyner-show">
				<a href="https://chicagodefender.com/2017/05/22/chicago-music-producer-morris-butch-stewart-dies-at-64/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/05/morris-butch-stewart2.png?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/05/morris-butch-stewart2.png?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/05/morris-butch-stewart2.png?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Chicago Music Producer, Morris &#8220;Butch&#8221; Stewart Dies At 64</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-183473 post type-post status-publish format-standard hentry category-city category-news category-newsletter tag-gov-bruce-rauner tag-illinois-black-legislative-caucuas tag-illinois-budget-stalemate tag-illinois-senate-votes">
				<a href="https://chicagodefender.com/2017/05/23/is-it-over-illinois-senate-advanced-state-budget-proposal-to-end-fiscal-crisis/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2017/05/jacquelinecollinspic.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/ionechicagodefender.files.wordpress.com/2017/05/jacquelinecollinspic.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/ionechicagodefender.files.wordpress.com/2017/05/jacquelinecollinspic.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Is it Over? Illinois Senate Advanced State Budget Proposal To End Fiscal Crisis</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-183516 post type-post status-publish format-video hentry category-food category-homepage-lead category-newsletter post_format-post-format-video">
				<a href="https://chicagodefender.com/2017/05/24/black-owned-eatery-has-best-brunch-in-downtown-chicago/" class="post-link">
					<div class="video-poster poster">
						<i class="icon-play-small"></i><img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/05/outsidebatter2.png?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/05/outsidebatter2.png?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/05/outsidebatter2.png?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Black-owned eatery has best brunch in Chicago!</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-183205 post type-post status-publish format-standard hentry category-city category-news category-newsletter tag-chicago-homelessness tag-cta-riders tag-department-of-family-and-support-services tag-department-of-veteran-affairs">
				<a href="https://chicagodefender.com/2017/05/18/cta-commuters-and-chicagos-homeless-growing-concerns/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/05/imagejpeg_0001002-e1495109068987.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/05/imagejpeg_0001002-e1495109068987.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/05/imagejpeg_0001002-e1495109068987.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">CTA Commuters and Chicago&#8217;s Homeless: Growing Concerns</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-184466 post type-post status-publish format-standard hentry category-city category-c100-entertainment category-news category-newsletter tag-african-american-television-shows tag-invite-cabo-invite tag-jermane-britton tag-larry-sims-celebrity-hairstylist">
				<a href="https://chicagodefender.com/2017/06/09/chicago-natives-larry-sims-and-jermane-britton-take-over-invite-only-cabo/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/06/larrysimspic.jpeg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/06/larrysimspic.jpeg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/06/larrysimspic.jpeg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Chicago Natives Larry Sims and  Jermane Britton Take Over ‘Invite Only Cabo’</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-15 .sailthru-signup-widget button {
				background: #ffffff;
				color: #000000;
			}

			#ione-social_conversion-15 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-15 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-15 .sc-newsletter p,
			#ione-social_conversion-15 .sailthru-signup-widget label,
			#ione-social_conversion-15 .sailthru-add-subscriber-errors,
			#ione-social_conversion-15 .sc-share p {
				color: #ffffff;
			}

					</style>

		<div id="ione-social_conversion-15" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #ffffff;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png" />				<div class="sc-newsletter">
					<p>Sign Up Now For The Chicago Defender Digital Daily Newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="8bc7cd3e49" />
                <input type="hidden" name="sailthru_email_list" value="Chicago Defender Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://chicagodefender.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;"
											   href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = "Subscribe Now";
			var widget_id = "ione-social_conversion-15";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div><div id="facebook-likebox-13" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/TheChicagoDefender/">Follow Us!</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheChicagoDefender/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoDefender/"><a href="https://www.facebook.com/TheChicagoDefender/">Follow Us!</a></blockquote></div>
		</div>
		</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar2" ); } );</script></div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="taboola-17445b07efd85b7dcd38e2584935510a-mix"
		     data-mode="thumbnails-b"
		     data-container="taboola-17445b07efd85b7dcd38e2584935510a-mix"
		     data-placement="right-rail-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-b",
				container: "taboola-17445b07efd85b7dcd38e2584935510a-mix",
				placement: "right-rail-thumbnails",
				target_type: 'mix'
			});
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-sidebar3", {"name":"sidebar3","path":"\/4052\/thechicagodefender\/politics","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":6,"sz":"300x250"}} )</script></div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-footer" ); } );</script></div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to our Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="8bc7cd3e49" />
                <input type="hidden" name="sailthru_email_list" value="Chicago Defender Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://chicagodefender.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-2-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169905"><a href="https://chicagodefender.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182610"><a href="https://chicagodefender.com/dont-miss-an-issue/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169906"><a href="https://chicagodefender.com/archives-permissions/">Archives &amp; Permissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86194"><a href="https://chicagodefender.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86188"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://chicagodefender.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155399"><a href="https://www.facebook.com/TheChicagoDefender/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155400"><a href="https://twitter.com/ChiDefender"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-out-of-page" ); } );</script></div>
		
		
	<!-- Taboola starts -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({ flush: true });
	</script>
	<!-- Taboola ends -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e00218cfb6fdb2" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201724y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionechicagodefender.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionechicagodefender.wordpress.com\/wp-login.php?action=logout&_wpnonce=73118efefa","homeURL":"https:\/\/chicagodefender.com\/","postID":"184683","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.chicagodefender.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1492006127j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/chicagodefender.com\/wp-json\/sis\/v1\/post\/","post_id":"184683","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"5b7660dd17"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"dc2f4301b1","baseURL":"https:\/\/chicagodefender.com\/2017\/06\/15\/steve-harvey-under-fire-for-flint-water-joke\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/chicagodefender.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"chicagodefender","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionechicagodefender.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"4c5d9734be"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionechicagodefender.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"e0f0dbafac","baseUrl":"https:\/\/ionechicagodefender.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUttuwjAM/aG50QpM4mHapyA3MdQlly6XQvf1c0FF08QKe4ovOef4OFGnHnTwmXxWuSVHSQ3cKw6eVoq9tsVIyQVTrJxTGfZ8JgMDGwrqR1x16UUtsWFKlJPqrjSryrGfMTchaTaoj41c+KsvaclsF9r3GJ6dapcIo27/CR3ImxBV91kojoAdnsEGjTblEPFAoFG39KD9W84V6G05sBcFyr14UjsxqvaoqQnhCOQaMs+i8olzpgiZHVn2S2o1TBa7i1NAj3bMrNPCNmagxa9RjKGZwFezVQoe44Nt3sXfkoVJ0QixPHdUDpO4kwjCQDHy5dPONWH4cO+v6+3mbbOut3X3DXnWGYs='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132093','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132093','v':'wpcom','tz':'-5','user_id':'0','post':'184683','subd':'ionechicagodefender'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132093&v=wpcomvt&tz=-5&user_id=0&post=184683&subd=ionechicagodefender&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNZmZXNXk9MSxUcTEwfDYyZzRPfnRteUdhcltCVzM1SjEuOG85LG15d2hYeWNGTndURElEMzgzY29NNi8uLi0tWzVxLnlNVXRpWX4waHhrNVNYMnBSRUtiL2FuanZkZlNSUzYxWFMyaUYrZFZOeHImVnFLWW5RaElnOX5uXSZlJWZwOC5Dc0VEaSVmX3V6UH5baEZraXE5dG8xcm5vZz9wUnJ5WT95PUM2eiZTeC45SGxucWU='}]);
_stq.push([ 'clickTrackerInit', '56132093', '184683' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script type="text/javascript">
			googletag.cmd.push( function() {
				jQuery( document ).trigger( 'page-footer' );
			} );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
