<!DOCTYPE html>
 <!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
 <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
 <head>
   <title>
     Basketball Player Anthony Davis Denied Service Because Of His Hoodie | The Chicago Defender   </title>
   <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
   <meta http-equiv="X-UA-Compatible" content="IE=Edge">
	 <meta charset="UTF-8"/>

	 	<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/chicagodefender.com\/",
			ajax_url = "https:\/\/chicagodefender.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 179991,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Anthony Davis was denied service at Japanese hotspot Katana in LA, all because he was wearing a hoodie." /><meta name="news_keywords" content="Katana Restaurant, Anthony Davis, Anthony Davis Katana, Anthony Davis New Orleans Pelicans, New Orleans Pelicans" />
<script async="async" type="text/javascript" src="//interactiveone-d.openx.net/w/1.0/jstag?nc=4052-studio"></script>	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicagodefender.com&amp;id=56132093&amp;t=1492010350&amp;back=https%3A%2F%2Fchicagodefender.com%2F2017%2F04%2F12%2Fbasketball-player-anthony-davis-was-denied-service-because-of-his-hoodie%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionechicagodefender.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Chicago Defender &raquo; Basketball Player Anthony Davis Was Denied Service Because Of His&nbsp;Hoodie Comments Feed" href="https://chicagodefender.com/2017/04/12/basketball-player-anthony-davis-was-denied-service-because-of-his-hoodie/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylTl0PgjAM/EOOBsWvB+NPMWNUKNBtWYfEf+8I+qKGxPhyaa9314PRK+NsRBuBB+X7oSYrMHrjWAlTj/e3LTMiK/huMy5g4tnrOCkYK9LYIyfZko397uWaxkabbvHN3KcsfUARlZBpYBWb9OjTN9NwIw/kLG5Ai2AUaBOHtnIBpCfTzZgx2f8S5ho/5STd83aZRtOQ0bWr8JrCMUwxZz7lxTE/FJv9dt0+AKU7or4=' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/chicagodefender_oldie.css?ver=0.1.16' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9j1EKwjAQRC9kuhQi6od4liSm6dpttnQTq7c3StWK6N8MzDxmYBqU45h8TNBnNVAOGAUmPAafBBrjvGXuFGFXxAUkXclXTmQFi2Zqfe8FzjjAkyAGKbVjhpKdcZVkK25EOwMQIicsDHmJL/JiU/CsiJ1JyPHDqIYMjv+qo7fEocjwmPO2v560GgKxNXQPHPp9rdc7rbebWp9u7R5yRA==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"basketball-player-anthony-davis-was-denied-service-because-of-his-hoodie","content":["post"],"category":["lifestyle"],"tag":["anthony-davis","basketball-player","celebrities"],"author":"redward298","postname":"basketball-player-anthony-davis-was-denied-service-because-of-his-hoodie","slot":"basketball-player-anthony-davis-was-denied-service-because-of-his-hoodie","ar":"id:179991"},"gptSlots":[{"name":"header-post","path":"\/4052\/thechicagodefender\/lifestyle","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/thechicagodefender\/lifestyle","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/thechicagodefender\/lifestyle","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/thechicagodefender\/lifestyle","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/thechicagodefender\/lifestyle","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/thechicagodefender\/lifestyle","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtKBDEMRl/ITt2LuH/EZ+m02W7G3kzSGdynt11UVhgchEJCenr4Ur0UhcmG6oD11M57Bfr4KsPED/ovQEX0ZASGiOkbtjkJJOlszCMGUJWBjG+zJjrnFa5klgjMDVq5/R0J04ywbGITSDH2TREwXmFtkZocENtMq+nlAi2RnrFozAkO+udpzK6GVvtYGXdz+SL7TYNhBrnhMySXqZuAEl7vusFWlhz/7ypopRKcMYT7fmO1EqrHxJoNBrlQ7cIFnQcZuI5sCcf+d6/xZXc8Pe9Pu6fj4/QJXhbTeA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://hellobeautiful.com/2935399/anthony-davis-hoodie/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionechicagodefender.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3Nwwl-KP5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fchicagodefender.com%2F2017%2F04%2F12%2Fbasketball-player-anthony-davis-was-denied-service-because-of-his-hoodie%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fchicagodefender.com%2F2017%2F04%2F12%2Fbasketball-player-anthony-davis-was-denied-service-because-of-his-hoodie%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Basketball Player Anthony Davis Was Denied Service Because Of His Hoodie" />
<meta property="og:url" content="https://chicagodefender.com/2017/04/12/basketball-player-anthony-davis-was-denied-service-because-of-his-hoodie/" />
<meta property="og:description" content="West Hollywood hot spot Katana are apparently style experts in addition to an eatery." />
<meta property="article:published_time" content="2017-04-12T13:02:06+00:00" />
<meta property="article:modified_time" content="2017-04-12T13:02:06+00:00" />
<meta property="og:site_name" content="The Chicago Defender" />
<meta property="og:image" content="http://ionehellobeautiful.files.wordpress.com/2017/04/14920014023372.jpg?quality=70&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ChiDefender" />
<meta name="twitter:image" content="http://ionehellobeautiful.files.wordpress.com/2017/04/14920014023372.jpg?quality=70&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChiDefender" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Basketball Player Anthony Davis Was Denied Service Because Of His Hood" />
<meta name="twitter:description" content="New Orleans Pelicans forward, Anthony Davis, and a few of this teammates, were turned away from Katana, a West Hollywood, California hotspot&#8230;over a hoodie. The MVP All-Star player was interested" />
<meta property="pubexchange:headline" content="Basketball Player Anthony Davis Was Denied Service Because Of His Hoodie" />
<meta property="pubexchange:description" content="New Orleans Pelicans forward, Anthony Davis, and a few of this teammates, were turned away from Katana, a West Hollywood, California hotspot&#8230;over a hoodie. The MVP All-Star player was interested in dinner at the eatery on Tuesday night; however, the" />
<meta property="pubexchange:image" content="http://ionehellobeautiful.files.wordpress.com/2017/04/14920014023372.jpg?quality=70&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=114" />
<link rel='openid.server' href='https://ionechicagodefender.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionechicagodefender.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://chicagodefender.com/osd.xml" title="The Chicago Defender" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />				<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><link type="text/plain" rel="author" href="https://s0.wp.com/wp-content/themes/vip/ione3/humans.txt" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://chicagodefender.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Chicago Defender" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Power by Real Times Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicagodefender.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-04-12 08:02:06' />
<meta name='sailthru.title' content='Basketball Player Anthony Davis Was Denied Service Because Of His&nbsp;Hoodie' />
<meta name='sailthru.tags' content='Anthony Davis, basketball player, celebrities' />
<meta name='sailthru.author' content='Hello Beautiful Staff' />
<meta name='sailthru.description' content='West Hollywood hot spot Katana are apparently style experts in addition to an eatery.' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3Nwwl&#038;cscache=6&#038;csrev=8" />
			<script>
		var ione_tag_manager = {"ga":{"title":"Basketball Player Anthony Davis Was Denied Service Because Of His&nbsp;Hoodie","id":"UA-2579388-4","categories":"Lifestyle","tags":"Anthony Davis,basketball player,celebrities","author":"redward298","post_type":"post","site_type":"studio"},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.

	</script>
	
					<!-- Taboola starts -->
			<script type="text/javascript">
				window._taboola = window._taboola || [];
										_taboola.push({article: "auto"});
						
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/interactiveone-network/loader.js');
			</script>

					<script type="text/javascript">
				window._tfa = window._tfa || [];
				_tfa.push({ notify: "action", name: "post_view" });
			</script>
			<script async="async" src="https://cdn.taboola.com/libtrc/interactiveone-network-sc/tfa.js"></script>
					<!-- Taboola ends -->
		 			 <meta name="google-site-verification" content="xOMmFvpdY9xaFdzm33brBWFvEknjCAS3fQkeKmPe-xg" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionechicagodefender.files.wordpress.com/2016/09/chicagodef-banner.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-179991 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image lifestyle highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu" class="push-primary-menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="http://chicagodefender.com">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://chicagodefender.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-65281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65281"><a href="https://chicagodefender.com/category/news/city/">City</a></li>
	<li id="menu-item-65282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65282"><a href="https://chicagodefender.com/category/news/nation/">Nation</a></li>
	<li id="menu-item-65286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65286"><a href="https://chicagodefender.com/category/c149-politics/">Politics</a></li>
	<li id="menu-item-65284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65284"><a href="https://chicagodefender.com/category/c98-world/">World</a></li>
	<li id="menu-item-65285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65285"><a href="https://chicagodefender.com/category/news/focus/">Focus</a></li>
</ul>
</li>
<li id="menu-item-86031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86031"><a href="https://chicagodefender.com/category/views/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-86364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86364"><a href="https://chicagodefender.com/author/rtmehailey/">Elbert Hatley: The Wine Guide</a></li>
	<li id="menu-item-87323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87323"><a href="https://chicagodefender.com/author/redward298">Roz Edward</a></li>
	<li id="menu-item-172357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172357"><a href="https://chicagodefender.com/author/drkarenjanuary/">Dr. Karen January</a></li>
</ul>
</li>
<li id="menu-item-65288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65288"><a href="https://chicagodefender.com/category/c105-health/">Health</a></li>
<li id="menu-item-65287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65287"><a href="https://chicagodefender.com/category/c106-business/">Business</a></li>
<li id="menu-item-65275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65275"><a href="https://ionechicagodefender.wordpress.com/category/c100-entertainment/">Entertainment</a></li>
<li id="menu-item-65289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65289"><a href="https://chicagodefender.com/category/c99-culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-65290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65290"><a href="https://chicagodefender.com/category/soulicious/">Soulicious</a></li>
</ul>
</li>
<li id="menu-item-65293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65293"><a href="https://chicagodefender.com/category/c102-faith/">Religion</a></li>
<li id="menu-item-86032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86032"><a href="https://chicagodefender.com/category/c97-sports/">Sports</a></li>
<li id="menu-item-65292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65292"><a href="https://chicagodefender.com/category/c107-youth/">Youth</a></li>
</ul><ul id="menu-2-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-169905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169905"><a href="https://chicagodefender.com/about/">About</a></li>
<li id="menu-item-169906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169906"><a href="https://chicagodefender.com/archives-permissions/">Archives &amp; Permissions</a></li>
<li id="menu-item-86194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86194"><a href="https://chicagodefender.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86188"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
<li id="menu-item-169907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://chicagodefender.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-155399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155399"><a href="https://www.facebook.com/TheChicagoDefender/"><span>Facebook</span></a></li>
<li id="menu-item-155400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155400"><a href="https://twitter.com/ChiDefender"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC. Interactive One Affluent</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://chicagodefender.com/">
						<img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item"><a href="http://chicagodefender.com" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/city/" class="post-link">City</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/nation/" class="post-link">Nation</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c149-politics/" class="post-link">Politics</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c98-world/" class="post-link">World</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/focus/" class="post-link">Focus</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/views/" class="main-nav__item-link">Voices</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/author/rtmehailey/" class="post-link">Elbert Hatley: The Wine Guide</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/author/redward298" class="post-link">Roz Edward</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/author/drkarenjanuary/" class="post-link">Dr. Karen January</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/c105-health/" class="main-nav__item-link">Health</a></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/c106-business/" class="main-nav__item-link">Business</a></li>
<li class="main-nav__item"><a href="https://ionechicagodefender.wordpress.com/category/c100-entertainment/" class="main-nav__item-link">Entertainment</a></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/c99-culture/" class="main-nav__item-link">Culture</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/soulicious/" class="post-link">Soulicious</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/c102-faith/" class="main-nav__item-link">Religion</a></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/c97-sports/" class="main-nav__item-link">Sports</a></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/c107-youth/" class="main-nav__item-link">Youth</a></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="179991"  data-primary-cat="" data-permalink="https://chicagodefender.com/2017/04/12/basketball-player-anthony-davis-was-denied-service-because-of-his-hoodie/" data-title="Basketball Player Anthony Davis Was Denied Service Because Of His&nbsp;Hoodie">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-header-post" );

			} );
				</script>
	</div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://chicagodefender.com/category/lifestyle/">Lifestyle</a></div><div class="post-breadcrumbs"><a href="https://chicagodefender.com/">Home</a> &gt; <a href="https://chicagodefender.com/category/lifestyle/">Lifestyle</a></div>						<h1 class="post-meta__title">Basketball Player Anthony Davis Was Denied Service Because Of His&nbsp;Hoodie</h1>
																	<br>
					<div class="post-author ione-toggle" data-class="post-author--detailed">
	<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"> Hello Beautiful Staff</span>	<!-- author position/title -->
	
	</span>
</div>
<!-- .post-author -->
					<div class="post-sharing">
									<a class="post-sharing-button-custom ione-toggle-triggerlink"
		   data-name="ione-comments-179991" href="#">
			<i class="icon-comments"></i> <span>Leave a comment</span>
		</a>
	
	<div class="sharing-block">

		<span class="read-counter-container">
	<span class="read-counter">0</span>
	<span class="read-counter-label">reads</span>
</span>
		<div class="addthis_responsive_sharing addthis-small-layout"></div>
	</div>
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p>New Orleans Pelicans forward, <strong>Anthony Davis</strong>, and a few of this teammates, were turned away from<strong> Katana</strong>, a West Hollywood, California hotspot&#8230;over a hoodie.</p>
<p><div id="attachment_2935403" style="width: 1034px" class="wp-caption alignnone"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2017/04/1492001386217.jpg?quality=100&#038;strip=all&#038;strip=all" class="alignnone size-full wp-image-2935403" alt="New Orleans Pelicans v Golden State Warriors" width="1024" height="691"><noscript><img class="alignnone size-full wp-image-2935403" src="https://ionehellobeautiful.files.wordpress.com/2017/04/1492001386217.jpg?quality=100&amp;strip=all&strip=all" alt="New Orleans Pelicans v Golden State Warriors" width="1024" height="691" /></noscript><p class="wp-caption-text">Source: Thearon W. Henderson / Getty</p></div><br />
The MVP All-Star player was interested in dinner at the eatery on Tuesday night; however, the doorman was not feeling his outfit. A witness at the scene told <strong>Page Six</strong>, &#8220;<em>Davis was pleading with the doorman, saying, &#8216;Me and my my teammates just want to get something to eat.&#8217; The doorman would not let Anthony in because his hoodie was not up to dress code standards at the establishment.</em>&#8221; Anthony could not take off his hoodie because his shirt was sleeveless underneath.</p>
<p>According to the witness, after offering to rent out the private room in the back and still being denied, the basketball player returned to his SUV and left.</p>
<p>The New Orleans Pelicans were in Los Angeles to play the Lakers on Tuesday evening. Anthony Davis did not play in the game due to a sore knee.</p>
<p>Beauties, what do you think? Was the doorman being too strict? Let us know in the comments.</p>
<p><strong>SOURCE:</strong> <a href="http://pagesix.com/2017/04/11/nba-star-barred-from-hollywood-hot-spot-over-hoodie/">Page Six</a></p>
<p><strong>DON&#8217;T MISS:</strong></p>
<p><strong><a href="https://hellobeautiful.com/2921261/northwestern-basketball-player-jordan-hankins-suicide/">Death of Northwestern Basketball Player Jordan Hankins Ruled A Suicide</a></strong></p>
<p><strong><a href="https://hellobeautiful.com/2920946/new-jersey-high-school-girls-basketball-black-dummyl/">New Jersey High School Investigating Girls Basketball Team That Found Hanging Black Dummy</a></strong></p>
<p><strong><a href="https://hellobeautiful.com/2920552/jr-smith-premature-baby-girl/">Basketball Star, J.R. Smith And Wife Reveal News Of Premature Baby Girl</a></strong></p>
<p>&nbsp;</p>
		<div class="post-meta__tags">
								<a href="https://chicagodefender.com/tag/anthony-davis/">
						Anthony Davis					</a>

					, 					<a href="https://chicagodefender.com/tag/basketball-player/">
						basketball player					</a>

					, 					<a href="https://chicagodefender.com/tag/celebrities/">
						celebrities					</a>

							</div>
	<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<div class="addthis_responsive_sharing addthis-small-layout"></div>
						</div>

						<div class="gallery-intro post-content__pulled-left">Also On The Chicago Defender:</div><div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://chicagodefender.com/">
				<img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Photo Highlights: President Obama Chicago Farewell Speech</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>24 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner179991" data-ad-id="gallery-long-banner179991" class="ad">		<div id="div-gpt-gallery-long-banner179991" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-gallery-long-banner179991", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"gallery-long-banner179991","path":"\/4052\/thechicagodefender\/lifestyle","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner179991","targets":{"pos":"gallery","sz":"728x90"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-gallery-long-banner179991" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/">Photo Highlights: President Obama Chicago Farewell Speech</a></h2>

			<div class="ione-gallery__slideshow"
			     data-title="Photo Highlights: President Obama Chicago Farewell Speech"
			     data-description="President Barack Obama makes his final farewell speech in his hometown of Chicago. Arriving at O&#039;hare airport on Airforce One Tuesday, early evening was First Lady Michelle Obama, daughter Malia and Vice President Joe Biden along with wife, Jill Biden.

Making a final journey as the 44th President of the United States, expressways and local South Side streets were cleared as traffic stood at a complete when the 20-vehicle caravan made its way to Valois Restaurant in Hyde Park. There, President Obama conducted a one-on-one interview with NBC anchorman, Lester Holt before proceeding to give his farewell speech at McCormick Place.

Nearly 20,000 attendees packed the nearly standing-room only space in the East wing of the McCormick Place as VIP attendees sat upfront to hang onto the President&#039;s every word. There were various groups that traveled from far and near to be a part of history including celebrity sightings from Sharon Stone to Empire&#039;s Jussie Smollett--local and state dignitaries. Opening up the ceremony was a special performance by Hip hop/R&amp;B singer, BJ the Chicago Kid showcasing belting out the national anthem is a smart blue suit.

Once President Obama hit the stage, the electric energy of emotions ran throughout the audience. At times, the crowd&#039;s applause was so loud that it impossible to hear him but there were moments that silence rippled throughout the venue--knowing this would be his last time addressing his hometown as Chief of Staff.

In his signature style of class, poise and honor--he addressed the various strides that he and his administration has made over the last eight years in protecting America&#039;s democracy. His emotions got the best of him when he addressed his wife, First Lady Michelle Obama and daughter Malia who sat in the front row along with Vice President Joe Biden, wife Jill and his mother-in-law--Marian Shields Robinson.
&lt;blockquote&gt;
&lt;p class=&quot;p1&quot;&gt;&lt;span class=&quot;s1&quot;&gt;“Malia and Sasha, under the strangest of circumstances, you have become two amazing young women, smart and beautiful, but more importantly, kind and thoughtful and full of passion.  You wore the burden of years in the spotlight so easily.  Of all that I’ve done in my life, I’m most proud to be your dad.”&lt;/span&gt;&lt;/p&gt;
&lt;/blockquote&gt;
&lt;p class=&quot;p1&quot;&gt;After the speech, the Obama family took time out to walk along the barricades, greeting and shaking hands with supporters and friends. The scene was definitely historic and we knew it was the end of an era of class that will not be duplicated in the White House for a very long time.&lt;/p&gt;
&lt;p class=&quot;p1&quot;&gt;&lt;a href=&quot;http://www.twitter.com/globalmixx&quot;&gt;Follow Mary L. Datcher on Twitter&lt;/a&gt;&lt;/p&gt;
&lt;p class=&quot;p2&quot;&gt;&lt;span class=&quot;s1&quot;&gt; &lt;/span&gt;&lt;/p&gt;"
			     data-prev-gallery="https://chicagodefender.com/2017/04/12/in-the-mixx-chicagoans-must-stay-woke-more-cpd-problems/"
			     data-next-gallery="https://chicagodefender.com/playlist/in-memoriam-celebrities-we-lost-in-2017/"
			     data-count="24"
			     data-gallery-url="https://chicagodefender.com/2017/04/12/basketball-player-anthony-davis-was-denied-service-because-of-his-hoodie/"
			     data-gallery-id="175865"
			     data-categories="BUSINESS,City,Nation,News,Newsletter,Politics,WORLD"
			     data-tags="Chicago Farewell Speech,First Lady Michelle Obama,Nation Politics,President Barack Obama"
			     data-author="mdatcher"
				>
									<div
						id="gallery-1"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="President Barack Obama arrives at O&#039;hare airport on Airforce One."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-1"
						data-image-id="175877"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/a3367.jpeg?quality=100&#038;strip=all&#038;w=640" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							1 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-2"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="President Barack Obama exits Airforce One arriving at O&#039;hare airport."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-2"
						data-image-id="175878"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/a3378.jpeg?quality=100&#038;strip=all&#038;w=640" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							2 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-3"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="First Lady Michelle Obama exits Airforce One at O&#039;hare airport."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-3"
						data-image-id="175879"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/a3383.jpeg?quality=100&#038;strip=all&#038;w=640" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							3 of 24						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-4"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="First Lady Michelle Obama and daughter, Malia Obama walks toward vehicles from Airforce One at O&#039;hare airport."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-4"
						data-image-id="175880"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/a3387.jpeg?quality=100&#038;strip=all&#038;w=640" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							4 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-5"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="Well wishers wait for President Obama on 53rd St. in downtown Hyde Park in town for his farewell speech."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-5"
						data-image-id="175905"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								5. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/a3414.jpeg?quality=100&#038;strip=all&#038;w=640" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							5 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-6"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="BJ the Chicago Kid performs the national anthem at President Barack Obama&#039;s Chicago farewell speech at McCormick Place."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-6"
						data-image-id="175906"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/0058-e1484146356602.jpg?quality=100&#038;strip=all&#038;w=441" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							6 of 24						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-7"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="Vice President Joe Biden and wife, Jill Biden at President Obama&#039;s Chicago farewell speech."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-7"
						data-image-id="175907"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/0135-e1484146666274.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							7 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-8"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="Actor/Singer, Jussie Smollett is one of thousands in attendance at President Obama&#039;s Chicago farewell speech."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-8"
						data-image-id="175908"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/0305-e1484146426863.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							8 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-9"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="Congressman Danny K. Davis (center) attends President Obama&#039;s farewell speech at McCormick Place."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-9"
						data-image-id="175909"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/907a3596.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							9 of 24						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-10"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="Pictured l-r: Vice President Joe Biden, Jill Biden, First Lady Obama, Malia Obama, Marian Shields Robinson"
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-10"
						data-image-id="175910"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/907a3462.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							10 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-11"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="Illinois Secretary of State, Jesse White (center) looks on as President Obama gives his farewell speech at McCormick Place in Chicago."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-11"
						data-image-id="175911"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/0497.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							11 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-12"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="The Obama family take their final bow as the first family in Chicago after farewell speech at the McCormick Place in Chicago."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-12"
						data-image-id="175912"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								12. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/907a3613.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							12 of 24						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-13"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="Malia Obama and First Lady Michelle Obama"
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-13"
						data-image-id="175913"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/img_06131.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							13 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-14"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="President Obama walks onstage at McCormick Place to begin his farewell speech at McCormick Place in Chicago."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-14"
						data-image-id="175884"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/img_0066.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							14 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-15"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="President Obama farewell speech at McCormick Place/Chicago."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-15"
						data-image-id="175883"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/img_36031.jpg?quality=100&#038;strip=all&#038;w=400" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							15 of 24						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-16"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="First Lady Michelle Obama and daughter, Malia Obama at President Obama&#039;s farewell speech at McCormick Place in Chicago."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-16"
						data-image-id="175891"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/0098.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							16 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-17"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="Malia Obama proudly stands onstate with father, President Barack Obama after his farewell speech at McCormick Place in Chicago."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-17"
						data-image-id="175915"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/0629.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							17 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-18"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="President Obama greets and exchanges words with Rev. Jesse Jackson after his farewell speech at McCormick Place in Chicago."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-18"
						data-image-id="175886"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								18. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/img_0688.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							18 of 24						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-19"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="Malia Obama"
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-19"
						data-image-id="175916"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/907a3441.jpg?quality=100&#038;strip=all&#038;w=435" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							19 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-20"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="President Obama greets attendees after his farewell speech at McCormick Place in Chicago."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-20"
						data-image-id="175917"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								20. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/0707.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="media-credit">
							Source:Worsom Robinson/Chicago Defender						</span>
												<span class="photo-count">
							20 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-21"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="President Obama tears up as he thanks wife, First Lady Michelle Obama for many years of support at his farewell speech in Chicago. "
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-21"
						data-image-id="175918"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								21. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/0511-e1484146531137.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia/Chicago Defender						</span>
												<span class="photo-count">
							21 of 24						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-22"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="President Obama greets audience after farewell speech at McCormick Place in Chicago."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-22"
						data-image-id="175919"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								22. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/dsc_0779.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="media-credit">
							Source:Worsom Robinson/Chicago Defender						</span>
												<span class="photo-count">
							22 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-23"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="President Obama and First Lady Michelle Obama hug after his farewell speech at McCormick Place in Chicago."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-23"
						data-image-id="175920"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								23. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/dsc_8676-e1484161082126.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Worsom Robinson/Chicago Defender						</span>
												<span class="photo-count">
							23 of 24						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-24"
						data-title="Photo Highlights: President Obama Chicago Farewell Speech"
						data-description="President Barack Obama and wife, First Lady Michelle Obama exits stage after a rousing farewell speech at McCormick Place in Chicago."
						data-url="https://chicagodefender.com/playlist/photo-highlights-president-obama-chicago-farewell-speech/#gallery-24"
						data-image-id="175921"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								24. Photo Highlights: President Obama Chicago Farewell Speech							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2017/01/dsc_8769.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="media-credit">
							Source:Worsom Robinson/Chicago Defender						</span>
												<span class="photo-count">
							24 of 24						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="ione-gallery__slideshow-nav">
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/01/a3367.jpeg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/01/a3378.jpeg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/01/a3383.jpeg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/01/a3387.jpeg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2017/01/a3414.jpeg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/01/0058-e1484146356602.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/01/0135-e1484146666274.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2017/01/0305-e1484146426863.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2017/01/907a3596.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2017/01/907a3462.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/01/0497.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2017/01/907a3613.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/01/img_06131.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/01/img_0066.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/01/img_36031.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2017/01/0098.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2017/01/0629.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/01/img_0688.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/01/907a3441.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/01/0707.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/01/0511-e1484146531137.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/01/dsc_0779.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2017/01/dsc_8676-e1484161082126.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/01/dsc_8769.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery179991" data-ad-id="inner-gallery179991" class="ad">		<div id="div-gpt-inner-gallery179991" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-inner-gallery179991", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"inner-gallery179991","path":"\/4052\/thechicagodefender\/lifestyle","sizes":[[300,250]],"div":"div-gpt-inner-gallery179991","targets":{"pos":"inner-gallery","sz":"300x250"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-inner-gallery179991" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://chicagodefender.com/"><img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Basketball Player Anthony Davis Was Denied Service Because Of His&nbsp;Hoodie			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Photo Highlights: President Obama Chicago Farewell Speech</h3>
				<p class="ione-gallery__description">President Barack Obama makes his final farewell speech in his hometown of Chicago. Arriving at O&#039;hare airport on Airforce One Tuesday, early evening was First Lady Michelle Obama, daughter Malia and Vice President Joe Biden along with wife, Jill Biden.

Making a final journey as the 44th President of the United States, expressways and local South Side streets were cleared as traffic stood at a complete when the 20-vehicle caravan made its way to Valois Restaurant in Hyde Park. There, President Obama conducted a one-on-one interview with NBC anchorman, Lester Holt before proceeding to give his farewell speech at McCormick Place.

Nearly 20,000 attendees packed the nearly standing-room only space in the East wing of the McCormick Place as VIP attendees sat upfront to hang onto the President&#039;s every word. There were various groups that traveled from far and near to be a part of history including celebrity sightings from Sharon Stone to Empire&#039;s Jussie Smollett--local and state dignitaries. Opening up the ceremony was a special performance by Hip hop/R&amp;B singer, BJ the Chicago Kid showcasing belting out the national anthem is a smart blue suit.

Once President Obama hit the stage, the electric energy of emotions ran throughout the audience. At times, the crowd&#039;s applause was so loud that it impossible to hear him but there were moments that silence rippled throughout the venue--knowing this would be his last time addressing his hometown as Chief of Staff.

In his signature style of class, poise and honor--he addressed the various strides that he and his administration has made over the last eight years in protecting America&#039;s democracy. His emotions got the best of him when he addressed his wife, First Lady Michelle Obama and daughter Malia who sat in the front row along with Vice President Joe Biden, wife Jill and his mother-in-law--Marian Shields Robinson.
&lt;blockquote&gt;
&lt;p class=&quot;p1&quot;&gt;&lt;span class=&quot;s1&quot;&gt;“Malia and Sasha, under the strangest of circumstances, you have become two amazing young women, smart and beautiful, but more importantly, kind and thoughtful and full of passion.  You wore the burden of years in the spotlight so easily.  Of all that I’ve done in my life, I’m most proud to be your dad.”&lt;/span&gt;&lt;/p&gt;
&lt;/blockquote&gt;
&lt;p class=&quot;p1&quot;&gt;After the speech, the Obama family took time out to walk along the barricades, greeting and shaking hands with supporters and friends. The scene was definitely historic and we knew it was the end of an era of class that will not be duplicated in the White House for a very long time.&lt;/p&gt;
&lt;p class=&quot;p1&quot;&gt;&lt;a href=&quot;http://www.twitter.com/globalmixx&quot;&gt;Follow Mary L. Datcher on Twitter&lt;/a&gt;&lt;/p&gt;
&lt;p class=&quot;p2&quot;&gt;&lt;span class=&quot;s1&quot;&gt; &lt;/span&gt;&lt;/p&gt;</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="https://chicagodefender.com/2017/04/12/basketball-player-anthony-davis-was-denied-service-because-of-his-hoodie/" addthis:title="Photo Highlights: President Obama Chicago Farewell Speech"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="https://chicagodefender.com/2017/04/12/basketball-player-anthony-davis-was-denied-service-because-of-his-hoodie/" addthis:title="Photo Highlights: President Obama Chicago Farewell Speech"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="https://chicagodefender.com/2017/04/12/basketball-player-anthony-davis-was-denied-service-because-of-his-hoodie/" addthis:title="Photo Highlights: President Obama Chicago Farewell Speech"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery179991" data-ad-id="gallery179991" class="ad">		<div id="div-gpt-gallery179991" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-gallery179991", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"gallery179991","path":"\/4052\/thechicagodefender\/lifestyle","sizes":[[300,250]],"div":"div-gpt-gallery179991","targets":{"pos":"gallery","sz":"300x250"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-gallery179991" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://chicagodefender.com/"><img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>
					</div>
					<!-- .post-content -->

					
					<div class="post-comments ione-toggle" data-name="ione-comments-179991" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://chicagodefender.com/2017/04/12/basketball-player-anthony-davis-was-denied-service-because-of-his-hoodie/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://chicagodefender.com/2017/04/12/basketball-player-anthony-davis-was-denied-service-because-of-his-hoodie/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
					<div class="widget widget_ione-taboola">		<div id="taboola-bd4797f3d7232f7cda894569e06f60d0-mix"
		     data-mode="thumbnails-a"
		     data-container="taboola-bd4797f3d7232f7cda894569e06f60d0-mix"
		     data-placement="below-article-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-a",
				container: "taboola-bd4797f3d7232f7cda894569e06f60d0-mix",
				placement: "below-article-thumbnails",
				target_type: 'mix'
			});
		</script>
		</div>
					<!-- End Taboola -->

				</div>
								
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">This Week&#8217;s CD!</div>
				<a class="image-widget-image-link" href="https://issuu.com/chidefender/docs/chicago_defender_04.12.17" target="_blank" title="CD- 04-12-17"><img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/04/cd-04-12_01.jpg?quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/04/cd-04-12_01.jpg?quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/04/cd-04-12_01.jpg?quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="1024" height="1243"></a>					<span class="image-widget-description">CD- 04-12-17</span> 			</div>
		</div> </div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar1" );

			} );
				</script>
	</div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
				<li class="has-post-thumbnail post-140134 post type-post status-publish format-standard hentry category-city category-nation category-news category-views tag-cease-fire tag-chicago tag-chicago-defender tag-ganglife tag-unknown-vice-lords tag-vice-lord-nation tag-west-side tag-willie-lloyd">
				<a href="https://chicagodefender.com/2015/07/21/willie-lloyd-former-gang-leader-of-the-vice-lord-nation-dies-at-64/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2015/07/willielloydphoto.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2015/07/willielloydphoto.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2015/07/willielloydphoto.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Willie Lloyd: Former Gang Leader of the Vice Lord Nation Dead at&nbsp;64</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-27552 post type-post status-publish format-standard hentry category-c105-health tag-headaches">
				<a href="https://chicagodefender.com/2013/09/20/headache-locations-what-do-they-mean/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="Headache" class="" width="100" height="100">					</div>
										<div class="post-title">Headache Locations: What Do They&nbsp;Mean?</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-179901 post type-post status-publish format-standard hentry category-city category-news category-newsletter category-c149-politics tag-african-american-judges tag-chicago-homicide tag-circuit-court-of-cook-county tag-cook-county-judge-raymond-myles">
				<a href="https://chicagodefender.com/2017/04/10/cook-county-judge-raymond-myles-shot-and-killed-outside-of-home/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/04/judge2.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/04/judge2.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/04/judge2.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Cook County Judge Raymond Myles Shot and Killed Outside of&nbsp;Home</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-179248 post type-post status-publish format-standard hentry category-news tag-koch-brothers tag-mary-elizabeth-taylor tag-mitch-mcconnell tag-neil-gorsuch tag-scotus tag-supreme-court-nomination">
				<a href="https://chicagodefender.com/2017/03/22/whos-the-gorgeous-black-woman-sitting-behind-neil-gorsuch/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionenewsone.files.wordpress.com/2017/03/1490216622052.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionenewsone.files.wordpress.com/2017/03/1490216622052.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionenewsone.files.wordpress.com/2017/03/1490216622052.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>					</div>
										<div class="post-title">Who’s the Gorgeous Black Woman Sitting Behind Neil&nbsp;Gorsuch?</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-178285 post type-post status-publish format-standard hentry category-c99-culture category-c100-entertainment category-news category-newsletter tag-bringing-up-ballers tag-hooplyfe-clothing tag-lifetime-network tag-peytyn-willborn">
				<a href="https://chicagodefender.com/2017/03/04/bringing-up-ballers-not-your-average-moms/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/03/img_9743-e1488634709122.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/03/img_9743-e1488634709122.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2017/03/img_9743-e1488634709122.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Bringing Up Ballers: Not Your Average&nbsp;Moms</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-179690 post type-post status-publish format-standard hentry category-city category-nation category-news category-newsletter category-c149-politics tag-jovan-davis tag-rep-danny-k-davis tag-stacey-davis-chicago">
				<a href="https://chicagodefender.com/2017/03/31/son-of-congressman-danny-k-davis-stacy-davis-dies-at-47/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/03/staceydavisdanny.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/03/staceydavisdanny.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ionechicagodefender.files.wordpress.com/2017/03/staceydavisdanny.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Son of Congressman Danny K. Davis, Stacy Davis Dies at&nbsp;47</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-15 .sailthru-signup-widget button {
				background: #ffffff;
				color: #000000;
			}

			#ione-social_conversion-15 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-15 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-15 .sc-newsletter p,
			#ione-social_conversion-15 .sailthru-signup-widget label,
			#ione-social_conversion-15 .sailthru-add-subscriber-errors,
			#ione-social_conversion-15 .sc-share p {
				color: #ffffff;
			}

					</style>

		<div id="ione-social_conversion-15" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #ffffff;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png" />				<div class="sc-newsletter">
					<p>Sign Up Now For The Chicago Defender Digital Daily Newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="41050f2bed" />
                <input type="hidden" name="sailthru_email_list" value="Chicago Defender Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://chicagodefender.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;"
											   href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = "Subscribe Now";
			var widget_id = "ione-social_conversion-15";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div><div id="facebook-likebox-13" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/TheChicagoDefender/">Follow Us!</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheChicagoDefender/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoDefender/"><a href="https://www.facebook.com/TheChicagoDefender/">Follow Us!</a></blockquote></div>
		</div>
		</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar2" );

			} );
				</script>
	</div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="taboola-066903824088a5aff8343f5470785b17-mix"
		     data-mode="thumbnails-b"
		     data-container="taboola-066903824088a5aff8343f5470785b17-mix"
		     data-placement="right-rail-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-b",
				container: "taboola-066903824088a5aff8343f5470785b17-mix",
				placement: "right-rail-thumbnails",
				target_type: 'mix'
			});
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-sidebar3", function() {

					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar3" );

			} );
				} );
				</script>
	</div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-footer" );

			} );
				</script>
	</div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to our Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="41050f2bed" />
                <input type="hidden" name="sailthru_email_list" value="Chicago Defender Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://chicagodefender.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-2-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169905"><a href="https://chicagodefender.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169906"><a href="https://chicagodefender.com/archives-permissions/">Archives &amp; Permissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86194"><a href="https://chicagodefender.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86188"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://chicagodefender.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155399"><a href="https://www.facebook.com/TheChicagoDefender/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155400"><a href="https://twitter.com/ChiDefender"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC. Interactive One Affluent</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-out-of-page" );

			} );
				</script>
	</div>
		
		
	<!-- Taboola starts -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({ flush: true });
	</script>
	<!-- Taboola ends -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e00218cfb6fdb2" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201715y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionechicagodefender.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionechicagodefender.wordpress.com\/wp-login.php?action=logout&_wpnonce=2d950c8e04","homeURL":"https:\/\/chicagodefender.com\/","postID":"179991","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.chicagodefender.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56132093" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://chicagodefender.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Chicago Defender" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ac33366ff3" /><input type="hidden" name="_wp_http_referer" value="/2017/04/12/basketball-player-anthony-davis-was-denied-service-because-of-his-hoodie/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1492006127j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/chicagodefender.com\/wp-json\/sis\/v1\/post\/","post_id":"179991","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"5caa5692a7"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"04a33df86f","baseURL":"https:\/\/chicagodefender.com\/2017\/04\/12\/basketball-player-anthony-davis-was-denied-service-because-of-his-hoodie\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/chicagodefender.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"chicagodefender","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionechicagodefender.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"b632e8d51c"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionechicagodefender.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"bbc5d4b176","baseUrl":"https:\/\/ionechicagodefender.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chicagodefender.com\/wp-admin\/admin-ajax.php","nonce":"867fc788c1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ionechicagodefender.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchicagodefender.com%2F2017%2F04%2F12%2Fbasketball-player-anthony-davis-was-denied-service-because-of-his-hoodie%2F","blog_id":"56132093","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56132093&v=wpcom&tz=-5&user_id=0&subd=ionechicagodefender","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUstywjAM/KEKDwUOOXT6KYxiC1DwI/UjEL6+CkwYpk0DPVmWvNpdWerUgg4+k88qH8hRUh23ioOnlWKvbTGScsEUK+eQhh2fyUDHhoJ6iBdNelNz3TAlykk1tzarhWM/Yu5EUqxRH2t58FddriWznSlPdXhV1TYRRn34J7Qjb0JUzVeh2AM2eAYbNNqUQ8Q9gUZ9oCfln3SuQGvLnr0wUG7Fk9qKUbVDTXUIRyBXk3kVlU+cM0XI7Miyn2N7h8Fic3UK6NH2mXWamcYItHjpxRiaAXwzu0jBY3wyzUn8/TKjFI00lu+OymESdxJB6ChGvi7tmJtak9ROr89N9l19+1v4A7/GGEoiO44axoRgPt3Hcl0tq81mta6abzQ4RJU='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132093','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132093','v':'wpcom','tz':'-5','user_id':'0','post':'179991','subd':'ionechicagodefender'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132093&v=wpcomvt&tz=-5&user_id=0&post=179991&subd=ionechicagodefender&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ3N4fHhFaDdhPTQySEhFSkNZJlBILyZWMFlvcFtFSVJpXUcmS2pQWkVObWNRTmwyZUZmRUp1fkZaWFlIaTdRMVs1JndNVTJvT2staFBORz9VUU5YLzZuM1o3ZUJ8by5JN18tc3J1fjJpLmxsVVtTNUtPbG9XWE9hd3xfVzItN2x3QiY2b2dYaE1lTy53T2RXVS02SnNGeS5qP0NrbGlqOVp+P1o5UU1OR11kc3NbYlBPT1ElTj1Qaz9mM2ljP3N5M2lrVHBpUGY4fH5I'}]);
_stq.push([ 'clickTrackerInit', '56132093', '179991' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>

	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.337 seconds
	112873 bytes batcached for 300 seconds
-->
