<!DOCTYPE html>
 <!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
 <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
 <head>
   <title>
     Does Kordell Stewart Have An Alleged Sex Tape With An Ex-Boyfriend? | The Chicago Defender   </title>
   <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
   <meta http-equiv="X-UA-Compatible" content="IE=Edge">
	 <meta charset="UTF-8"/>

	 	<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/chicagodefender.com\/",
			ajax_url = "https:\/\/chicagodefender.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 175386,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Former &quot;Real Housewives of Atlanta&quot; star Kordell Stewart has an alleged sex tape floating around featuring him and an ex-boyfriend." /><meta name="news_keywords" content="kordell stewart, porsha williams, real housewives of atlanta, celebrity sex tapes, celebrity news, entertainment news" />
<script async="async" type="text/javascript" src="//interactiveone-d.openx.net/w/1.0/jstag?nc=4052-studio"></script>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicagodefender.com&amp;id=56132093&amp;t=1482474284&amp;back=https%3A%2F%2Fchicagodefender.com%2F2016%2F12%2F22%2Fdoes-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionechicagodefender.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Chicago Defender &raquo; Does Former ‘RHOA’ Star Kordell Stewart Have An Alleged Gay Sex&nbsp;Tape? Comments Feed" href="https://chicagodefender.com/2016/12/22/does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylTtEOgjAM/CFHAxjCi/FTzBgVCnRb6JD4945MX9SQGF8u7fXuerB6ZZwNaAPwovy0dGQFVm8cK2Ga8P62ZUbkAN9txs0YefY6bArGljROyFG2Z2NfvVzb2Gsz7r5JfZrGzyiiIjItrEIfH336Eg038kDOYglaBIPAEDm0rZtBJjJjwozJ/peQavyUE3XP22UbTU9Gd67FawzHeYs58yk/1nld5kVVDA+lEaK2' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/chicagodefender_oldie.css?ver=0.1.15' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j10KAjEMhC9kDQsV9UE8S1tjN5JtliZ1r+/6rwi+zSSZjwlMo0tSDIuB9TigwplGGLllKgoaiK2vDZIqTHTIaEttUVOliMt5uACCIkYzQ1/ivvggD809iRnFsaRgJOXLuCMHqv+iFSNLnmW+1Xnbn9Djk95DZomBrwf7Ydf51db7zbrzpwvkBVwZ' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape","content":["post"],"category":["c100-entertainment"],"tag":["celebrity-news","celebrity-sex-tapes","entertainment-news","kordell-stewart","porsha-williams","real-housewives-of-atlanta"],"author":"redward298","postname":"does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape","slot":"does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape","ar":"id:175386"},"gptSlots":[{"name":"new-header-1","path":"\/4052\/thechicagodefender\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-new-header-1","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/thechicagodefender\/entertainment","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/thechicagodefender\/entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/thechicagodefender\/entertainment","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/thechicagodefender\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/thechicagodefender\/entertainment","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtOwzAMRl+INAOmAT8Qz5ImXuaS22ynFXt6kgnQkCoqpEi2nJOjz9FLUZhsqA5YT+2cK9DHVxkmvtN/ASqiJyMwREzfsM1JIElnYx4xgKoMZHybNdExr3Als0RgbtDK7e9ImGaEZRObQIqx74qA8QJri9TkgNhmWk0vJ2iJ9IxFY07wqH+exuxqaLWPlXFXly/ysGkwzCBXfIbkMnUTUMLLTTfYypLj/10FrVSCI4Zw22+sVkL1mFizwSAnql24oPMgA9eRLeHY/+4tvt7vn172u+fd4TB9Al4c030='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://hellobeautiful.com/2918287/does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionechicagodefender.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3Nwwl-JCO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fchicagodefender.com%2F2016%2F12%2F22%2Fdoes-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fchicagodefender.com%2F2016%2F12%2F22%2Fdoes-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Does Former ‘RHOA’ Star Kordell Stewart Have An Alleged Gay Sex Tape?" />
<meta property="og:url" content="https://chicagodefender.com/2016/12/22/does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape/" />
<meta property="og:description" content="Some rumors disappear just as quickly as they were spread, while others persist for years and seem to become more outrageous over time. Kordell Stewart should be pretty familiar with the rumor mill…" />
<meta property="article:published_time" content="2016-12-22T23:56:36+00:00" />
<meta property="article:modified_time" content="2016-12-22T23:56:36+00:00" />
<meta property="og:site_name" content="The Chicago Defender" />
<meta property="og:image" content="http://ionehellobeautiful.files.wordpress.com/2016/10/14768235870189.png?w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ChiDefender" />
<meta name="twitter:image" content="http://ionehellobeautiful.files.wordpress.com/2016/10/14768235870189.png?w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChiDefender" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Does Former ‘RHOA’ Star Kordell Stewart Have An Alleged Gay Sex Ta" />
<meta name="twitter:description" content="Some rumors disappear just as quickly as they were spread, while others persist for years and seem to become more outrageous over time. Kordell Stewart should be pretty familiar with the rumor mill, a" />
<meta property="pubexchange:headline" content="Does Former ‘RHOA’ Star Kordell Stewart Have An Alleged Gay Sex Tape?" />
<meta property="pubexchange:description" content="Some rumors disappear just as quickly as they were spread, while others persist for years and seem to become more outrageous over time. Kordell Stewart should be pretty familiar with the rumor mill, as he has been the subject of salacious gay rumors ever " />
<meta property="pubexchange:image" content="http://ionehellobeautiful.files.wordpress.com/2016/10/14768235870189.png?w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=114" />
<link rel='openid.server' href='https://ionechicagodefender.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionechicagodefender.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://chicagodefender.com/osd.xml" title="The Chicago Defender" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />				<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><link type="text/plain" rel="author" href="https://s0.wp.com/wp-content/themes/vip/ione3/humans.txt" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://chicagodefender.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Chicago Defender" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Power by Real Times Media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicagodefender.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b673e519ae8c96750f5225af010e4e60?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3Nwwl&#038;cscache=6&#038;csrev=8" />
			<script>
		var ione_tag_manager = {"ga":{"title":"Does Former \u2018RHOA\u2019 Star Kordell Stewart Have An Alleged Gay Sex&nbsp;Tape?","id":"UA-2579388-4","categories":"ENTERTAINMENT","tags":"Celebrity news,celebrity sex tapes,Entertainment News,Kordell Stewart,Porsha Williams,Real Housewives of Atlanta","author":"redward298","post_type":"post","site_type":"studio"},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.

	</script>
			<!-- Mezzobit starts -->
			<script async="1">
				(function() {
				  __mtm = [ '55317d1a2710f55d37eb1be9', 'd36wtdrdo22bqa.cloudfront.net/mngr' ];
				  var s = document.createElement('script');
				  s.async = 1;
				  s.src = '//' + __mtm[1] + '/mtm.js';
				  var e = document.getElementsByTagName('script')[0];
				  (e.parentNode || document.body).insertBefore(s, e);
				})();
				</script>
		<!-- Mezzobit ends -->
	
					<!-- Taboola starts -->
			<script type="text/javascript">
				window._taboola = window._taboola || [];
										_taboola.push({article: "auto"});
						
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/interactiveone-network/loader.js');
			</script>

					<script type="text/javascript">
				window._tfa = window._tfa || [];
				_tfa.push({ notify: "action", name: "post_view" });
			</script>
			<script async="async" src="https://cdn.taboola.com/libtrc/interactiveone-network-sc/tfa.js"></script>
					<!-- Taboola ends -->
		 			 <meta name="google-site-verification" content="O4qnYYFqArgk1fdqIW37mM4E59zEO0tKNtd-zOyuMhE" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionechicagodefender.files.wordpress.com/2016/09/chicagodef-banner.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="single single-post postid-175386 single-format-standard has-push-menu mp6 customizer-styles-applied has-cover-image c100-entertainment highlander-enabled highlander-light" style="">


<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu" class="push-primary-menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="http://chicagodefender.com">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://chicagodefender.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-65281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65281"><a href="https://chicagodefender.com/category/news/city/">City</a></li>
	<li id="menu-item-65282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65282"><a href="https://chicagodefender.com/category/news/nation/">Nation</a></li>
	<li id="menu-item-65286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65286"><a href="https://chicagodefender.com/category/c149-politics/">Politics</a></li>
	<li id="menu-item-65284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65284"><a href="https://chicagodefender.com/category/c98-world/">World</a></li>
	<li id="menu-item-65285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65285"><a href="https://chicagodefender.com/category/news/focus/">Focus</a></li>
</ul>
</li>
<li id="menu-item-86031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86031"><a href="https://chicagodefender.com/category/views/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-86364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86364"><a href="https://chicagodefender.com/author/rtmehailey/">Elbert Hatley: The Wine Guide</a></li>
	<li id="menu-item-87323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87323"><a href="https://chicagodefender.com/author/redward298">Roz Edward</a></li>
	<li id="menu-item-172357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172357"><a href="https://chicagodefender.com/author/drkarenjanuary/">Dr. Karen January</a></li>
</ul>
</li>
<li id="menu-item-65288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65288"><a href="https://chicagodefender.com/category/c105-health/">Health</a></li>
<li id="menu-item-65287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65287"><a href="https://chicagodefender.com/category/c106-business/">Business</a></li>
<li id="menu-item-65275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65275"><a href="https://ionechicagodefender.wordpress.com/category/c100-entertainment/">Entertainment</a></li>
<li id="menu-item-65289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65289"><a href="https://chicagodefender.com/category/c99-culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-65290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65290"><a href="https://chicagodefender.com/category/soulicious/">Soulicious</a></li>
</ul>
</li>
<li id="menu-item-65293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65293"><a href="https://chicagodefender.com/category/c102-faith/">Religion</a></li>
<li id="menu-item-86032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86032"><a href="https://chicagodefender.com/category/c97-sports/">Sports</a></li>
<li id="menu-item-65292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65292"><a href="https://chicagodefender.com/category/c107-youth/">Youth</a></li>
</ul><ul id="menu-2-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-169905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169905"><a href="https://chicagodefender.com/about/">About</a></li>
<li id="menu-item-169906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169906"><a href="https://chicagodefender.com/archives-permissions/">Archives &amp; Permissions</a></li>
<li id="menu-item-86194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86194"><a href="https://chicagodefender.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86188"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
<li id="menu-item-169907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://chicagodefender.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-155399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155399"><a href="https://www.facebook.com/TheChicagoDefender/"><span>Facebook</span></a></li>
<li id="menu-item-155400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155400"><a href="https://twitter.com/ChiDefender"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2016 <a href="http://interactiveone.com">Copyright ©2016, Interactive One, LLC	. All Rights Reserved - Interactive One Affluent</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://chicagodefender.com/">
						<img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item"><a href="http://chicagodefender.com" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/city/" class="post-link">City</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/nation/" class="post-link">Nation</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c149-politics/" class="post-link">Politics</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/c98-world/" class="post-link">World</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/news/focus/" class="post-link">Focus</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/views/" class="main-nav__item-link">Voices</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/author/rtmehailey/" class="post-link">Elbert Hatley: The Wine Guide</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/author/redward298" class="post-link">Roz Edward</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/author/drkarenjanuary/" class="post-link">Dr. Karen January</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/c105-health/" class="main-nav__item-link">Health</a></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/c106-business/" class="main-nav__item-link">Business</a></li>
<li class="main-nav__item"><a href="https://ionechicagodefender.wordpress.com/category/c100-entertainment/" class="main-nav__item-link">Entertainment</a></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/c99-culture/" class="main-nav__item-link">Culture</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://chicagodefender.com/category/soulicious/" class="post-link">Soulicious</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/c102-faith/" class="main-nav__item-link">Religion</a></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/c97-sports/" class="main-nav__item-link">Sports</a></li>
<li class="main-nav__item"><a href="https://chicagodefender.com/category/c107-youth/" class="main-nav__item-link">Youth</a></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="175386"  data-primary-cat="" data-permalink="https://chicagodefender.com/2016/12/22/does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape/" data-title="Does Former ‘RHOA’ Star Kordell Stewart Have An Alleged Gay Sex&nbsp;Tape?">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-new-header-1" data-ad-id="new-header-1" class="ad">		<div id="div-gpt-new-header-1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-new-header-1" );

			} );
				</script>
	</div>
		
		</div>			</div>
			<!-- .ad-single-top -->

						<div class="ione3-featured-image">

				<img srcset="https://ionehellobeautiful.files.wordpress.com/2016/10/14768235870189.png?w=350&#038;h=135&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2016/10/14768235870189.png?w=900&#038;h=346&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2016/10/14768235870189.png?w=1084&#038;h=519&#038;crop=1 900w" class="post-featured-img__image" width="350" height="135"/>
				<p class="post-featured-img__caption">
					Does Former ‘RHOA’ Star Kordell Stewart Have An Alleged Gay Sex&nbsp;Tape?				</p>
									<p class="post-featured-img__credits">
						Photo by 					</p>
					
			</div>

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://chicagodefender.com/category/c100-entertainment/">ENTERTAINMENT</a></div><div class="post-breadcrumbs"><a href="https://chicagodefender.com/">Home</a> &gt; <a href="https://chicagodefender.com/category/c100-entertainment/">ENTERTAINMENT</a></div>						<h1 class="post-meta__title">Does Former ‘RHOA’ Star Kordell Stewart Have An Alleged Gay Sex&nbsp;Tape?</h1>
													<h2 class="post-meta__lead">Rumors about Stewart&#039;s sexuality have been rampant for years, but could this one actually be true?</h2>
													<div class="post-meta__time"><p>Posted 6 hours ago.</p></div>					<br>
					<div class="post-author ione-toggle" data-class="post-author--detailed">
	<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"> Danielle Jennings</span>	<!-- author position/title -->
		<!-- post timestamp	-->
	</span>
</div>
<!-- .post-author -->
					<div class="post-sharing">
									<a class="post-sharing-button-custom ione-toggle-triggerlink"
		   data-name="ione-comments-175386" href="#">
			<i class="icon-comments"></i> <span>Leave a comment</span>
		</a>
	
	<div class="sharing-block">

		<span class="read-counter-container">
	<span class="read-counter">0</span>
	<span class="read-counter-label">reads</span>
</span>
		<div class="addthis_responsive_sharing addthis-small-layout"></div>
	</div>
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p>Some rumors disappear just as quickly as they were spread, while others persist for years and seem to become more outrageous over time. Kordell Stewart should be pretty familiar with the rumor mill, as he has been the subject of salacious gay rumors ever since he and ex-wife Porsha Williams were cast on season five of Bravo’s hit series <em>Real Housewives of Atlanta</em>. Despite leaving the show, divorcing Williams and steering clear of the spotlight, gay rumors involving Stewart have continued to pop up repeatedly, including a new one featuring him and an alleged ex-boyfriend.</p>
<p><div id="attachment_2862553" style="width: 192px" class="wp-caption alignnone"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2016/03/482698085.jpg?quality=100&#038;strip=all&#038;w=182&#038;strip=all" class="alignnone size-medium wp-image-2862553" alt="&#039;Draft Day&#039; VIP Screening" width="182" height="300"><noscript><img class="alignnone size-medium wp-image-2862553" src="https://ionehellobeautiful.files.wordpress.com/2016/03/482698085.jpg?quality=100&amp;strip=all&amp;w=182&strip=all" alt="'Draft Day' VIP Screening" width="182" height="300" /></noscript><p class="wp-caption-text">Source: Prince Williams / Getty</p></div><br />
Earlier today various gossip blogs were on fire with the news that Kordell Stewart reportedly has a sex tape with a former boyfriend in Atlanta. Popular vlogger <a href="http://www.funkydineva.com/kordell-stewart-sex-tape-ex-boyfriend/">Funky Dineva</a> was the first to break the news of the alleged sex tape after he says he received an anonymous email from Kordell’s former lover. Doubting the sex tape claims, Funky Dineva pressed the source for more evidence and that’s when he was sent an explicit tape reportedly featuring Stewart showing off his genitalia.</p>
<p>It should be noted that the tape does not feature anyone else in it and the audio has also been completely removed, which makes the claims of it being for Stewart’s alleged ex-boyfriend highly suspicious.  However, there is a strong resemblance to the man featured in the tape and Stewart, as well as a distinct birthmark shown on the man’s behind which could easily determine identity.</p>
<p>At press time Kordell Stewart has not addressed the latest rumors surrounding him, however it’s likely that he will say something either on social media or perhaps through his attorneys. Developing…</p>
<p>&nbsp;</p>
<p>Check out today’s Top Stories here:</p>
<p><a href="https://hellobeautiful.com/2918277/denzel-washington-fences-red-carpet/">https://hellobeautiful.com/2918277/denzel-washington-fences-red-carpet/</a></p>
<p><a href="https://hellobeautiful.com/2918207/kobe-vanessa-bryant-baby-pics/">https://hellobeautiful.com/2918207/kobe-vanessa-bryant-baby-pics/</a></p>
		<div class="post-meta__tags">
								<a href="https://chicagodefender.com/tag/celebrity-news/">
						Celebrity news					</a>

					, 					<a href="https://chicagodefender.com/tag/celebrity-sex-tapes/">
						celebrity sex tapes					</a>

					, 					<a href="https://chicagodefender.com/tag/entertainment-news/">
						Entertainment News					</a>

					, 					<a href="https://chicagodefender.com/tag/kordell-stewart/">
						Kordell Stewart					</a>

					, 					<a href="https://chicagodefender.com/tag/porsha-williams/">
						Porsha Williams					</a>

					, 					<a href="https://chicagodefender.com/tag/real-housewives-of-atlanta/">
						Real Housewives of Atlanta					</a>

							</div>
	<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<div class="addthis_responsive_sharing addthis-small-layout"></div>
						</div>

						<div class="gallery-intro post-content__pulled-left">Also On The Chicago Defender:</div><div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://chicagodefender.com/">
				<img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Photos: Chicago Football Classic 2016 Highlights</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>91 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner175386" data-ad-id="gallery-long-banner175386" class="ad">		<div id="div-gpt-gallery-long-banner175386" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-gallery-long-banner175386", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"gallery-long-banner175386","path":"\/4052\/thechicagodefender\/entertainment","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner175386","targets":{"pos":"gallery","sz":"728x90"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-gallery-long-banner175386" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/">Photos: Chicago Football Classic 2016 Highlights</a></h2>

			<div class="ione-gallery__slideshow"
			     data-title="Photos: Chicago Football Classic 2016 Highlights"
			     data-description="The 2016 Chicago Football Classic celebrated a weekend of festivities including the kick-off reception of the President&#039;s Reception on Thursday at the South Shore Cultural Center leading to the game on Saturday, September 10 at Soldiers Field.

Clark Atlanta University vs. Central State University premiered on the green field as various dignitaries, community leaders, sponsors and fans enjoyed the game on a beautiful, sunny afternoon.

Here&#039;s some key photo highlights to enjoy from live entertainment, scholarship presentations, the pre-game high school bands, football play and the traditional suite hopping."
			     data-prev-gallery="https://chicagodefender.com/2016/12/22/texas-mom-arrested-along-with-daughters-after-calling-police-for-help/"
			     data-next-gallery="https://chicagodefender.com/playlist/celeb-pics-of-the-week-911-917-serena-williams-giggles-with-anna-wintour-tamar-braxton-goes-goth-more/"
			     data-count="91"
			     data-gallery-url="https://chicagodefender.com/2016/12/22/does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape/"
			     data-gallery-id="169319"
			     data-categories="City,CULTURE,ENTERTAINMENT,News,Newsletter,SPORTS"
			     data-tags="BMO Harris Bank,Central State University,Chicago Football Classic 2016,Clark Atlanta University,ComEd,HBCU"
			     data-author="mdatcher"
				>
									<div
						id="gallery-1"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-1"
						data-image-id="169442"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1005.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							1 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-2"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Chicago Defender staff and friends "
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-2"
						data-image-id="169415"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1117.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							2 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-3"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-3"
						data-image-id="169416"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1111.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							3 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-4"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="City of Chicago Director of Veteran Affairs, Victor LaGroom"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-4"
						data-image-id="169417"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1107-e1473931810778.jpg?quality=100&#038;strip=all&#038;w=350" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							4 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-5"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Chef Cliff Rome and Tenille Jackson"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-5"
						data-image-id="169418"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								5. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1102.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							5 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-6"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-6"
						data-image-id="169419"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1094.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							6 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-7"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-7"
						data-image-id="169420"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1087.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							7 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-8"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-8"
						data-image-id="169421"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1085-e1473931824238.jpg?quality=100&#038;strip=all&#038;w=350" alt="" class="">												<span class="media-credit">
							Source:Mary L Datcher						</span>
												<span class="photo-count">
							8 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-9"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-9"
						data-image-id="169422"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1082.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							9 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-10"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-10"
						data-image-id="169423"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1079.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							10 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-11"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-11"
						data-image-id="169424"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1074.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							11 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-12"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-12"
						data-image-id="169425"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								12. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1069.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							12 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-13"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-13"
						data-image-id="169426"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1067.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							13 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-14"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-14"
						data-image-id="169427"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1059.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							14 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-15"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-15"
						data-image-id="169428"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1054.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							15 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-16"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-16"
						data-image-id="169429"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1053.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							16 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-17"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-17"
						data-image-id="169430"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1051.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Photos: Chicago Football Classic 2016 Highlights						</span>
												<span class="photo-count">
							17 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-18"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-18"
						data-image-id="169431"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								18. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1048.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							18 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-19"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-19"
						data-image-id="169432"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1045-e1473931841553.jpg?quality=100&#038;strip=all&#038;w=350" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							19 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-20"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-20"
						data-image-id="169433"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								20. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1041.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							20 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-21"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-21"
						data-image-id="169434"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								21. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1036.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							21 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-22"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-22"
						data-image-id="169435"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								22. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1030.jpg?quality=100&#038;strip=all&#038;w=400" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							22 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-23"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-23"
						data-image-id="169436"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								23. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1027.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							23 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-24"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-24"
						data-image-id="169438"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								24. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1022.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							24 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-25"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-25"
						data-image-id="169439"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								25. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1014.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							25 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-26"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-26"
						data-image-id="169440"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								26. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1012.jpg?quality=100&#038;strip=all&#038;w=400" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							26 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-27"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-27"
						data-image-id="169437"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								27. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1023.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							27 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-28"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-28"
						data-image-id="169441"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								28. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1006.jpg?quality=100&#038;strip=all&#038;w=400" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							28 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-29"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-29"
						data-image-id="169443"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								29. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_1001.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							29 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-30"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-30"
						data-image-id="169444"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								30. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_0992.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							30 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-31"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-31"
						data-image-id="169445"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								31. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_0985.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							31 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-32"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Durell James"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-32"
						data-image-id="169446"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								32. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_0982-e1473931798680.jpg?quality=100&#038;strip=all&#038;w=350" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							32 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-33"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Carter Russell, Durell James and Ruben Trejo"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-33"
						data-image-id="169447"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								33. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_0980.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							33 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-34"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-34"
						data-image-id="169448"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								34. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_0976-e1473931860690.jpg?quality=100&#038;strip=all&#038;w=350" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							34 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-35"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-35"
						data-image-id="169449"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								35. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_0974.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							35 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-36"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Illinois Black Legislative Caucus members"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-36"
						data-image-id="169450"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								36. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_0971.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							36 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-37"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Attorney Jeffrey Leving, Jennifer and Patricia Edwards (Crawford Broadcasting)"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-37"
						data-image-id="169451"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								37. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_0966.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							37 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-38"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-38"
						data-image-id="169452"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								38. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_0962.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							38 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-39"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Bonnie DeShong (DuSable Museum) and Patricia Edwards (Crawford Broadcasting)"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-39"
						data-image-id="169453"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								39. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_0961.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							39 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-40"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Nate Gilbert and Friends"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-40"
						data-image-id="169454"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								40. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_0956.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							40 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-41"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Chicago Defender Sales Manager Dyanna Lewis"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-41"
						data-image-id="169455"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								41. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_0955.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							41 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-42"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Illinois Comptroller Leslie Munger and Chicago Defender Publisher/President Cheryl Mainor"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-42"
						data-image-id="169456"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								42. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_0949.jpg?quality=100&#038;strip=all&#038;w=720" alt="" class="">												<span class="media-credit">
							Source:Mary L. Datcher						</span>
												<span class="photo-count">
							42 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-43"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-43"
						data-image-id="169457"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								43. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/7589-e1473931448464.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							43 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-44"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-44"
						data-image-id="169458"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								44. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/7516-e1473931468817.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							44 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-45"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-45"
						data-image-id="169459"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								45. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/7480-e1473931485664.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							45 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-46"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-46"
						data-image-id="169460"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								46. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/7448-e1473931511894.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							46 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-47"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-47"
						data-image-id="169461"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								47. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/7439-e1473931527454.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							47 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-48"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-48"
						data-image-id="169462"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								48. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/7387-e1473931557731.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							48 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-49"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-49"
						data-image-id="169463"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								49. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/7335-e1473931588420.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							49 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-50"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-50"
						data-image-id="169464"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								50. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/7316-e1473931615430.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							50 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-51"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-51"
						data-image-id="169465"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								51. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/2693-e1473931636152.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							51 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-52"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-52"
						data-image-id="169466"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								52. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/2521-e1473931658237.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							52 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-53"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-53"
						data-image-id="169467"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								53. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/2479-e1473931681730.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							53 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-54"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-54"
						data-image-id="169468"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								54. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/2460-e1473931713355.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							54 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-55"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-55"
						data-image-id="169469"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								55. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/2397-e1473931732509.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							55 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-56"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-56"
						data-image-id="169470"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								56. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/1763-e1473931753244.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							56 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-57"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-57"
						data-image-id="169471"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								57. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/1693-e1473931769599.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							57 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-58"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-58"
						data-image-id="169472"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								58. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/1598-e1473931890423.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							58 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-59"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-59"
						data-image-id="169473"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								59. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/1567-e1473931904897.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							59 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-60"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-60"
						data-image-id="169474"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								60. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/1491-e1473931919195.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							60 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-61"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-61"
						data-image-id="169475"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								61. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/1425-e1473931934672.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							61 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-62"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-62"
						data-image-id="169476"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								62. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/1358-e1473931950544.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							62 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-63"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-63"
						data-image-id="169477"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								63. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/1027-e1473931969648.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							63 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-64"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Chicago Mayor Rahm Emanuel greets football players."
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-64"
						data-image-id="169478"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								64. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/0889-e1473931989655.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							64 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-65"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-65"
						data-image-id="169479"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								65. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/0881-e1473932005209.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							65 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-66"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-66"
						data-image-id="169480"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								66. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/0845-e1473932064867.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							66 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-67"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-67"
						data-image-id="169481"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								67. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/0792-e1473932084995.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							67 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-68"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="CFC Co-Founder Larry Huggins presents award to ComEd CEO/President Anne Pramaggiore"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-68"
						data-image-id="169482"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								68. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/0704-e1473932106453.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							68 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-69"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-69"
						data-image-id="169483"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								69. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/0530-e1473932127768.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							69 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-70"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-70"
						data-image-id="169484"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								70. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/0473-e1473932143317.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							70 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-71"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-71"
						data-image-id="169485"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								71. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/0450-e1473932161735.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garica						</span>
												<span class="photo-count">
							71 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-72"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-72"
						data-image-id="169486"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								72. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/0421-e1473932178738.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							72 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-73"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-73"
						data-image-id="169487"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								73. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/0267-e1473932195880.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							73 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-74"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-74"
						data-image-id="169488"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								74. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/0149-e1473932213223.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							74 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-75"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-75"
						data-image-id="169489"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								75. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/0068-e1473932229593.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							75 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-76"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-76"
						data-image-id="169490"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								76. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/0041-e1473932244860.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							76 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-77"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Chicago Football Classic President&#039;s Reception: South Shore Cultural Center"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-77"
						data-image-id="169491"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								77. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_21271_1-e1473932259644.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							77 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-78"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="CFC Co-Founder, Larry Huggins"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-78"
						data-image-id="169492"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								78. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_21241_1-e1473932280450.jpg?quality=100&#038;strip=all&#038;w=350" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							78 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-79"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-79"
						data-image-id="169493"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								79. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_21091_1-e1473932296900.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							79 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-80"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="BMO Harris Bank Corliss V. Garner"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-80"
						data-image-id="169494"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								80. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_20061_1-e1473932317599.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							80 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-81"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-81"
						data-image-id="169495"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								81. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_19921_1-e1473932333136.jpg?quality=100&#038;strip=all&#038;w=400" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							81 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-82"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-82"
						data-image-id="169496"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								82. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_19681_1-e1473932349657.jpg?quality=100&#038;strip=all&#038;w=350" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							82 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-83"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-83"
						data-image-id="169497"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								83. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_19611_1-e1473932372841.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							83 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-84"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Everett Rand and R&amp;B Singer, Terisa Griffin"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-84"
						data-image-id="169498"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								84. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_19221_1-1-e1473932389349.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							84 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-85"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Chicago Football Classic President&#039;s Reception"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-85"
						data-image-id="169499"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								85. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_19011_1-e1473932405964.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garica						</span>
												<span class="photo-count">
							85 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-86"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-86"
						data-image-id="169500"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								86. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_18971_1-e1473932424855.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							86 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-87"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Chicago Football Classic President&#039;s Reception: Sponsors and public officials"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-87"
						data-image-id="169501"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								87. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_17511_1-1-e1473932440379.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							87 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-88"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Cheryl Mainor and Cree Riveria with the Hennessy Girls"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-88"
						data-image-id="169502"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								88. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_17341_1-1-e1473932456950.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							88 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-89"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-89"
						data-image-id="169503"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								89. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_17251_1-e1473932474523.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							89 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-90"
						data-title="Photos: Chicago Football Classic 2016 Highlights"
						data-description="Durell James and Tone Kapone (WGCI)"
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-90"
						data-image-id="169504"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								90. Photos: Chicago Football Classic 2016 Highlights							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_17231_1-e1473932494555.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="media-credit">
							Source:Tito Garcia						</span>
												<span class="photo-count">
							90 of 91						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-91"
						data-title="img_16651-1"
						data-description=""
						data-url="https://chicagodefender.com/playlist/photos-chicago-football-classic-2016-highlights/#gallery-91"
						data-image-id="169505"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								91. img_16651-1							</h3>
						<img data-lazy="https://ionechicagodefender.files.wordpress.com/2016/09/img_16651-1-e1473931430283.jpg?quality=100&#038;strip=all&#038;w=675" alt="" class="">												<span class="photo-count">
							91 of 91						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="ione-gallery__slideshow-nav">
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1005.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1117.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1111.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1107-e1473931810778.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1102.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1094.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1087.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1085-e1473931824238.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1082.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1079.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1074.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1069.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1067.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1059.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1054.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1053.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1051.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1048.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1045-e1473931841553.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1041.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1036.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1030.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1027.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1022.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1014.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1012.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1023.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1006.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_1001.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_0992.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_0985.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_0982-e1473931798680.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_0980.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_0976-e1473931860690.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_0974.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_0971.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_0966.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_0962.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_0961.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_0956.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_0955.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_0949.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/7589-e1473931448464.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/7516-e1473931468817.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/7480-e1473931485664.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/7448-e1473931511894.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/7439-e1473931527454.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/7387-e1473931557731.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/7335-e1473931588420.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/7316-e1473931615430.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/2693-e1473931636152.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/2521-e1473931658237.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/2479-e1473931681730.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/2460-e1473931713355.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/2397-e1473931732509.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/1763-e1473931753244.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/1693-e1473931769599.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/1598-e1473931890423.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/1567-e1473931904897.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/1491-e1473931919195.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/1425-e1473931934672.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/1358-e1473931950544.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/1027-e1473931969648.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/0889-e1473931989655.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/0881-e1473932005209.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/0845-e1473932064867.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/0792-e1473932084995.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/0704-e1473932106453.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/0530-e1473932127768.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/0473-e1473932143317.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/0450-e1473932161735.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/0421-e1473932178738.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/0267-e1473932195880.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/0149-e1473932213223.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/0068-e1473932229593.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/0041-e1473932244860.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_21271_1-e1473932259644.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_21241_1-e1473932280450.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_21091_1-e1473932296900.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_20061_1-e1473932317599.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_19921_1-e1473932333136.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_19681_1-e1473932349657.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_19611_1-e1473932372841.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_19221_1-1-e1473932389349.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_19011_1-e1473932405964.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_18971_1-e1473932424855.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_17511_1-1-e1473932440379.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_17341_1-1-e1473932456950.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_17251_1-e1473932474523.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_17231_1-e1473932494555.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/09/img_16651-1-e1473931430283.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery175386" data-ad-id="inner-gallery175386" class="ad">		<div id="div-gpt-inner-gallery175386" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-inner-gallery175386", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"inner-gallery175386","path":"\/4052\/thechicagodefender\/entertainment","sizes":[[300,250]],"div":"div-gpt-inner-gallery175386","targets":{"pos":"inner-gallery","sz":"300x250"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-inner-gallery175386" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://chicagodefender.com/"><img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Does Former ‘RHOA’ Star Kordell Stewart Have An Alleged Gay Sex&nbsp;Tape?			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Photos: Chicago Football Classic 2016 Highlights</h3>
				<p class="ione-gallery__description">The 2016 Chicago Football Classic celebrated a weekend of festivities including the kick-off reception of the President&#039;s Reception on Thursday at the South Shore Cultural Center leading to the game on Saturday, September 10 at Soldiers Field.

Clark Atlanta University vs. Central State University premiered on the green field as various dignitaries, community leaders, sponsors and fans enjoyed the game on a beautiful, sunny afternoon.

Here&#039;s some key photo highlights to enjoy from live entertainment, scholarship presentations, the pre-game high school bands, football play and the traditional suite hopping.</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="https://chicagodefender.com/2016/12/22/does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape/" addthis:title="Photos: Chicago Football Classic 2016 Highlights"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="https://chicagodefender.com/2016/12/22/does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape/" addthis:title="Photos: Chicago Football Classic 2016 Highlights"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="https://chicagodefender.com/2016/12/22/does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape/" addthis:title="Photos: Chicago Football Classic 2016 Highlights"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery175386" data-ad-id="gallery175386" class="ad">		<div id="div-gpt-gallery175386" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-gallery175386", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"gallery175386","path":"\/4052\/thechicagodefender\/entertainment","sizes":[[300,250]],"div":"div-gpt-gallery175386","targets":{"pos":"gallery","sz":"300x250"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-gallery175386" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://chicagodefender.com/"><img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>
					</div>
					<!-- .post-content -->

					
					<div class="post-comments ione-toggle" data-name="ione-comments-175386" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://chicagodefender.com/2016/12/22/does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://chicagodefender.com/2016/12/22/does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
					<div class="widget widget_ione-taboola">		<div id="taboola-6ac43c3a5f50bf1d2b4cbf8e6dca5c78-mix"
		     data-mode="thumbnails-a"
		     data-container="taboola-6ac43c3a5f50bf1d2b4cbf8e6dca5c78-mix"
		     data-placement="below-article-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-a",
				container: "taboola-6ac43c3a5f50bf1d2b4cbf8e6dca5c78-mix",
				placement: "below-article-thumbnails",
				target_type: 'mix'
			});
		</script>
		</div>
					<!-- End Taboola -->

				</div>
								
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">This Week&#8217;s CD!</div>
				<a class="image-widget-image-link" href="https://issuu.com/chidefender/docs/chicago_defender_12.21.16" target="_blank" title="CD-12-21-16"><img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/12/cd-12-21_01.jpg?quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/12/cd-12-21_01.jpg?quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/12/cd-12-21_01.jpg?quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="1024" height="1244"></a>					<span class="image-widget-description">CD-12-21-16</span> 			</div>
		</div> </div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar1" );

			} );
				</script>
	</div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
				<li class="has-post-thumbnail post-173760 post type-post status-publish format-standard hentry category-city category-c100-entertainment category-news category-newsletter tag-chicago-rap tag-do-or-die tag-johnny-p-dies tag-twitsta">
				<a href="https://chicagodefender.com/2016/11/28/chicago-rnb-and-hip-hop-singer-johnny-p-dies-at-44/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/11/johnnyp-pic2.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/11/johnnyp-pic2.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/11/johnnyp-pic2.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Chicago RnB And Hip Hop Singer Johnny P. Dies At&nbsp;44</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-27552 post type-post status-publish format-standard hentry category-c105-health tag-headaches">
				<a href="https://chicagodefender.com/2013/09/20/headache-locations-what-do-they-mean/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2013/09/images_headache.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="Headache" class="" width="100" height="100">					</div>
										<div class="post-title">Headache Locations: What Do They&nbsp;Mean?</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-152435 post type-post status-publish format-standard hentry category-c134-original tag-dallas tag-j-anthony-brown tag-quit tag-reach-media tag-sybil-wilkes tag-texas tag-tjms tag-tom-joyner tag-tom-joyner-morning-show">
				<a href="https://chicagodefender.com/2016/01/15/why-j-anthony-brown-quit-tom-joyner-morning-show/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i1.wp.com/ioneadwnews.files.wordpress.com/2016/01/12501918_475115082682131_139512456_n.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ioneadwnews.files.wordpress.com/2016/01/12501918_475115082682131_139512456_n.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ioneadwnews.files.wordpress.com/2016/01/12501918_475115082682131_139512456_n.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" class="" width="640" height="640"/>					</div>
										<div class="post-title">Why J. Anthony Brown quit ‘Tom Joyner Morning&nbsp;Show’</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-173808 post type-post status-publish format-standard hentry category-city category-c99-culture category-c105-health category-news category-newsletter category-views tag-chicago-coalition-for-the-homeless tag-chicago-youth-homeless tag-la-casa-norte-shelter tag-taylor-bennett">
				<a href="https://chicagodefender.com/2016/11/30/chicago-teen-homeless-finding-a-better-way/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/11/homelesspic4.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/11/homelesspic4.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionechicagodefender.files.wordpress.com/2016/11/homelesspic4.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Chicago Teen Homeless: Finding A Better&nbsp;Way</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-174149 post type-post status-publish format-standard hentry category-c106-business category-city category-c99-culture category-c100-entertainment category-news category-newsletter tag-ar-executives tag-def-jam-recordings tag-harvey-illinois tag-tuo-clark">
				<a href="https://chicagodefender.com/2016/12/05/harvey-native-tuo-clark-appointed-sr-vice-president-at-def-jam-recordings/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://i0.wp.com/ionechicagodefender.files.wordpress.com/2016/12/tuoclarkpic.png?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1" class=" in-content-image">					</div>
										<div class="post-title">Harvey Native, Tuo Clark Appointed Sr. Vice President At Def Jam&nbsp;Recordings</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-173753 post type-post status-publish format-standard hentry category-c100-entertainment tag-aoki-lee-simmons tag-kimora-lee-simmons tag-russell-simmons">
				<a href="https://chicagodefender.com/2016/11/26/aoki-lee-simmons-gave-the-most-intelligent-clapback-of-2016/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionehellobeautiful.files.wordpress.com/2015/12/14502355215018.jpg?quality=70&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2015/12/14502355215018.jpg?quality=70&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2015/12/14502355215018.jpg?quality=70&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>					</div>
										<div class="post-title">Aoki Lee Simmons Gave The Most Intelligent Clapback Of&nbsp;2016</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#
			ione-social_conversion-15			.sailthru-signup-widget button {
				background: #ffffff !important;
				color: #000000 !important;
			}

			#
			ione-social_conversion-15			.sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#
			ione-social_conversion-15			.sc-wrap img {
				max-width: 100%;
			}

			#
			ione-social_conversion-15			.sc-newsletter p,

			#
			ione-social_conversion-15			.sailthru-signup-widget label,

			#
			ione-social_conversion-15			.sailthru-add-subscriber-errors,

			#
			ione-social_conversion-15			.sc-share p {
				color: #ffffff !important;
			}
		</style>

		<div id="ione-sc" class="sc-wrap disable-popup"
		     style="background-color: #D3D3D3; padding: 20px;">
			<a class="sc-close" style="color: #ffffff;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionechicagodefender.files.wordpress.com/2016/09/chicagodefender-nav-logo.png" />				<div class="sc-newsletter">
					<p>Sign Up Now For The Chicago Defender Digital Daily Newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="8d6e686857" />
                <input type="hidden" name="sailthru_email_list" value="Chicago Defender Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://chicagodefender.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;"
				                               href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = 'Subscribe Now';
			jQuery('#ione-social_conversion-15 .btn-reverse').text(button_text);
			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div><div id="facebook-likebox-13" class="widget facebook page plugin"><div class="widgettitle"><a href="https://www.facebook.com/TheChicagoDefender/">Follow Us!</a></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheChicagoDefender/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoDefender/"><a href="https://www.facebook.com/TheChicagoDefender/">Follow Us!</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar2" );

			} );
				</script>
	</div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="taboola-3d9e27fcf02387816b3afc2a4f8ce2dd-mix"
		     data-mode="thumbnails-b"
		     data-container="taboola-3d9e27fcf02387816b3afc2a4f8ce2dd-mix"
		     data-placement="right-rail-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-b",
				container: "taboola-3d9e27fcf02387816b3afc2a4f8ce2dd-mix",
				placement: "right-rail-thumbnails",
				target_type: 'mix'
			});
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-sidebar3", function() {

					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar3" );

			} );
				} );
				</script>
	</div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-footer" );

			} );
				</script>
	</div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to our Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="8d6e686857" />
                <input type="hidden" name="sailthru_email_list" value="Chicago Defender Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://chicagodefender.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-2-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169905"><a href="https://chicagodefender.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169906"><a href="https://chicagodefender.com/archives-permissions/">Archives &amp; Permissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86194"><a href="https://chicagodefender.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86188"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169907"><a href="https://chicagodefender.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155399"><a href="https://www.facebook.com/TheChicagoDefender/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155400"><a href="https://twitter.com/ChiDefender"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2016 <a href="http://interactiveone.com">Copyright ©2016, Interactive One, LLC	. All Rights Reserved - Interactive One Affluent</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-out-of-page" );

			} );
				</script>
	</div>
		
		
	<!-- Taboola starts -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({ flush: true });
	</script>
	<!-- Taboola ends -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e00218cfb6fdb2" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionechicagodefender.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionechicagodefender.wordpress.com\/wp-login.php?action=logout&_wpnonce=93056841fe","homeURL":"https:\/\/chicagodefender.com\/","postID":"175386","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.chicagodefender.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56132093" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://chicagodefender.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Chicago Defender" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="10d7603c7c" /><input type="hidden" name="_wp_http_referer" value="/2016/12/22/does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"post_id":"175386","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"e4b2721b6f"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"ad1d94bf10","baseURL":"https:\/\/chicagodefender.com\/2016\/12\/22\/does-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/chicagodefender.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"chicagodefender","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionechicagodefender.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"48fae78f1f"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionechicagodefender.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"26b3c9841e","baseUrl":"https:\/\/ionechicagodefender.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chicagodefender.com\/wp-admin\/admin-ajax.php","nonce":"87d4558c31","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ionechicagodefender.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchicagodefender.com%2F2016%2F12%2F22%2Fdoes-former-rhoa-star-kordell-stewart-have-an-alleged-gay-sex-tape%2F","blog_id":"56132093","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56132093&v=wpcom&tz=-6&user_id=0&subd=ionechicagodefender","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUttOwzAM/SFSi7UP8ID4FOQlZk3IjTgpK19PuqrVBKWDp9jHOZfIgY8oZPCZfIbckyOGQUfQwVML2ktbVIVcUMXWc4LFqz6TEoNWFOCqbgzfwZ4aMlNmMLNM2zjtF85qVIdHlG/HeuG3eW1L1nZnvKXw11QvTJhk/0/qQF6FBOa9UBoFGjwLGyRaziHhiYRE2dON8Xc7V0S05aQ9w0FMpubiLdCjHbOWvJNvIVr8HKsVqok82zccPKYb79vkr81OUlRVuC4ggUPOlGolwkAp6cs3WrCtxXHcXugce00ffwa/8peYQmGyYCjH+g3EAlTOs3u67x4Obde13aP5AtNdGxg='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132093','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132093','v':'wpcom','tz':'-6','user_id':'0','post':'175386','subd':'ionechicagodefender'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132093&v=wpcomvt&tz=-6&user_id=0&post=175386&subd=ionechicagodefender&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ2NfLnd1d2lIMyVrWWpKcE4ufHVPK0lUflBtbjBhP0NtVlJLeWdhLVlkRE9aeUNrV0gsZVBXJVc3VXVwOWlaSTBweXg3X1s5Zz1EOGpkZHp5U0tsbT1XeG1ddW1xN1dLc2xNUX5PZjBtRV8mem5hSkl2fnxxUWhmZ19qJVMwUGkzOVU3ejY9Y0liR1ZaUDVxUC92SmFweWswfi0zPWNZNmlZRTN+VGZKPz9qVDAlay4mX29u'}]);
_stq.push([ 'clickTrackerInit', '56132093', '175386' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>

	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
